1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!

Mobilfunkbasierende Datenverbindung dauerhaft aktiv

Dieses Thema im Forum "Android Allgemein" wurde erstellt von rickbade, 14.07.2012.

  1. rickbade, 14.07.2012 #1
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    hi,
    hab da mal ein problem, wenn ich mein s3 aus dem stand by hole, geht automatisch die mobile datenverbindung an sprich es erscheint oben in der leiste das H symbol mit den pfeilen, und auch, wenn ich einen anruf tätige geht die mobile datenverbindung an. meine frage wäre, wie stelle ich es so ein, daß die verbindung nur dann aktiviert wird, wenn ich es auch will?
    ich dank euch schon mal für tips und antworten.
    lg rick
     
  2. PJF16, 14.07.2012 #2
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,851
    Erhaltene Danke:
    8,037
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Es werden im Hintergrund fast immer Daten übertragen für Apps wie Facebook, Google +, Messenger Dienste usw..

    Nur wann du willst? Manuell aktivieren und deaktivieren über das Powermenü z.B..
     
    Zuletzt bearbeitet: 14.07.2012
  3. Randall Flagg, 14.07.2012 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Die Datenverbindung geht nicht nur an wenn Du es aus dem Standby holst, sie läuft die ganze Zeit.
    Das ist bei einem Smartphone gewollt, dafür wurde es ja auch gebaut. Es synct ja und hält Push Kanäle offen, was bei Messengern usw. ja auch Sinn macht.
    Sonst bekommst ja nie Benachrichtigungen, von Whatsapp z.B.
    Hast Du keine Flatrate?

    Du kannst das mobile Netz ein, - und ausschalten. Lange auf Power drücken und den "Datennetz Modus" deaktivieren.
    Oder über das Drop Down Menü, dort die "Mobilen Daten" deaktivieren.
     
  4. rickbade, 14.07.2012 #4
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    hi,
    danke erstmal für die antworten.
    ich habe weder messenger noch whatsapp usw. installiert, hab sogar bei sämtlichen anwendungen, wie android dienste, playstore usw.die im hintergrund laufen die zugriffsrechte eingeschrenkt so, daß sie eigentlich nur bei einer wlan-verbindung daten übertragen sollen. was mich an der ganzen sache wundert ist, daß ich nicht wie bei meinem ,, alten'' sgs2 einstellen kann, wann ich die mobile datenverbindung aktivieren möchte und wann nicht. mein s3 hat seit heut mittag rund 300kb verbraucht, was bei einer datenflat von 500 mb sicher nicht viel ist aber das kann doch nicht richtig sein. wie ich die verbindung ausstelle, wenn sie dann mal wieder ohne mein zutun angeht, weiss ich. ist es denn bei eurem s3 genauso?

    lg rick
     
    Zuletzt bearbeitet: 14.07.2012
  5. MusicJunkie666, 14.07.2012 #5
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Das macht ein Smartphone nunmal... Das ist normal. Und wegen 300kB brauchst du dir eher keine Sorgen machen :D

    Wenn du willst dass nix übertragen wird, schalt die Verbindung ab.
     
  6. Estoroth, 14.07.2012 #6
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Huh? Was genau hat sich denn da geändert? Entweder sie ist an oder sie ist aus.
     
  7. rickbade, 14.07.2012 #7
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    sorry ist klar, ich meinte ich konnte dort einstellen, daß das handy wlan bevorzugt und nicht die mob. datenverb.

    Der ursprüngliche Beitrag von 16:53 Uhr wurde um 16:55 Uhr ergänzt:

    ich schalt die verbindung ja ab aber ich hab das gefühl, daß die verbindung auch im stand by modus läuft, ist das denn auch normal?
     
  8. Estoroth, 14.07.2012 #8
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Tut es ja auch, wenn ein hinzugefügtes WLAN aktiv ist, bucht es sich _immer_ ins WLAN ein, bevor es mobiles Internet benutzt. Außer natürlich, du hast WLAN-bei-Standby-Aus aktiviert. Aber voreingestellt ist das nicht...
     
  9. rickbade, 14.07.2012 #9
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    muss ich denn wlan im standby auf immer stellen?
     
  10. alsdorfer, 14.07.2012 #10
    alsdorfer

    alsdorfer Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    58
    Registriert seit:
    08.04.2012
    Genau so!

    Gesendet von meinem GT-I9300
     
    rickbade bedankt sich.
  11. rickbade, 14.07.2012 #11
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    na wenn das des problems lösung ist, dann dank ich euch...:unsure:
     
  12. Handymeister, 14.07.2012 #12
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,035
    Erhaltene Danke:
    23,499
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich habe das Thema jetzt mal ins allgemeine Forum verschoben, denn gerätespezifisch ist das Verhalten ja nicht.

    Viele Grüße
    Handymeister
     
  13. rickbade, 14.07.2012 #13
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    aber verbraucht die option nicht extrem viel akkuleistung?
     
  14. Korynaut, 14.07.2012 #14
    Korynaut

    Korynaut Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    91
    Registriert seit:
    07.09.2011
    Phone:
    Nexus 5; Google Pixel
    Tablet:
    Google Pixel C
    Sagen wir mal so...
    tagsüber, wenn man viel am Handy macht, kommt es auf das WiFi auch nicht mehr an. Nachts allerdings (oder wenn man halt seine Hauptruhephase hat :)) zieht WLAN schon mal den Akku leer. Daher für diese Zeit über ein Widget WLAN und mobiles Netz abstellen, aber wlan im standby auf immer eingeschaltet lassen.
     
  15. rickbade, 17.07.2012 #15
    rickbade

    rickbade Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    22
    Registriert seit:
    14.07.2012
    Phone:
    Samsung Galaxy Note 4
    danke nochmal an alle, ich denke ich hab das problem gelöst, hab von samsung
    'nen code bekommen für ein komplett reset, weil der nette kollege von der hotline meinte es wäre ein softwarefehler und siehe da...nach dem reset bleibt die mobile datenverbindung aus, und zwar so lange, bis ich sie einschalte. kein datenverkehr im hintergrund, nix. so soll es sein.

    lg rick
     
  16. DieSchwester, 17.11.2012 #16
    DieSchwester

    DieSchwester Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2012
    Ich greife das Thema noch mal auf, weil ich dasselbe mit meinem HTC Desire X habe.... Jemand ne Lösung bevor ich die Hotline anrufe ???
     
  17. email.filtering, 18.11.2012 #17
    email.filtering

    email.filtering Gast

    Welches Problem willst Du nun lösen? Die dauerhafte WLAN-Nutzung, die ausschließliche WLAN-Nutzung, die dauerhafte Mobilfunk-basierende Datenverbindung? Etwas anderes?
     
  18. DieSchwester, 18.11.2012 #18
    DieSchwester

    DieSchwester Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2012
    Hat sich erledigt, Fehler behoben :thumbup:
     

Diese Seite empfehlen