1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

modacocustomrom installation unter ubuntu 11.10

Dieses Thema im Forum "Root / Hacking / Modding für das PoV Mobii TEGRA Tablet 10.2 / Advent Vega" wurde erstellt von DeAndi, 24.11.2011.

  1. DeAndi, 24.11.2011 #1
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Hallo Erstmal ihr da draußen von der helfenden Zunft,

    habe mir heute ein POV MobII mit den folgenden Eckdaten

    Modellnummer:TAB-TEFRA-10-1
    Android 2.2
    EC VERSION 1.8.0
    Kernel-Version 2.6.32.9_P10_v1.07.4_20110105_POV,

    gekauft.

    Mein Lapi hat Ubuntu 11.10 drauf. Habe auf dem Linux eine Virtualbox mit Windows XP.

    Viele liebe Grüße aus der Automobil und Quadrate Stadt.

    Meine Frage ist nun ob ich das was ich in dem Thread " [How to] Install MoDaCo R7 für Anfänger" von bk81 gelesen habe auch direkt unter Ubuntu ans laufen bekämme oder ob ich das XP auf der Virtualox benutzen sollte.

    Habe mir auch schon die r8-vega-update-modacocustomrom-unsigned.zip runter geladen, denke das es die Rom ist oder ?

    Bitte helft mir, mit dem Android 2.2 werde ich auf Dauer, glaub ich, nicht Glücklich.
     
  2. kille, 24.11.2011 #2
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Ich hab es in der v-box nicht hinbekommen. Ich weiß jetzt nimmer warum, irgendwas mit dem USB Treiber.
    Leider kommst du soweit ich weiß, kommst du um natives Windows nicht Rum...

    Gesendet mit der Android-Hilfe.de-App
     
  3. DeAndi, 25.11.2011 #3
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
  4. kille, 26.11.2011 #4
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Danke für den Hinweis. Wars aber nicht. Das Problem war, das sich zuerst Ubuntu das USB-defice gekrallt hat. Dann schaltet android in debug Modus. Wenn du dann für Windows das gerät durchreichst gehts nimmer. Glaub so war das...

    Gesendet mit der Android-Hilfe.de-App
     
  5. DeAndi, 26.11.2011 #5
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    ok, wen mein Tab (wegen dem Datum Bug ;( ) umgetauscht ist, werde ich es mal probieren. Wen du die VB hochfährst und dan erst das Pad dran hängst sollte es ja dann funktionieren.
     

Diese Seite empfehlen