1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motoblur auf Androit 2.3.6

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von Blutengel, 23.06.2012.

  1. Blutengel, 23.06.2012 #1
    Blutengel

    Blutengel Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2012
    Hallo zusammen!

    Ich habe gestern mein neues Defy+ erhalten. Die Freude war groß, mein erstes Smartphone überhaupt. Doch währte sie nicht sonderlich lange. Nachdem ich den Akku vollständig geladen hatte (was mit einer Stunde erstaunlich schnell ging) gingen die Probleme los. Ich wollte es einrichten und mir den Motoblur-Account erstellen, den man dazu braucht. Sonderlich weit bin ich damit nicht gekommen, da sich das Handy jede Minute neu gestartet hat und damit sämtliche Eingaben weg waren:mad2:. Nachdem ich schon glaubte, das Ding sei kaputt versuchte ich es auf gut Glück ohne das Einrichten von Blur und sieh da: Es funktionierte ganz normal. Nur ins Internet kann ich nicht, da dafür Blur nötig ist.
    Nun habe ich zwei etwas technikbewandelte und androiterfahrene Kumpel, bei denen ich um Rat fragte. Zuerst versuchten wir es mit der Registrierung eines Blur-Accounts vom PC aus und wollten dann die vorhandenen Daten ins Gerät tippen. Funktionierte nicht, es fuhr sich wieder herunter.
    Dann Updates von der Telekom anfragen, auch vom PC aus, da ich bei Congstar bin. Updates kamen sehr verzögert, wurden installiert, brachte trotzdem nichts.
    Dann versuchten wir es nach einigem Überlegen und ausprobieren mit einem Updater für die Motorola Software, was auch nicht ging, da ich die aktuellste Version drauf habe. Anschließend versuchten wir es mit einer Software zum "Easy Root"en, was auch nicht klappte, da das Defi+ die Daten nicht annahm. Schließlich wollten wir es manuell rooten, da wir inzwischen völlig verzweifelt und entnervt waren was auch nicht klappte; Mehr als der kleine Android und ein Ausrufezeichen erschien nicht auf dem Bildschirm; das Menü, was mir beschrieben wurde was mit dem Lautsärkeregler durchzappbar sein sollte, war nicht vorhanden. :mad:
    Nachdem sich 3 Personen gut 3 Stunden lang die Zähne ausgebissen haben an dem Gerät, wissen wir nicht weiter und ihr seid die letzte Hoffnung. Danach kann ich nur noch Motorola nerven, daß sie mal ein Update rausschicken sollen, um die Software zu reparieren. Aber vielelicht gibt es das bereits? Wisst ihr etwas? Könnt ihr mir weiterhelfen? Ich bin total verzweifelt.

    Danke schon mal für eure Mühe, das Ganze hier überhaupt durchzulesen :)
    Sollte es so einen Threat schon geben, habe ich ihn nicht gefunden und bitte um einen Verweis dorthin.
     
  2. RATTAR, 23.06.2012 #2
    RATTAR

    RATTAR Gast

    Wenn du unbedingt rooten willst dann solltest du es nach der Vorgehensweise aus diesem Thread machen:
    http://www.android-hilfe.de/anleitu...fuer-bl7-stock-roms-2-6-3-dfp-188-hoeher.html
    Die Erstellung eines Blur-Accounts ist für den Zugriff auf das Internet AFAIK nicht notwendig.
    Was du allerdings brauchst ist ein google-account.

    EDIT:
    Das hört sich nach einem Problem mit der APN an. Unter Einstellungen > Drahtlos & Netzwerke > Mobilfunknetze > Zugangspunkte sollten mal die Einstellungen geprüft werden.
    Da ich schon längere Zeit ein Custom-ROM habe ich nur undeutlich in Erinnerung, das beim originalen BS von motorola, glaube ich der Datenmanager aktiviert werden muß.
     
    Zuletzt von einem Moderator bearbeitet: 23.06.2012
  3. Blutengel, 23.06.2012 #3
    Blutengel

    Blutengel Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2012
    nee ich will eben nicht unbedingt rooten, weil ich mich mit der technik überhaupt nicht auskenne :(

    das mit dem google mail account haben wir auch schon probiert, aber dafür wäre vom handy aus ein internetzugriff nötig. und den baut es nicht auf, obwohl ich die passende flat dazu habe. w-lan habe ich nicht
     
  4. skiskipowski, 24.06.2012 #4
    skiskipowski

    skiskipowski Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    14
    Registriert seit:
    11.10.2011
    1.) Wenn es den Internetzugang trotz flat nicht aufbaut, unbedingt mal die Zugangsdaten überprüfen, vielleicht stimmt da was noch nicht
    2.) Hast Du die originale microSD drin? Falls nicht, verwende mal die.
    3.) Versuche es mal mit der SIM-Karte eines Freundes, vielleicht liegt dort der Fehler.

    Das wären mal die drei häufigsten Gründe, dass das Defy immer wieder neu startet. Falls das alles nichts hilft, das Gerät zurück schicken und auf einen Tausch bestehen. Es gibt wohl manche Montagsgeräte, denen man den ständigen Neustart nicht abgewöhnen kann.
     

Diese Seite empfehlen