1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motoblur Problem

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von X5-599, 01.07.2012.

  1. X5-599, 01.07.2012 #1
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Ich habe ein gröberes Problem mit Motoblur.
    Als ich mein defy+ gekauft habe, habe ich das natürlich aktiviert, sah keinen Grund es nicht zu nutzen.
    Bin mir auch ziemlich sicher eine gültige Email Adresse verwendet zu haben.
    Bekommt man da eigentlich eine Bestätigungs Email oder sowas?

    Nun denn, diese Woche war ich in den Ferien. Dummerweise habe ich die SIM Karte rausgenommen und in mein Tablet getan. Als ich die SIM Karte wieder in das defy+ eingesetzt habe, wollte er die Motoblur Kontodaten.
    Aber egal welche Email Adresse ich eingebe, er behauptet immer das darauf kein Konto Registriert sei.

    Ich habe mehrere, doch ich bin mir ziemlich sicher das ich die GMail Adresse genommen habe.
    Selbst auf der Motoblur Website anerkennt er meine Email Adresse nicht.

    Entweder wurde da nie ein Konto erstellt (dann frage ich mich aber warum er mich aussperrt) oder ich scheine mich damals in der Adresse vertippt zu haben.

    Auf jedenfall brauche ich das Telefon. Gibt es eine Möglichkeit da wieder drauf zu kommen?

    Die einzige Möglichkeit die mir das Gerät noch anbietet wäre auf Werkszustand zurück zu versetzen.
    Aber die SMS sind extremst wichtig, die darf ich nicht verlieren. Ich habe zwar ein Backup Tool drauf, aber ich muss nachher erst noch prüfen ob er sie auch wirklich brav auf die microSD speichert. Weil das Backup, wenn es auf dem Telefonspeicher läge, wäre dann auch weg oder?

    Wie würde ich dann zu den SMS kommen?
    Ach ja, das Gerät hat das Originale 2.3.6 und ist ohne Root.

    Nachtrag: Die üblichen Suchmaschinen habe ich schon bemüht, doch die dortigen Hilfen bezogen sich alle auf Einstellungen oder verwiesen auf die Website. Doch das hilft mir alles nichts.
     
    Zuletzt von einem Moderator bearbeitet: 01.07.2012
  2. camelot, 01.07.2012 #2
    camelot

    camelot Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    16
    Registriert seit:
    04.02.2012
    Ich seh kein Problem mit Motoblur, nur PEBKAC
     
  3. X5-599, 01.07.2012 #3
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Und das ganze jetzt bitte noch auf Deutsch.

    Aber es hat sich erledigt. Dieses Motoblur ist der grösste Witz den ich je gesehen habe. Nachdem ich mich entschlossen habe auf "Zurück auf Werkszustand versetzen" zu tippen, zeigte er mir den Benutzten Namen und die Email Adresse an. Als Hacker wäre es jetzt schon fast ein leichtes gewesen an das Passwort zu kommen.
    Also habe ich mit dieser ID versucht über die Motoblur Website zu gelangen und dann stand da was in Englisch von wegen die ID sei noch nicht registriert oder sowas. Na toll, also ging es damit auch nicht.

    Nun habe ich das Telefon neu aufgesetzt und es funktioniert nun wieder. Zumindest bis zum nächsten mal wo ich die SIM Karte rausnehme. Dann fängt der Ärger wieder von vorne an.
     
  4. Aslolo, 01.07.2012 #4
    Aslolo

    Aslolo Android-Lexikon

    Beiträge:
    1,474
    Erhaltene Danke:
    323
    Registriert seit:
    06.10.2011
    Mein Tipp: Sperr Motoblur in eine Kiste, und vergrab es ganz ganz GANZ tief ;)
     
  5. ottosykora, 14.07.2012 #5
    ottosykora

    ottosykora Gast

    ja kann man das Blur denn irgendwie sperren, löschen oder so was, damit es dann eben nicht stört?
     
  6. Aslolo, 15.07.2012 #6
    Aslolo

    Aslolo Android-Lexikon

    Beiträge:
    1,474
    Erhaltene Danke:
    323
    Registriert seit:
    06.10.2011
    Debluren, oder eine deblurte ROM nehmen, cm7 oder 9 sind sehr gut,
    MfG

    Send from my Schweizer Taschenlaser
     
  7. skiskipowski, 17.07.2012 #7
    skiskipowski

    skiskipowski Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    14
    Registriert seit:
    11.10.2011
    Nur zur Übersetzung: PEBKAC
    Problem Exists Between Keyboard And Chair ;-)

    Ich habe mein Defy gerootet und ein paar Anwendungen runter geschmissen, die mich genervt haben. Aber BLUR läuft bei mir problemlos weiter. Wenn Du nicht auf eine Custom gehen willst, dann empfehle ich rooten, die Stock komplett neu einspielen und los gehts.
     
    Aslolo bedankt sich.
  8. tookarf, 18.07.2012 #8
    tookarf

    tookarf Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2012
    Ich habe das Stock 2.3.6 Defy+ und beim Installieren des Handys einfach die Blur-Registierung übersprungen (Option verbirgt sich in Menütaste). Die Blur-Apps sind zwar drauf, stören aber nicht. Die Apps muss man ja nicht starten.


    Grüße.
     

Diese Seite empfehlen