1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motoblur Widget "Soziale Netzwerke" aktualisiert nicht mehr

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von JoergDefy, 08.11.2010.

  1. JoergDefy, 08.11.2010 #1
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Hallo

    Bei mir ist das so dass Email eingehen und in der Statuszeile angezeigt werden. Im Widget steht dann aber immer noch "Keine neuen Nachrichten".
    Egal ob ich dann die Emails über die Statusanzeige lese oder auch nicht. Einige Zeit später erscheinen Sie im Widget.

    Irgendwie macht dass Widget so für mich dann aber keinen Sinn.

    Geht euch dass auch so ?
     
  2. pulleman, 08.11.2010 #2
    pulleman

    pulleman Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2010
    nicht im nachrichten widget, aber im soziale netzwerke widget.
     
  3. JoergDefy, 08.11.2010 #3
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Beim Facebook Widget fällt mir auf dass es einen großen Unterschied gibt zwischen dem was ich in Facebook als Neuigkeiten angezeigt bekommen und dem was das Widget anzeigt.
     
  4. Dirk, 08.11.2010 #4
    Dirk

    Dirk Android-Lexikon

    Beiträge:
    1,270
    Erhaltene Danke:
    91
    Registriert seit:
    19.07.2009
    Phone:
    HTC Desire HD
    Was Facebook beim Aufrufen anzeigt, und was tatsächlich gerade der aktuelle Status der Freunde ist, ist ebenfalls völlig unterschiedlich. Jetzt haben die zwar vor einiger Zeit ein anderes Design gemacht (imho hässlicher als das alte, und vor allem vollkommen inkonsistent), aber der ganze Statuskram ist immer noch Grütze, wundert mich gar nicht, dass die – gerade für Android absolut beschissene – Facebook-App NOCH MAL was anderes anzeigt.
     
  5. JoergDefy, 08.11.2010 #5
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Das mit den ganzen News und der Sync über Motoblur bzw. die Kontensache ist merkwürdig.

    Die Benachrichtigungen sind definitiv aus - Trotzdem erscheinen gmx mails mit ton in der Statusleiste

    Die Googlemails kommen inzwischen problemlos rein. Aber die Gmx bimmeln trotz Deaktivierung.
    Das ist total ätzend weil das ständig am läuten ist. Ich wollte eigentlich nicht meine Mails alle zu google umleiten.

    Hat sonst nimand das Problem. Werde jetzt versuchsweise mal das Konto löschen und neu installieren.
     
    Zuletzt bearbeitet: 08.11.2010
  6. JoergDefy, 08.11.2010 #6
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Sorry die Email Klingelei war mein Fehler - Hatte wohl mal testweise die gmx app installiert und die hat offensichtlich die Einstellungen überschrieben.

    Ich komme mir langsam ein bisschen blöd vor als Smartphone und Android Anfänger.
     
  7. Daban, 09.11.2010 #7
    Daban

    Daban Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    93
    Registriert seit:
    07.10.2010
    Bei mir geht das News-Widget überhaupt nicht. Wenn ich eine RSS-Feed Adresse eingebe, ruft das Widget nie die Nachrichten ab.
    Auf meinem Backflip funktioniert es einwandfrei.

    Hat noch jemand das Problem.
    Habe mir DroidSS runtergeladen und da kommen die neusten Feeds. Also kann es an der Feedquelle nicht liegen. Hätte aber lieber den Reader von Motorola, weil man da besser blättern kann und immer den ganzen Feed sieht und nicht nur die Überschrift und dann erst anklicken muß.

    Gruß Tanja
     
  8. JoergDefy, 09.11.2010 #8
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Das News Widget scheint bei mir zu funktionieren.
    Das mit den Emails hat sich auch erledigt. Die Benachrichtigungen sind weg sodass das selbst bei einer Verzögerung im System nicht auffallen sollte.
    Das Facebook Widget kapier ich aber überhaupt nicht. Keine Ahnung nach welchen Kriterien das Neuigkeiten anzeigt, aber es hat nichts mit der Facebook News Seite zu tun.
     
  9. pulleman, 10.11.2010 #9
    pulleman

    pulleman Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2010
    jetzt fängt mein nachrichten widget an zu zicken. ich habe morgens grundsätzlich 4 emails. der nachrichten widget zeigt aber nix an. googlemail manuell gesynced, 4 nachrichten im posteingang. zurück zum universellen nachrichten eingang, dort probiert manuell den googlemail accout zu syncen -> timeout. komisch komisch
     
  10. Daban, 10.11.2010 #10
    Daban

    Daban Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    93
    Registriert seit:
    07.10.2010
    Mein News-Widget geht wieder. Habe einfach ein neues Motoblur-Konto angelegt. Wenn man öfters das Konto neu aufspielen muß (hatte mein Backflip ein paar mal geflasht) fängt es anscheinen an zu spinnen :thumbdn:.
    Ist zwar eigentlich blöde, da ich ja dann die Daten doch wieder wo anders her einspielen muß, aber naja.

    Wenn die emails nicht richtig abgerufen werden, liegt es vielleicht an der Abrufeinstellung.
    Bei mir war sie von Werk aus auf manuell eingestellt. Daher kam dann auch nie eine email von alleine rein. Habe ich jetzt geändert und jetzt jetzt geht es super!

    Lg Tanja
     
  11. JoergDefy, 29.11.2010 #11
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Ich habe jetzt ein ähnliches Problem.
    Mein News Widget synct auch nicht mehr automatisch.

    Für ein neues Konto müsste ich es aber zurücksetzen oder ?
     
  12. wiesidance, 30.11.2010 #12
    wiesidance

    wiesidance Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
  13. JoergDefy, 30.11.2010 #13
    JoergDefy

    JoergDefy Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    30
    Registriert seit:
    07.11.2010
    Das gleiche Problem hab ich auch inzwischen.
    Warte auch auf Antwort von Motorola

    Zurücksetzen und neues Konto hat nichts gebracht
     
    Zuletzt bearbeitet: 30.11.2010
  14. Laura, 27.12.2010 #14
    Laura

    Laura Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2010
    hay leute, ich hab das handy (Motorola defy) erst paar tage und ich habe schon so meine probleme. ich möchte gerne facebook zu meinen anderen konten hinzufügen, damit ich die stausmeldungen von meinen freunden auf dem Homescreen mitbekomme. Aber ich kann irgendwie Facebook nicht hinzufügen!!! manchmal geht es, aber dann kommen solche Tipps und die habe ich auch schon befolgt. Zitat: 1. lege das facebook widget und den Live ordner auf das facebookadressbuch auf deinem Startbildschirm. (das hab ich gemacht) 2. Klicke auf menü um weitere Funktionen anzuzeigen. so und dort hab ich meine schwierigkeiten, wenn ich auf menü klicke, dann kommt: Hinzufügen, Hintergrund, Suchen, benachichtigungen, einstellungen. aber nichts von menü. ich hatte einmal das menü schon offen, aber danach ging es nicht mehr. ich hoffe ihr versteht mich es ist auch ziemlich kompliziert!!!! also wisst ihr wie ich es machen soll? LG laura
     
  15. shaft, 27.12.2010 #15
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Bei deinem Problem kann ich zwar akut nicht helfen, weil ich kein Motoblur-Konto habe und das Defy-Widget nicht nutzen kann, aber überleg mal, ob du dir nicht die offizielle Facebook-App oder eine der zahlreichen Alternativen im Market runterladen möchtest.
    Mit dem Widget hatten einige Leute Probleme mit der Aktualisierung.
     
  16. angelikam, 30.12.2010 #16
    angelikam

    angelikam Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Hallo,

    das Motoblur widget für Soziale Netzwerke (facebook) aktualisiert plötzlich auf dem Defy nicht mehr. Andere Motoblur Widgets (Wetter, E-mails) funktionieren ohne Probleme. Ist das ein bekanntes Problem und gibt es Abhilfe?

    Vielen Dank.

    AngelikaM
     
  17. mritsch, 30.12.2010 #17
    mritsch

    mritsch Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    27
    Registriert seit:
    16.11.2010
    Bei Facebook hat sich mein Defy sich nur sporadisch synchronisiert. Die Lösung war, diese hatte ich in dem englischen Motorola Support Forum gelesen:
    1) Facebook Konto im Defy unter Einstellungen -> Konten löschen,
    2) motoblur anwendung auf Facebook (über deinen Desktop PC auf Facebook) löschen (einfach "motoblur" oben in die Suche in Facebook eingeben und suchen und dann unten auf "Anwendung entfernen" klicken; dafür musst du aber auf FB eingeloggt sein)
    3) Facebook über Einstellungen -> Konten auf dem Defy neu einrichten.

    Bei mir brachte das die Wende, und FB synchronisiert nun tadellos.

    Vielleicht was für die FAQ.

    Hoffe geholfen zu haben,
    mritsch
     
    Zuletzt bearbeitet: 30.12.2010
  18. fighterchris, 30.12.2010 #18
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    in welchen abständen sync sich dann das widget
     
  19. JohnMcLane, 30.12.2010 #19
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Heyho,

    das hatte ich die letzten Tage auch, dass sich das Widget nicht mehr aktualisiert hat.
    Bei mir hat ein einfacher Reboot genügt und er lüppt wieder ohne Probleme!

    Vielleicht hilfts bei Dir auch!

    Ciao
    Johnny
     
  20. shaft, 30.12.2010 #20
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Hab das jetzt mal in die Bug-Liste eingebaut.
     

Diese Seite empfehlen