1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motoblur (widgets) auf Android 2.3.4 aktualisieren?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von gamerback, 08.10.2011.

  1. gamerback, 08.10.2011 #1
    gamerback

    gamerback Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    12
    Registriert seit:
    11.12.2010
    Hallo, gibt es eine möglichkeit die Motoblur widgets zu aktualiesieren auf Android 2.3.4? Mir geflällt Motoblur und das DEFY läuft mit 2.2.2 recht gut, nur eine aktuellere Motoblur version wär noch der hit!
    Gibt es also eine möglichkeit quasie nur Motoblur zu aktualiesieren?
     
  2. HENN0, 08.10.2011 #2
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    lad dir das defy+ rom (nicht sbf) und hol dir da mithilfe von winrar die entsprechenden .apk´s raus
    sollte klappen
     
  3. gamerback, 08.10.2011 #3
    gamerback

    gamerback Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    12
    Registriert seit:
    11.12.2010
    Hi, Danke für deine Antwort aber wo bekomm ich das DEFY+ rom her? Ich finde immer nur die sbf. datei...?
     
  4. HENN0, 08.10.2011 #4
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    Soll also heissen das jetzt jemand anders für dich suchen soll weil du es nicht kannst?

    Hätte aber auch gelangt mal in dem subforum in das du hier gepostet hast zu schauen da steht ganz oben Defy+ ROM
     
  5. gamerback, 08.10.2011 #5
    gamerback

    gamerback Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    12
    Registriert seit:
    11.12.2010
    Hi, muss ich die Nandroid Backup datei verwenden?
    Also wenn die ist und ich muss sie entpacken geht es nicht, ich finde dort nichtmal eine Motoblur datei?
     
  6. HENN0, 09.10.2011 #6
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    bitteschön

    ob die sich installieren lassen kann ich nicht genau sagen sollte aber gehn.
    Sind alle blur apps die in dem Defy+ ROM sind
     
  7. gamerback, 09.10.2011 #7
    gamerback

    gamerback Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    12
    Registriert seit:
    11.12.2010
    Hi Danke für den Link, leider kommt wenn ich alles entpackt habe und die akp. Datein aufs DEFY gezogen habe eine Fehlermeldung, die Datei lassen sich nicht installieren:cursing:
     

Diese Seite empfehlen