Motonav problem?!

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von .miqi, 20.04.2010.

  1. .miqi, 20.04.2010 #1
    .miqi

    .miqi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    hallo
    habe nen kunden der sich das milestone geholt hat
    wenn er aber das programm startet, zeigt es auf dem display an das keine speicherkarte eingelegt ist.
    bilder, musik und rest werden aber angezeigt

    jemand ne idee
     
  2. emx_o, 20.04.2010 #2
    emx_o

    emx_o Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    39
    Registriert seit:
    09.04.2010
    Phone:
    HTC Desire HD
    hast du den ordner für motonav und die einzelnen dateien im sdcard root evtl von der speicherkarte gelöscht?
     
  3. scheichuwe, 20.04.2010 #3
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  4. gokpog, 20.04.2010 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Das Problem kommt entweder dadurch, dass er wie schon gesagt die benötigten Daten nicht auf der SD-Karte hat oder wenn er versucht Motonav das erste Mal mit der falschen Karte zu starten. Dann geht auch die original Karte nicht mehr. Das lässt sich aber beheben:

    Sollte er die Motonav Daten auf der Karte haben, dann kann er als erstes folgendes probieren:
    https://supportforums.motorola.com/message/89738#89738
     
  5. .miqi, 21.04.2010 #5
    .miqi

    .miqi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    also kein problem zwecks Lizenz?
     
  6. WillowVine, 14.07.2010 #6
    WillowVine

    WillowVine Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    21.10.2009
    Super!!! Danke für den Link zum Motonav-Ordner. Er war bei mir gelöscht!!!

    :DDAAAAAAAAAAANKEEEEEEEEEE:D
     

Diese Seite empfehlen