1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Raptile, 03.07.2012 #1
    Raptile

    Raptile Threadstarter Neuer Benutzer

    Hallo,

    ich habe per RSD Lite ein Froyo-Rom auf mein Defy geflasht.
    Es war das: "Android 2.2.2 Froyo 3.4.2 177.003 DACH Retail Blur" Rom.
    Nun geht das Defy allerdings nicht mehr an, in den Bootloader komme ich auch nicht mehr.
    Wenn ich das Handy mit dem PC verbinde leuchtet die weiße LED auf, es wird dann auch von RSD erkannt.

    Was kann ich machen damit es wieder angeht und sich nutzen lässt?
     
  2. RATTAR, 03.07.2012 #2
    RATTAR

    RATTAR Gast

    Die Fehlerbeschreibung liest sich, als hättest du einen entladenen Akku.
    Um sicher zu gehen das der Akku geladen ist bzw. geladen wird, solltest du ihn aus dem Handy nehmen und extern laden.

    EDIT:
    Das bloße Anschließen des originalen Netzteils bringt nichts, wenn das Betriebssystem nicht sauber hochgefahren.
    Ohne ein fehlerfreies Betriebssystem wird der Akku im Handy nicht geladen.
    Diese Ladestation geht aber ist günstiger.
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  3. Raptile, 03.07.2012 #3
    Raptile

    Raptile Threadstarter Neuer Benutzer

    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  4. Raptile, 07.07.2012 #4
    Raptile

    Raptile Threadstarter Neuer Benutzer

    Also das Ladeteil ist jetzt da, hab den Akku in die Ladestation eingelegt.
    Vorne leuchtet eine blaue Lampe, hinten eine Rote.
    Ich nehme mal an, dass der Akku solange im Ladegerät sein muss, bis hinten grün leuchtet oder?
     
  5. molex, 07.07.2012 #5
    molex

    molex Ehrenmitglied

    Bei meinem Akkuschrauber ist das so. Das solltest du aber in der mitgelieferten Anleitung finden.

    Sent from a second Galaxy
     
  6. Raptile, 07.07.2012 #6
    Raptile

    Raptile Threadstarter Neuer Benutzer

    Jetzt hängt es im Bootloop. Das rote M geht einfach nicht weg :(
     
  7. Soldat0815, 08.07.2012 #7
    Soldat0815

    Soldat0815 Android-Lexikon

    Ins Foryo Recovery und fullwipe durchführen wenns dann immernoch nicht geht nochmal mit rsd lite neu flashen.
     
  8. Der_Checker, 13.07.2012 #8
    Der_Checker

    Der_Checker Junior Mitglied

    Hallo, habe auch ein ähnliches Problem...

    Besitze das Defy+ mit 2.3.6 Gingerbread
    Nun wollte ich auf Froyo mit dieser anleitung flashen: http://www.android-hilfe.de/anleitu...fy-plus/150752-how-motorola-defy-flashen.html

    Ok, stand pass und so da bei RSD Lite...
    Dann ist es aber nicht hochgefahren. auch nach 5min nicht und manuell kann man
    auch nicht starten.
    Ich komme in kein Bootloader Menü oder sonstiges rein.
    Ich kann allerdings noch flashen, da dann mein Defy+ ''SW Update'' angezeigt wird..
    Ach, und beim anstecken an den PC leuchtet die weiße LED Kurz..
    Jetzt erkennt RSD Lite das Defy + nichtmehr, ich habe viele sbf versucht, doch keine hat geklappt, auch keine 2.3.3 gingerbread =(

    Bitte um Hilfe, vllt. liegts am Akku oder sonstiges...

    Nachtrag: Der akku hatte beim Flashen ca 80%
    Nach dem Flashen habe ich den Akku 2std am PC gehabbt, 1Nacht an der Steckdose(über Handy)
    und 2std. mit der MacGyver Methode geladen...
     
    Zuletzt bearbeitet: 13.07.2012
  9. Ironic, 13.07.2012 #9
    Ironic

    Ironic Android-Hilfe.de Mitglied

    Froyo auf ein Defy+? Das kann ja nicht gehen, da das Defy+ schon mit GB ausgeliefert wird!
    Da du nichtmal in den Bootloader-Modus kommst, vermute ich das Schlimmste: Brick!
     
  10. molex, 14.07.2012 #10
    molex

    molex Ehrenmitglied

    Der_Checker: Falsches Forum. Hier gehts zum Defy+ Forum
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. motorola defy plus geht nicht mehr an