1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motorola Defy nach Wipe erscheint nur noch Einrichtungsassistent

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von jdajul, 02.08.2012.

  1. jdajul, 02.08.2012 #1
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Hallo, ich habe vor längerer Zeit mir mal Miui auf mein Defy gemacht. Dazu hatte ich eine Sicherung vom original Froyo gemacht, leider ist die mir abhandengekommen. Jetzt habe ich die CM9 Version von Custom Android installiert. Die auch gut funktioniert hat, bis darauf, dass ich leider manchmal kein Empfang hatte. Deshalb wollte ich jetzt zurück auf Froyo um zu testen ob es am Handy liegt oder an der Rom. Dazu habe ich das Handy nach diesem How to gewiped: http://www.android-hilfe.de/anleitu...n-zuruecksetzen-hardreset-eclair-froyo-4.html

    Denn da stand, dass wieder der Werkszustand erreicht wird. Jetzt habe ich allerdings das Problem, dass das CM9 immer noch drauf ist und immer wenn ich es starte, der Einrichtungsassistent von CM9 aufgerufen wird und ich danach kein Netz habe.
    Jetzt habe ich versucht Miui nochmal zu installieren, das hat aber leider auch nicht geklappt. Weil irgendeine Datei fehlt... kann mir jemand weiterhelfen was ich jetzt machen soll?
    Ich hoffe doch ich hab mein Handy nicht zerstoert..
    Lg Jdajul
     
  2. palma, 02.08.2012 #2
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Um Froyo wieder drauf zu bekommen, reicht ein Wipe nicht.
    Du musst schon eine .sbf via RSD Lite flashen.
    Hier steht alles was du dazu brauchst http://www.android-hilfe.de/anleitungen-fuer-motorola-defy/56045-motorola-defy-flashen.html

    Die andere Methode http://www.android-hilfe.de/custom-...-rom-auf-eine-offizielle-version-zurueck.html wird bei dir wahrscheinlich nicht mehr funktionieren nach dem Herumwipegeflashe. :)
     
    Zuletzt bearbeitet: 04.08.2012
  3. jdajul, 02.08.2012 #3
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Gibt es denn RSD Light auch für mac? oder eine andere Moeglichkeit nochmal auf Froyo zu kommen? Ist es denn wenn ich ne normale BlurFroyo nochmal flashe wieder wie im originalzustand oder ist das dadran dann auch wieder irgendwas geändert?
     
  4. palma, 02.08.2012 #4
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Da kann ich dir nicht weiterhelfen. Bemuehe mal die Suche.
    Linux. Dazu gibt es hier auch einen Thread.
    Du hast damit eine offizielle Stock ROM, ein sauberes System, und die erforderliche Basis um jede Custom ROM zu flashen.
     
  5. jdajul, 02.08.2012 #5
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    vielen dank :) dann werd ich das nachher mal probieren udn dann bescheid sagen wies gelaufen ist.
     
  6. jdajul, 02.08.2012 #6
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Also das habe ich jetzt probiert, allerdings kommt da irgendein Fehler im RSD von wegen RAM - genauer konnt ich es leider nicht lesen, da es direkt wieder weg war... kann mir da jemand weiterhelfen? :/

    gerade nochmal probiert - jetzt stand am telefon schon dass es geflashed wird, dann ist es abgebrochen, rsd abgestürzt und folgender fehlercode - leider nur der schluss...
    ...device api error 0x#0030009 Address: 0xB207C000 Command ADDR 0xE0231009; phone connected
    und es laesst sich ncihtmehr starten ://
     
    Zuletzt bearbeitet: 02.08.2012
  7. vetzki, 02.08.2012 #7
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    sbf_flash gibts auch für mac
    OPTICALDELUSION: Universal binaries - running the same executable on mac and linux
     
  8. jdajul, 02.08.2012 #8
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    mh wenn mein handy nochmal irgendwie nochmal angehen würde, koennte ich das ausprobieren.. aber so.. :/ trotzdem danke :)
     
  9. vetzki, 02.08.2012 #9
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Wie hast du rsd zum laufen gekriegt? wine?
    Erkennt der pc noch was wenn dus handy ansteckst (keine leider keine mac kommandos)?
    Falls kein windows pc evtl. mal bei nem kumpel probieren (xp am besten)
    Als letzten versuch mit sbf_flash nen flashvorgang starten und beten das das telefon gefunden wird bzw. was installiert.
    Sonst bist du wohl einer der wenigen dies geschafft haben das defy zu bricken...:confused2:
     
  10. jdajul, 02.08.2012 #10
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    habs am xp laptop angeschlossen und dort rsd installiert, aber leider wurde es dort dann nichtmehr erkannt... kann mir jemand ne how to anleitung geben wie dieses sbf_flash zu benutzen ist? :/

    Der ursprüngliche Beitrag von 19:10 Uhr wurde um 19:24 Uhr ergänzt:

    habe jetzt mein defy an den mac gehängt und die weisse LED leuchtet wieder :) doch noch hoffnung :)
     
  11. vetzki, 02.08.2012 #11
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Müssten fürn mac die gleichen wie für linux sein:
    sbf_flash [options] [sbf file] -f - force; attempt to continue on error -v - verbose output (of CDT) -r - read CDT information from the phone -x - extract sbf file -d - download cg from phone --cgname [file] - upload/download cgname matches any cgname shown with -r optional file arg for contents Examples

    sbf_flash file.sbf
    upload file.sbf

    sbf_flash -v -r
    display detailed CDT information

    sbf_flash -r --boot file.sbf
    sbf_flash -r --boot boot.img file.sbf
    upload boot, optionally using boot.img as the contents

    sbf_flash -r -d --boot
    sbf_flash -r -d --boot boot.img
    download boot, if boot.img isn't specified it will be
    saved using the cgname ("boot") as the filename

    Also einfach sbf_flash xxx.sbf, evtl. musst du die Datei vorher ausführbar machen (ich kenne mich mit mac überhaupt nicht aus)
    oder wenns nicht geht
    sbf_flash -v -f xxx.sb
    Hast du mal nach dem Errorcode gegoogelt? is irgendwie komisch:confused2:
     
  12. jdajul, 02.08.2012 #12
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Hi, kann es sein, dass es probleme gab, weil ich ein 2.1 draufmachen wollte und zuvor schonmal ein 2.2er rom drauf hatte? Ich werde es morgen nochmal testen, kann mit den befehlen leider aber immer noch nicht sehr viel anfangen..
    ich schau mir das morgen nochmal an - hatte bisher nciht allzuviel kontakt mit der konsole.. vielen dank aber schonmal für die befehle...
    lg
     
  13. vetzki, 02.08.2012 #13
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Du musst ne 2.2 nehmen (froyo-dach)

    Gesendet von meinem MB525 mit der Android-Hilfe.de App
     
  14. jdajul, 03.08.2012 #14
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    ich habe das jetzt nach folgender anleitung gemacht:
    http://www.android-hilfe.de/anleitu...y/67780-defy-unter-linux-flashen-howto-3.html
    allerdings bleibt es hierbei stehen:


    SBF FLASH 1.24 (mbm)
    OPTICALDELUSION

    === froyo.sbf ===
    Index[1]: Unexpected chip 32
    Index[2]: Unexpected chip 32
    Index[3]: Unexpected chip 32
    Index[4]: Unexpected chip 32
    Index[5]: Unexpected chip 32
    Index[6]: Unexpected chip 32
    Index[7]: Unexpected chip 32
    Index[8]: Unexpected chip 32
    Index[9]: Unexpected chip 32
    Index[10]: Unexpected chip 32
    Index[11]: Unexpected chip 32
    Index[12]: Unexpected chip 32
    Index[13]: Unexpected chip 32
    00: RDL03 0x82000000-0x8204CFFF 4035 AP
    01: CG31 0xB0280000-0xB02847FF 9A68 AP
    02: CG32 0xC7A00000-0xC7A207FF 4805 AP
    03: CG33 0xB2000000-0xB2DC07FF 1F42 AP
    04: CG34 0xB0700000-0xB07047FF AB80 AP
    05: CG35 0xB1000000-0xB17FFFFF C550 AP
    06: CG39 0xB3300000-0xC79C07FF 0F75 AP
    07: CG42 0xB0800000-0xB0842FFF 4BB7 AP
    08: CG45 0xB0C00000-0xB0F007FF 738D AP
    09: CG47 0xB1800000-0xB1FFFFFF 0EA4 AP
    10: CG53 0xB2F00000-0xB2F007FF FDFF AP
    11: CG61 0xB0B00000-0xB0B7FFFF 4A7C AP
    12: CG64 0xB0000000-0xB00047FF 85D0 AP
    13: CG65 0xB0180000-0xB01847FF 2409 AP

    >> waiting for phone:


    weiss da jemand rat?
     
  15. vetzki, 03.08.2012 #15
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Handy an (d.h. in dem Error Bildschirm) oder aus? Mal mit nem Kommando (linux: lsusb, mac: ???) schaun ob der pc was erkennt, das handy einschalten mit vol+up und power (dann kommt der bootloader mit dem error code, oder?) und so flashen versuchen (wars vorher aus?)
     
  16. jdajul, 03.08.2012 #16
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Es geht ja leider nichtmehr an.. nur die weisse led leuchtet.. bin jetzt grade dabei nochmal den akku zu laden - weiss aber gar nicht ob das überhaupt geschieht, da es ja komplett aus ist..
     
  17. jdajul, 05.08.2012 #17
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    das ist der neue fehler code, nachdem ich den akku geladen habe...:

    ex[10]: Unexpected chip 32
    Index[11]: Unexpected chip 32
    Index[12]: Unexpected chip 32
    Index[13]: Unexpected chip 32
    00: RDL03 0x82000000-0x8204CFFF 4035 AP
    01: CG31 0xB0280000-0xB02847FF 9A68 AP
    02: CG32 0xC7A00000-0xC7A207FF 4805 AP
    03: CG33 0xB2000000-0xB2DC07FF 1F42 AP
    04: CG34 0xB0700000-0xB07047FF AB80 AP
    05: CG35 0xB1000000-0xB17FFFFF C550 AP
    06: CG39 0xB3300000-0xC79C07FF 0F75 AP
    07: CG42 0xB0800000-0xB0842FFF 4BB7 AP
    08: CG45 0xB0C00000-0xB0F007FF 738D AP
    09: CG47 0xB1800000-0xB1FFFFFF 0EA4 AP
    10: CG53 0xB2F00000-0xB2F007FF FDFF AP
    11: CG61 0xB0B00000-0xB0B7FFFF 4A7C AP
    12: CG64 0xB0000000-0xB00047FF 85D0 AP
    13: CG65 0xB0180000-0xB01847FF 2409 AP

    >> waiting for phone: Connected.
    >> uploading RDL03: 100.0%
    -- OK
    >> verifying ramloader
    -- OK
    >> executing ramloader
    -- OK
    >> waiting for phone:
     
  18. vetzki, 06.08.2012 #18
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Sieht eigentlich normal aus?? Steht ja sogar noch phone connected? vll. bei waiting for phone mal an- und abstecken, bzw. hast dus schon mit -f (force) versucht?

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  19. jdajul, 06.08.2012 #19
    jdajul

    jdajul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    ja das hab ich auch shcon probiert, das komische ist, dass es manchmal weiter und manchmal weniger weit geht..

    Der ursprüngliche Beitrag von 17:54 Uhr wurde um 17:55 Uhr ergänzt:

    13: CG65 0xB0180000-0xB01847FF 2409 AP

    >> waiting for phone: Connected.
    >> uploading RDL03: 100.0%
    -- OK
    >> verifying ramloader
    -- OK
    >> executing ramloader
    -- OK
    >> waiting for phone:



    Connected.
    >> sending erase

    RX(7): [02]ERR[1e][85][03]
    !! failed
    >> rebooting der fehlercode kam zwischendurch... kennt das jemand?
     
    Zuletzt bearbeitet: 06.08.2012
  20. vetzki, 06.08.2012 #20
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Muss mal ganz blöd fragen: Du versuchst aber schon ne froyo zu flashen, oder? Weil der letzte fehler sieht merkwürdig aus. Oder doch mal ne full fb geflasht?

    Gesendet von meinem U9200 mit der Android-Hilfe.de App
     

Diese Seite empfehlen