Motorola Milestone nach Booten tot!

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von gunna1, 20.03.2011.

  1. gunna1, 20.03.2011 #1
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    hallo leute,
    hab gestern mein milestone auf andorid 2.3.3 upgegraded. alles hat perfekt geklappt und ich hatte die software schon droben. nachdem ich den backup von meinen alten datein aufgespielt habe, hing das handy beim booten und ich hab den akku entfernt. seitdem springt des handy nicht mehr an ...kenn mich nicht so aus, mir hat ein kumpel geholfen, der sich mit handy (eigentlich nur iphone) beschäftigt. bitte um hilfe was ich machen kann
     
  2. PaterGerd, 20.03.2011 #2
    PaterGerd

    PaterGerd Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    22
    Registriert seit:
    08.12.2010
    versuch doch mal ob du in die recovery oder in den bootloader kommst.
     
  3. Diamond-X, 20.03.2011 #3
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Also 2.3.3 hast du sicherlich nicht geflasht. Wenn dann war es 2.2.1 oder eine Vorgängerversion. Mit welchem Programm hast du denn deine Dateien ge-Backupped?
     
  4. k1l, 20.03.2011 #4
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    2.3.3 gibts nur per custom-rom, dann wärst du hier falsch.
    2.1.1 gabs grade offiziell von MOTO

    factory reset machen (suchfunktion hilft) und dann mal beim rückspielen des backups (womit eigentlich?) schauen, was genau das auslöst.
     
  5. gunna1, 20.03.2011 #5
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    ich komm in gar nix rein, handy geht nicht mehr an...akku hab ich schon für paar stunden entfernt, und über nacht aufgeladen...problem is denk ich dass ich beim booten einfach den akku entfernt habe, software und so sollte drauf gespielt sein...also denke ich ist es ein hardware fehler...hmmm
     
  6. PaterGerd, 20.03.2011 #6
    PaterGerd

    PaterGerd Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    22
    Registriert seit:
    08.12.2010
    versuch einfach nochmal in den bootloader zu kommen.. kann es sein das er i-wie eine neue bootloader version geflashed hat? Dann Probier doch einfach mal D-Pad hoch + Power oder x+Power.. vllt geht ja eines von beidem!

    oder schau dir das hier mal an..

    http://www.android-hilfe.de/anleitu...how-fehlerbehebung-bei-brick-neu-flashen.html

    habe ich mir noch nie angeschaut, aber der threadtitel klingt vielversprechend!
     
  7. gunna1, 20.03.2011 #7
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    geht alles gar nicht, weil mein stein einfach kein lebenszeichen von sich gibt und gar nicht mehr angeht :(
     
  8. gunna1, 20.03.2011 #8
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    des prob ist denk ich, dass ich einfach den akku entfernt habe...evtl hardware fehler ??
     
  9. PaterGerd, 20.03.2011 #9
    PaterGerd

    PaterGerd Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    22
    Registriert seit:
    08.12.2010
    vllt hat sich der akku tiefentladen oder so? frag mich nicht..

    hast du evtl noch nen anderen akku oder ne möglichkeit den akku zu laden?

    Naja, wenn alles nichts hilft --> schicks zu datrepair!
     
    Zuletzt bearbeitet: 20.03.2011
  10. gunna1, 20.03.2011 #10
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    ja akku probier ich mal einen anderen aus, morgen dann...
    ansonsten einschicken ja. hat jemand ne ahnung wie teuer des werden wird ??
     
    Zuletzt bearbeitet: 20.03.2011
  11. basian mile, 20.03.2011 #11
    basian mile

    basian mile Android-Lexikon

    Beiträge:
    1,658
    Erhaltene Danke:
    439
    Registriert seit:
    22.02.2011
    Du solltest deinen Post #10 mal bearbeiten lassen. Denn jeder weiß jetzt wie du oder der Computerbesitzer heißt.
     
    gunna bedankt sich.
  12. gunna1, 20.03.2011 #12
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    und nochwas. wenn ich mein ladegerät einstecke, sieht man richtig dass bischen strom aufblitzt...ein zeichen ??
     
  13. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    hmm,
    versuch es doch nochmal, dass du das gerät erstmal ansteckst (usb stecker ganz reinstecken, manchmal hakt der etwas)
    und dann NICHT direkt rumdrücken, sondern erstmal eine STD. laden lassen.

    geht denn die weisse LadeLED am Stecker an, wenn du es reinsteckst?
     
  14. gunna1, 20.03.2011 #14
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    ne leider gar nix, ahhh ich verzweifel...
     
  15. -FuFu-, 20.03.2011 #15
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    das gehört in den rootbereich, daher verschieb ich das jetzt...

    und gunna, es tut nicht not, das du nen zweiten thread auf machst zu diesem Thema...
    und wenn dein Akku platt ist, dann besorg dir irgendwo her nen neuen...
    als kleiner Tipp am rande:
    wenn man keine ahnung von dem hat, was man da macht, sollte man es lieber lassen, denn man sieht ja wie das dann endet...
     
  16. gunna1, 20.03.2011 #16
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    tut mir leid dass ich noch keine tage damit befasst hab wie des alles geht, tut mir leid dass ich hier neu bin und ne frage hatte und wenn hier nur informatik studenten die sich mit all dem intensiv beschäftigen posten dürfen, dann lass ichs ab ez sein. meine fresse, tolle moderator
     
  17. BelleÉpoque, 20.03.2011 #17
    BelleÉpoque

    BelleÉpoque Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
    Naja, ein wenig einlesen, bevor man fummelt schadet nicht und erspart uns eine Flut von Hilferufen!

    Ich hab auch bei null angefangen und meinen Stein mehrmals "tot" aufgefunden, doch musste ich bisher nicht so einen Fred aufmachen...

    Edit: Ich studiere Geisteswissenschaften, also nix mit Technik etc....

    Gesendet mit der Android-Hilfe.de-App
     
  18. -FuFu-, 20.03.2011 #18
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    danke :)

    es geht einfach nur darum, das wenn man etwas testet, man sich die entsprechenden Threads durchlist und sich informiert, was für fehler und probleme auftauchen könnten...

    wir versuchen dir ja zu helfen, so ist es ja nicht, und jeder hat das recht zu posten und zu machen, was er will...
    das Problem ist eben einfach nur:
    - du hast keine ahnung von dem ganzen (hast du ja selbst gesagt, ist nicht weiter schlimm, ich weis auch nicht alles und kann auch nicht alles)
    - die Leute, die mehr ahnung haben, und dir versuchen zu helfen, müßen nunmal nun aus deinen Angaben versuchen einen ansatz für eine lösung zu finden
    - mit detailierten angaben ist alles einfacher

    es soll ja nichts gegen dich sein, aber ferndiagnose ist immer schwer...
    und wenn dein Stein garnicht mehr angeht (und der Akku nicht komplett leer ist) bleibt am ende nur der weg, es reparieren zu lassen...
    falls der Stein noch in den Bootloader booten kann (dpad hoch + einschalten) kann man noch versuchen eine sbf zu flashen...


    und so nebenbei, es heißt "toller Moderator" :p
     
  19. gunna1, 20.03.2011 #19
    gunna1

    gunna1 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    ahh bin einfach nur sauer weil mein handy aus ist aber trotzdem danke...versuchs ez mal mit nem anderen akku, ansonsten einschicken. weisst jemand vll noch ob sowas teuer ist ?
     
  20. BelleÉpoque, 20.03.2011 #20
    BelleÉpoque

    BelleÉpoque Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
    Wenn es noch Garantie hat, musst du nur den Versand nach datrepair übernehmen ODER den Stein im Laden abgeben, aber das dauert länger (dafür kostenlos)!

    Wenn es keine Garantie hat, hängt es logischerweise vom Arbeitsaufwand (bzw. vom beschädigten Teil) ab...

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen