1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. sturm1909, 22.05.2010 #1
    sturm1909

    sturm1909 Threadstarter Fortgeschrittenes Mitglied

    Hallo!

    Ich wollte gerade Motorola Software Update installiert, wurde dann aber während des Vorgangs darauf hingewiesen Framework installiert haben zu müssen. Habe dies dann auch gemacht (Version 4), neu gestartet, aber ich werde von Motorola Software Update noch immer aufgefordert Framework (Version 2.0.xxxxx) zu installieren?

    EDIT: Hat dieses Motorola Software Update einen weiteren Zweck als Android upzudaten? Wenn ja, was noch?

    Würde mich um Hilfe freuen!
    Danke!
     
  2. Finntroll82, 22.05.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Ich wüßte keinen außer Android upzudaten.
     
  3. p4nik, 22.05.2010 #3
    p4nik

    p4nik Fortgeschrittenes Mitglied

    pc neustarten? mal die software neu laden? is so das einzige was mir auf anhieb einfällt.
     
  4. sturm1909, 22.05.2010 #4
    sturm1909

    sturm1909 Threadstarter Fortgeschrittenes Mitglied

    Beides bereits gemacht, leider erfolglos!
     
  5. Freibiergesicht, 22.05.2010 #5
    Freibiergesicht

    Freibiergesicht Android-Experte

    falls du das .net framework 4.0 meinst: hast du den moto software updater von CD oder aus dem netz installiert?
     
  6. sturm1909, 22.05.2010 #6
    sturm1909

    sturm1909 Threadstarter Fortgeschrittenes Mitglied

    Hab es aus dem Netz runtergeladen, weil mein Netbook kein CD-Laufwerk besitzt!

    Und ja, ich wurde dann vom Moto SW Updater auf .net Framework 4.0 verlinkt und fordert gleichzeitig Framework 2.0.xxxxx, wobei ich mir denke, dass eine neuere Version die 2er abdecken sollte.
     
  7. TimeTurn, 22.05.2010 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Bevor Du weiter rumdoktorst: Installier einfach "RSD Lite" und installier die Service-Version des Updates das Du durchführen willst damit - hat im Grunde den gleichen Effekt. Unter Windows Vista x64 Home Premium und Windows 7 x64 Ultimate habe ich allerdings den Motorola Updater problemlos installieren können - bevor ich RSD Lite entdeckt hab :D
     
  8. el torro, 02.06.2011 #8
    el torro

    el torro Neuer Benutzer

    Hatte das gerade auch: .NET 4 installiert und die Update-Software meckert, dass .NET 2.xx fehlt...

    Aber Microsoft bietet die .Net 2.0 noch immer zum Download an und die läuft dann auch neben der 4.0, und - tada - Motorola Updater wird installiert.

    habe fertig.
     
  9. TheSpiritof69, 02.06.2011 #9
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Liegt eben daran, dass .NET2 _nicht_ von den neueren Versionen beinhaltet wird.

    Weiss der Teufel warum MS das so macht..
     

Diese Seite empfehlen