1. joemizu, 13.01.2012 #1
    joemizu

    joemizu Threadstarter Junior Mitglied

    hallo,
    ich wollte mir diese app herunterladen, aber im android market steht, dass "move2sd enabler" nicht mit meinem gerät kompatibel ist.. ist das nur bei mir so?

    Sent from my MT15i using Tapatalk