1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

mp3 Biblothek nicht aktualisierbar ??

Dieses Thema im Forum "Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum" wurde erstellt von Mark77, 21.01.2012.

  1. Mark77, 21.01.2012 #1
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    ..also habe gestern normal mp3s gehört, klassisch mit dem eingebauten Player vom Tablet.

    Heute morgen, habe ich einen Ordner gelöscht mit mp3 Daten, der weg sollte. Bis dato korrekt. Gelöscht wurde über den PC. Der Ordner war nach abtrennen das Tablets im Player noch sichtbar und der Rest der Musik auch. Ein Klick auf den Ordner quittierte der Player korrekt mit "Datei nicht vorhanden", also ich Tab normal neugestartet.

    Nur liest der Player keine mp3s mehr neu ein. Am Galaxy Handy gabs ne Funktion Biblothek aktualisieren etc.

    Das geht hier offenbar nicht bei Android 3.xx?? Bin in Anwendungen verwalten und hab da den Cache des mp3 Players geleert, Musik auf intern Speicher verschoben, Tab neu gestartet usw. Nix da wird nur ein Klingel-Ton oder was das ist erkannt.

    Im Browser und/oder mit alternativen Player gehen die Titel abzuspielen ohne Probleme, aber der "Browser Player" spielt ja nur einzeln ab, nicht in Reihe usw.

    Habe aus dem Market 2 "externe Player" WinAmp und Co installiert, geht Biblothek auch nicht.

    Was soll das wieder sein :-(, selbst wenn die Datenbank beschädigt ist oder so, muß man sie doch resetten können etc ??

    Gruß@ll

    ps: der einzige Player der noch auf Biblothek zugreift ist der Daroon Player, der Media Player. Der mp3 Player ja nun unbrauchbar gewurden, warum auch immer :-( nochmal das Tab resetten were ja Blödsinn. Warscheinlich abwarten bis zum ICS Update, da findet eh nen Reset des Gerätes statt. ImExtremfall müssen wieder 2 Geräte mitgeführt werden. Tab und mp3 Player.

    Hab so das Gefühl ganz rund ist das Android 3.xx noch nicht, da sind doch mal Bugs und hier mal Hänger, so nen "perfektes abeschlossenes" System isses nicht. Da laufen so manche 2.3.xx Androiden stabiler.......
     
    Zuletzt bearbeitet: 21.01.2012
  2. TimoBeil, 21.01.2012 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Ja, Mark, das ist wirklich eine schwache Leistung. Aber nur zum Teil von Honeycomb verschuldet. Samsung hat da wohl eher manches vermurkst. Diese Probleme mit fehlerhaften oder unmöglichen Dateizugriffen haben nur wenige Hersteller, die auf Honeycomb gesetzt haben.
    Ich hab das ja an anderer Stelle schon geschrieben, dass der interne mp3-Player, der wirklich tolle EQ-Einstellungen mitbringt und einen klasse Sound produziert, quasi unbenutzbar ist. Er findet nahezu gar keine Musik auf der externen Karte und selbst intern, wenn Unterordner da sind, kapituliert er. No-go sag ich da nur. Was hat sich Samsung nur dabei gedacht? Bei einem Gerät mit nur 16 GB intern wird die externe Karte ignoriert?

    Sogar mein absoluter Lieblingsplayer PowerAmp versagt auf den Tab! Einzig der MortPlayer kann damit umgehen. Er ist sehr gut, hat aber im EQ-Bereich leichte Defizite.
     
  3. Mark77, 22.01.2012 #3
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    ....also hab bemerkt das eben diese Aktualisierung-Fehler auch Bilder betroffen hatte usw. Nur "neu hinzukommende" aus der Cam wurden zugefügt. Rein kopierte Nein usw.

    Es half wieder leider nur auf normal Werksteinstellungen Reset und alles neu. Ab und An schmiert die AV-Louncher ab oder so, aber der Rest klappt erstmal.

    Na das were ja nu blöd, jedesmal wenn ich Musik löschen oder hinzufügen will jedesmal Factory Reset ??? :bored: Na das were ja blöd.

    Kann man die Datenbank, wo liegt die überhaupt, irgendwie sichern ?? wenn die mal wieder beschädigt ist, die rück zuspielen, ggf. mit Root-Explorer
     
  4. TimoBeil, 22.01.2012 #4
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Ich würde wegen einer nicht funktionierenden App niemals solche Klimmzüge machen. Und einen Werksreset schon gar nicht! Nimm doch einfach mal den MortPlayer. Lege einen Ordner "Musik" auf der Karte an und in diesen kannst du alle mp3, mit Unterordnern oder ohne, packen. Diesen Player einmal nach Geschmack und Bedürfnissen eingestellt und du willst keinen anderen mehr.

    Wenn du wirklich viele Bilder hast, vergiss die Galerie. Nimm QuickPic. Das ist anerkanntermaßen der beste Bildbetrachter.

    Außerdem scannen die beiden genannten Apps den Speicher bei Veränderungen sauber durch. Samsung hat den systemeigenen Mediascanner derart zerschossen, dass es entweder gar nicht erst startet oder wenn doch, dann keinen Zugriff auf die externe Karte hat. Glaub mir, diesen Kampf kannst du nicht gewinnen.
     
  5. Ulrich B., 22.01.2012 #5
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,

    Also das mit den Fotos habe ich bei mir auch mal angetestet. Kann ich bei mir so net bestätigen!

    Ich habe Fotos auf die interne SD kopiert. Dann gescannt mit der Galerie von Samsung. Alles einwandfrei erkannt. Dann die Fotos auf die externe SD verschoben. Wieder gescannt mit der Galerie von Samsung. Hat dann ein paar Sekunden gedauert und die Fotos waren wieder vorhanden.

    So ein großer Unterschied was die Apps angeht sollte ja zwischen den beiden Tabs net sein. Denke das das die gleichen Apps sind. Musik habe ich noch net angetestet. Habe eigendlich nie Musik auf meinen Geräten. Einzigst Internetradio höre ich wohl.

    Gruß
    Uli

    Gesendet von meinem GT-P6800 mit Tapatalk
     
  6. Mark77, 22.01.2012 #6
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    ...also ich war eben nah dran den Launcher raus zu ballern, hätte als Alternative den VTL Launcher genutzt. Der kann a) die Screens auf 3 drücken und b) jeder App nen Name geben. Ala Android 2.3.x

    Aber da sind die Icons sehr klein, passen zwar mehr rauf aber mir zu klein.
    Hebe den mir den VLT Launcher aber trotzdem mal auf, als 2t Launcher oder eben zum "Spielen" :tongue:

    Habe jetzt mal nen Cache oder irgendwas von dem Launcher der Stock ist entfernt per Titanium, klar alle Icons weg, aber das "neu einrichten" ist Bille Balle.

    Die Idee kam mir, weil ich hier beim Stöbern im Forum gelesen hab, das manche Apps den Stock Launcher nicht so mögen. Habe von 2 Apps die Icons getauscht mit icon Changer (free Market). Villeicht lags daran. Ich beobachte.......

    Timo@: Reset hatte ich gestern abend durchgeführt, wollt ja Musik hören, hab dein Beitrag erst heut früh gelesen. Ging aber in 4h war Tab wieder flott.
     
  7. Flachrechner, 22.01.2012 #7
    Flachrechner

    Flachrechner Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    37
    Registriert seit:
    22.01.2012
    Hallo zusammen,

    auf meinem Tab 10.1 (nicht N) mit Stock-Android 3.1 habe ich ähnliche
    Probleme, dass die hinzugefügten Medien nicht erkannt werden.

    Folgendes löst vielleicht das Problem:
    Einstellungen/Anwendungen/Anwendungen verwalten/Alle/
    runterscrollen bis Medienspeicher/Medienspeicher antippen/
    Daten löschen

    Ich meine, dass damit nach einem Reboot die Medien neu gescannt
    und erkannt werden.

    Versuch auf eigene Gefahr.

    Gruß, Flachrechner
     
    alusch007, deriba, bortholm und eine weitere Person haben sich bedankt.
  8. Flachrechner, 22.01.2012 #8
    Flachrechner

    Flachrechner Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    37
    Registriert seit:
    22.01.2012
    Seit 10.2011 benutze ich das Samsung Galaxy S2 und auch das Galaxy Tab 10.1
    (nicht N). Insbesondere finde ich das Medienhandling noch nicht ausgereift.
    Am besten kommt noch der PowerAmp mit den MP3-IDv3-Tags zurecht, macht
    aber auch enorm viele Fehler.

    Aus folgenden Gründen würde ich mir sogar noch ein Tab 7.0 Plus zulegen:
    - Bluetooth-Audio-Codec apt-x an Bord ist
    => unverzichtbar für besten Klang
    - wird als 32-GB-Varianten (zumindest in USA) angeboten
    - mit 32 oder sogar 64 GB (geht bei meinem S2) erweiterbar
    Das 7.0 Plus würde ich dann gerne als Standalone-MP3-Player einsetzen, also alle
    Titel im Speicher. Dazu bin aber auf die externe SD-Karte angewiesen, um alle
    meine Medien (ca. 80 GB) onboard zu haben.

    Meine konkrete Frage dazu:
    Ist es nach dem oben zitierten Statement wirklich so, dass auch der PowerAmp
    die MP3s auf der externen SD-Karte nicht in seine Bibliothek aufnimmt?


    Das wäre ein Killer-Bug für mich.

    Besten Dank und Gruß, Flachrechner
     
  9. TimoBeil, 22.01.2012 #9
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Hallo Flachrechner,

    den Danke-Button hab ich dir schon mal eins weiter oben gedrückt. Zum 1. Mal seit ich das Tab habe (gut ein Monat) werden mir alle Files angezeigt. Zwar hat der Mediascanner, der sich vorher durch nichts aus der Reserve locken ließ, ungewöhnlich lange (mehr als 30 Min.) benötigt, aber OK. Der interne MP3-Player ist solange bei jedem Startversuch gleich wieder verschwunden, jedoch hat mich die Anzeige "Mediascanner wird ausgeführt" zuversichtlich gestimmt.

    PowerAmp installiere ich jetzt erneut und gebe in Kürze Bescheid. Das von dir erwähnte Problem mit den ID-Tags sollte mit Mortplayer aber nicht auftreten. Dieser kommt doch mit allen Varianten zurecht? Wir haben hier auf AH ein super Forum von Mort, dem Entwickler...
     
  10. TimoBeil, 22.01.2012 #10
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    PowerAmp läuft nach der angeregten Löschung des Caches des Mediascanners auch anstandslos und es werden sämtliche Files aus allen Speicherbereichen angezeigt.
    Weiß der Geier warum das zu Beginn nicht richtig lief. Lag es evtl. an dem OTA-Update, das ich erst gestern eingespielt hatte? Merkwürdigerweise ist mit dem Update eine vorher vorhandene App "Soundplayer" verschwunden...
     
  11. Mark77, 22.01.2012 #11
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    momentan läuft bei mir alles, Medien-Scan usw. Auch das Abstürzen des Launchers ist weg. Hab da ja auch ne Art Cache gelöscht.

    Wenn ich das so lese, mit dem Cache unter Einstellungen hätte ich mir den Factory-Reset eventuell ersparen können ?? Hab diese Einstellung (noch) nicht gefunden. Schaue ich dann gleich mal nach.

    Hatte mich erst erschrocken, was denn nu schon wieder, blieb Google Maps leer, ladete keine Karten. a) war nur W-Lan Cache statt Mobilfunk und b) war Maps Cache auch leer. Pffft nach zähen Laden (Mobil) war die Karte dann da.

    Momentan alles ok, ich beobachte weiter........:thumbup:

    ps:Timo@ Wie kam bei dir das OTA Update ? Von was auf was wurde da aktualisiert ?? Gehe ich auf SW Aktualisierung im Gerät, sagt es es gebe keine Updates.. würde sonst zu sehr offtopic, besser per PN oder ?
    ich denke da unsere Geräte, meines zumindest, laut Build.prob, nen englishes Tab ist, das es da Abweichungen gibt was Updates anbelangt.
     
    Zuletzt bearbeitet: 22.01.2012
  12. Flachrechner, 22.01.2012 #12
    Flachrechner

    Flachrechner Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    37
    Registriert seit:
    22.01.2012
    Hallo Timo,

    tausend Dank für die Info, dass PowerAmp auf dem 7.0 Plus auch die
    SD-Karte nahtlos in seine (zum Glück eigene) Bibliothek aufnimmt.
    Die Android-Bibliothek kommt ja bei den MP3-Tags völlig durcheinander.
    Dagegen sind die gelegentlichen Ausreißer beim PowerAmp verschmetzbar,
    obwohl ich alles mit mp3tag auf IDv3.2 getagged habe.

    Den Mortplayer probiere ich gleich mal aus. EQ benötige ich eher
    selten, da mein Sennheiser PX 210 BT sehr linear abbildet.

    Wenn ich jetzt noch rausfinden kann, ob das 7.0 Plus apt-x unter-
    stützt, dann greife ich wohl zu - am besten die Variante mit 32 GB
    und dann noch ne 64 GB Sandisk rein, die in meinem S2 tadellos
    läuft.

    Ende Januar bin ich in Österreich, mal sehen, ob es dort schon
    angeboten wird.

    Schöne Grüße, Flachrechner
     
  13. Mark77, 20.02.2012 #13
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    ohne hier was zu pushen, heut früh war wieder das "Problem":

    ...bin also nicht ganz allein mit diesem Problem. Hatte damals gleich vor Schreck Werksreset gemacht - alles weg !!

    Dann lief alles bis JETZT, wa wieder alles weg Musik und Bilder. Nur neu fotografierte wurden angelegt. Dachte erst upps Mist nicht wieder Resetten. Musste aber Bilder machen (Rosenmontags Umzug) also erstmal ignoriert und Bilder gemacht, die waren da.

    Die anderen "alten bilder" waren nur im "Explorer" zu sehen und eben die neuen Bilder. Dacht erstma puhh wenigstens sind sie dateimässig da.

    Nun in Ruhe dann zu Hause: unter Anwendungen / Anwendungen verwalten / Alle -> Mediaspeicher <-- da Daten löchen (Cache) -> Neustart - half auch nix Mist.

    Dann hab ich mal mit einem Backup verglichen auf mein PC von der "internen Karte", nicht der SD extern und fand da nach langen Suchen, den Ordner Android, da waren paar Files unter anderem eine Namens: com.android.sec.gallery3d

    Da gibts nen Ordner cache, den hab ich einfach geleert, war ne Datei ca. 3mb groß und 2 files so 10-120kb.

    Wieder neugestartet das Tab, nix ging :-( Unter Titanium die Caches von Musikplayer und Gallerie geleert. Ging imer noch nicht.

    Dann einfach brutal die externe SD im Betrieb des Tabs gezogen, ja soll man nicht tun, auch korrekt, wieder rein die SD, voila alles wurde neu eingelesen, dauerte etwas da ja alles neu und alle Bilder und mp3s korrekt wieder da.

    Was nun die Lösung war, ich denke in dem Ordner com.android.sec.gallery3d den dortigen Cache zu leeren, dann externe SD unmounten / mounten -> neustarten.

    Waren zwar paar Thrumbs falsch angezeigt, nicht das Bild was original ist, aber nachdem ich 2 Bilder neu hinzugefügt hab, wurden auch die Thrumbs aktuallisiert.

    Jetzt wieder erstmal alles ok, auch die neuen Bilder vom Umzug wurden einfach "rein / zwischen sortiert" in die Gallerie.

    Hoffe das hilft hier ein wenig. Aber schon blöd, erschrickt man erst. Wiso kann das Tab einfach ne Datenbank oder was falln lassn ?? Denn hatte diese Probleme schon 2x und das Tab ist ja nicht mal 3 Monate "alt".....
     

Diese Seite empfehlen