1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MP3 Wiedergabe stockt auf dem E400

Dieses Thema im Forum "Acer beTouch E400 Forum" wurde erstellt von BeatriXX, 29.04.2011.

  1. BeatriXX, 29.04.2011 #1
    BeatriXX

    BeatriXX Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Hallo,

    ich wollte mal fragen, ob irgendwer evtl. das gleiche Problem hat/hatte und vielleicht sogar eine Lösung kennt:

    Ich habe seit Dezember 2010 mein Acer beTouch E400 und von Anfang an bleiben Lieder unregelmäßig (ca. alle 30-120 Sekunden) kurz hängen (ca. 1/4 bis 1/2 Sekunde). Somit ist Musik echt unmöglich zu hören (betrifft alle Bitraten) :(

    Das Gerät habe ich inzwischen schon 2 Mal zu Acer eingeschickt, vor allem wegen noch gravierenderer Mängel (die auch behoben wurden), dieses Problem besteht aber weiterhin.

    Am Player scheint es nicht zu liegen. Habe beigelieferten Nemo-Player getestet, WINAMP und andere. Immer das gleiche. ROM habe ich mehrmals geflasht - nix. Problem besteht auch, wenn ich keine extra Apps installiert habe und keine Widgets laufen habe.

    Bitte, bitte - kann mir jmd. helfen?
     
  2. FredEff, 04.05.2011 #2
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Hast Du schon mal eine andere SD-Card probiert? Oder Deine in einem anderen Handy? Vielleicht ist die kaputt.

    Gruß
    FredEff
     
  3. BeatriXX, 05.05.2011 #3
    BeatriXX

    BeatriXX Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Ja, zunächst hatte ich die org. 2GB Karte drin (A-DATA, glaube ich), da war das Problem schon. Dann ne 8GB Sandisk und heute zum Testen nochmal ne 2GB Sandisk vom Kollegen. Immer das gleiche Problem.

    Trotzdem danke für die Idee :)
     
  4. Namuen, 06.05.2011 #4
    Namuen

    Namuen Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    also ich habe das problem auch und dass auch schon seit langem...
    ich habe dabei allerdings mehrere Beobachtungen gemacht:
    1. es tritt gehäuft bei starken Bewegungen des Handys auf --> Beschleunigungssensor ? Wackelkontakt?
    2. es tritt häufiger auf, wenn sonst wenig apps laufen
    3. es tritt auch auf (sehr ähnliches verhalten, allerdings bissl länger), wenn man die musik-app per home-button verlässt
    4. bei längerer wiedergabe ohne veränderung (display aus, handy liegt ruhig da, ...) treten diese "lags" nicht mehr auf

    --> meine Vermutung dafür ist das: der prozessor ändert durch veränderungen seine taktung und hat dadurch beim übergang eine gewisse verzögerung in manchen prozessen (oder allen???), z.B. im Musik-app...
    abhilfe dafür gäbe es dann wohl keine... es sei denn eine hohe Priorisierung des Musik-apps. aber wie?

    über weitere ideen/gedanken wäre ich auch sehr froh, da es schon ziemlich nervt....
     
  5. BeatriXX, 06.05.2011 #5
    BeatriXX

    BeatriXX Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Bei Benutzen des Home-Buttons kann ich auch 100% einen fetten Ruckler von min. 0,3s bestätigen. Die anderen Punkte kann ich nur bedingt bestätigen:

    Wegen Beschleunigung - scheint bei mir zu zufällig zu sein bei mir.
    Mit mehr oder weniger Apps habe ich nur mehr/weniger Probleme in den ersten 2-5 Minuten (uuuungefähr) Musikbetrieb.
    Allerdings habe ich auch noch nach 30 Minuten "liegen+laufen lassen" noch Aussetzer, gefühlt aber in längeren Intervallen.

    Ich werd noch mal einen "Test-Lauf" machen.

    Immerhin weiß ich nun, dass ich nicht verrückt bin und mir das alles nur einbilde :)

    Danke für Deinen solidarischen Post h3h3.
     
  6. Namuen, 06.05.2011 #6
    Namuen

    Namuen Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    meinte damit ja auch insgesamt, dass es nicht direkt am Beschleunigungssensor liegt, sondern, dass durch dazukommen/wegfallen von anderen Tasks/Prozessen (hier: eine behandlung von ereignissen die durch aktivität von beschleunigungssensor ausgelöst werden, der sensor ist ja nicht abschaltbar) der rechenbedarf vermehrt/vermindert wird --> das handy taktet sich um --> ruckler (meine vermutung...)

    beim Home-button ist der effekt ja noch einfacher zu erklären: es wird plötzlich viel rechenleistung benötigt (vll vergleichbar mit dem öffnen eines großen programms am heim-pc --> kann so dann auch mal kurzfristig zu ruckler in der musik kommen...) den fall finde ich aber überhaupt nicht dramatisch, wir haben schließlich kein 1ghz-rechenmonster :D
     
  7. BeatriXX, 06.05.2011 #7
    BeatriXX

    BeatriXX Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Wenn das starten eines Programms oder sonstige "Systembelastungen" (lol) einen Ruckler erzeugt - ok - meinetwegen. Aber ich erwarte einfach, das beworbene Features funktionieren. Aber wenn unter keinen Umständen Mp3s abgespielt werden können, was mein ex- ex- ex- Handy vor 6 Jahren schon konnte, halte ich das für inakzeptabel. Übrigens gilt das auch für diesen Barcodescanner - Frechheit von Acer. Da fragt man sich doch: Hat irgendjemand das Teil mal vor der Auslieferung getestet. Insbesondere, weil das ein hervoragendes Smartphone sein könnte in Anbetracht des günstigen Preises. Hab schon ne Flasche Wein getrunken, deshalb rege mich mich grad auf, hihi. :blink:
     
  8. Namuen, 08.05.2011 #8
    Namuen

    Namuen Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    da haste schon recht, hinsichtlich der beworbenen features...

    aber beim barcode-scanner muss ich leider widersprechen: das funktioniert an und für sich schon, aber halt schlecht beim e400, dank fehlendem autofokus.
    QR-codes (2D) tun aber meistens ganz gut. Strichcodes (1D) halt quasi gar net... :(

    Edit:
    und nochmal zurück zur MP3-Wiedergabe: habe mir nun den Player "PowerAMP" besorgt, welcher das Problem der Stocker verbessert (aber leider nicht ganz behebt...) dies tut er wohl durch eine Option "Audio Buffer Size" welche ich auf "huge" gesetzt hab... dadurch tritt das Stocken eindeutig seltener auf... kleines Manko ist leider, dass der Player nicht kostenlos ist.... aber ausprobieren (30Tage Trial) und selbst entscheiden!
     
    Zuletzt bearbeitet: 25.05.2011
  9. Hans-Peter, 03.07.2011 #9
    Hans-Peter

    Hans-Peter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    9
    Registriert seit:
    05.11.2010
    Bei mir stockt es erst, seitdem ich meine Musik von m4a in mp3 umgewandelt habe.
    Ich habe aber auch die sampling-frequenz geändert.
     
  10. Namuen, 04.07.2011 #10
    Namuen

    Namuen Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    hilft mir leider wenig, da meine musik fast nur aus mp3s besteht...
     

Diese Seite empfehlen