1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. this, 25.11.2009 #1
    this

    this Threadstarter Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    39
    Registriert seit:
    28.10.2009
    Hi

    Ich installiere und deinstalliere ganz gerne Apps, auf jedem Smartphone. Ist bei Android ja auch kaum zu vermeiden, weil es IMHO keine Seite/Blog gibt wie beim iPhone es sie zuhauf gibt, wo nur Apps getestet werden. (Oder doch?)

    Beim Milestone nun muss ich häufig das Gerät rebooten, weil das Installieren und Deinstallieren von Apps offenbar zu Fehlfunktionen führt. Beispielsweise kann ich plötzlich keine Ordner mehr öffnen, in die ich mir zwecks Übersicht die Downloads reinziehe. Oder ich tippe im Market auf Downloads und es passiert über viele Minuten - nichts!

    Ein Reboot beendet diesen oder ähnliche Spuke zuverlässig und schnell. Aber irgendwie gefällt mir das nicht, ist ja fast wie früher bei Windows.

    Habt ihr das auch? Mache ich irgendwas falsch oder ist mein Gerät noch nicht optimal eingestellt?

    Danke!
     
  2. webmichl, 25.11.2009 #2
    webmichl

    webmichl Android-Experte

    Beiträge:
    866
    Erhaltene Danke:
    143
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Android Apps, Tests, Blog, News und Forum - AndroidPIT

    Ein Reboot war bei mir erst einmal fällig, als eine App mein Gerät etwas arg durcheinandergebracht hatte. Ansonsten hatte ich diese Probleme bisher nicht.
     
  3. Ettaner, 25.11.2009 #3
    Ettaner

    Ettaner Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    29
    Registriert seit:
    23.03.2009
    Ich habe auch einige Programme durch, aktuell über 60 installiert, und mein Handy musste gestern zum erstne mal aus, lag aber am entleerten Akku :)
    Kille nach dem Testen gelegentlich unnötige Tasks, das wars
     
  4. le_chuck, 25.11.2009 #4
    le_chuck

    le_chuck Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    15
    Registriert seit:
    24.11.2009
    Ich hatte dieses Problem ebenfalls noch nicht
     

Diese Seite empfehlen