1. Milestone0312, 18.06.2010 #1
    Milestone0312

    Milestone0312 Threadstarter Neuer Benutzer

    Ich hab voll die Probleme mit Fotos und Musik raufladen!
    Ich hab zwar inzwischen schon gecheckt wie ich mein handy mit dem programm verbinden kann, aber irgendwie hab ich am computer den falschen Pfad ausgewählt und er will mir dann ALLE meine Fotos und meine GANZE Musik aufs handy tun!

    ich kann den pfad aber nicht mehr ändern!

    Ich find das computer programm total blöd, es ist einfach nicht leicht zu bedienen.
    Ich trau mich mein handy schon gar nicht mehr am computer anstecken, weil ich angst hab, dass er gleich wieder meine ganze Festplatte auf mein handy laden will! voll schrecklich!!

    bitte um hilfe!!

    lg, Verena
     
  2. segelfreund, 18.06.2010 #2
    segelfreund

    segelfreund Ehrenmitglied

    Nun vergiss dieses MotoPhoneTool. ;)

    Ziehe die Statusbar runter wenn du Dein Stein am USB hast.
    Und wähle dann (ach mist wie heißt das) Speicherkartenzugriff (Bei USB-Funktion).

    So kannst Du den Stein dann wie einen USB-Stick nutzen. :D
     
  3. Milestone0312, 18.06.2010 #3
    Milestone0312

    Milestone0312 Threadstarter Neuer Benutzer

    Ah super :)
    Werd ich dann gleich mal versuchen!
    habs nämlich schon mal so versucht und einfach nur angesteckt, ohne auf speicherkartenzugriff zu drücken!
    da hab ich dann aber nur bilder raufgekriegt, aber keine musik!!
     
  4. -FuFu-, 18.06.2010 #4
    -FuFu-

    -FuFu- Android-Urgestein

    man sollte das motorola tool ausschalten am pc, sonst stellt er immer wieder automatisch um...
    wenn du auf "speicherkartenzugriff" gehst am stein, kannst wie gesagt alles was du willst in ordner die du willst kopieren und deine sdcard auch aufräumen
     
  5. core., 20.06.2010 #5
    core.

    core. Fortgeschrittenes Mitglied

    Mal ne doofe Frage: Und wenn das nicht geht?
    Bei mir wird da beispielsweise sofort wieder auf das oberste (das mit den Tools) umgeschaltet, obwohl der Speicherkartenzugriff vorher eigentlich Standard war. :confused:
    Es läuft also so ab:
    - USB-Kabel an beiden Enden verbinden.
    - Warten
    - Auf dem Bildschirm des MS wird brav angezeigt, dass gleich der Speicherkarten-Zugriff stattfindet (und dass USB-Debugging angeht).
    - Das passiert aber alles nicht, oben bleibt einfach nur ein USB-Icon, und dieses besagt, man wäre in ebendiesen Tools drin. Die Änderung zum Zugriff erwirkt die sofortige Änderung zu den Tools. -.-
     
    Zuletzt bearbeitet: 20.06.2010
  6. segelfreund, 20.06.2010 #6
    segelfreund

    segelfreund Ehrenmitglied

    Du must das Usb Debugging ausschalten. Dann geht es auch.
     
  7. Milestone0312, 20.06.2010 #7
    Milestone0312

    Milestone0312 Threadstarter Neuer Benutzer

    ich hab das programm überhaupt deinstalliert :D sicher ist sicher :)
    jetzt lauft alles super ;)

    lg
     
  8. core., 20.06.2010 #8
    core.

    core. Fortgeschrittenes Mitglied

    Hmm, nach nem Neustart des Notebooks ging wieder alles. Aber ich kann mir kaum vorstellen, dass es am Debugging lag, vorher ging doch alles zehntausend Mal total glatt. :eek:
    edit: Hm, Tatsache, ohne Debugging gehts wirklich, wenn die Verbindung mal nicht will. :-?
     
    Zuletzt bearbeitet: 20.06.2010