1. Pepsen, 14.10.2009 #1
    Pepsen

    Pepsen Threadstarter Neuer Benutzer

    Guten Morgen erstmal...

    ich hoffe, dass es so einen Threat hier noch nicht gibt...gefunden hab ich ihn jedenfalls nicht =D
    Zu meinem Problem:

    Ich habe meine SD-Card formatiert. Vorher allerdings einige Daten auf meinem Rechner gespeichert, unteranderem auch die Bilder und Musik.
    Diese werden nun allerdings nicht mehr erkannt.
    Dazu muss ich sagen, dass ich Hero ROM drauf habe.

    Ich habe dann auch mal ein Bild gemacht, um zu sehen in welches Verzeichnis die Bilder hinterlegt werden müssen, doch brachte das auch nicht. Sie tauchen im Album einfach nicht auf.

    Bei der Musik hab ich es nun schon direkt ohne Unterverzeichnis, im Ordner "MUSIC", "MP3" oder auch "media" probiert. Hat leider alles nicht funktioniert.

    Ich finde die Dateien mittels "Linda File Manager", kann sie dann auch aufrufen, nur werden sie nicht direkt von den zuständigen Apps erkannt. Ich erhalte nur die Meldung "Keine Musik gefunden"

    Danke schonmal :)
     
  2. Nepomuk, 14.10.2009 #2
    Nepomuk

    Nepomuk Android-Lexikon

    Es dauert bisweilen recht lange, bis das Magic wieder alle Mediendaten auf der SD-Karte indiziert hat.
    Im Market gibt es die App 'SDrescan'. Mit der kannst du die Indizierung nochmal explizit anstoßen. Wenn diese App fertig ist, sollten eigentlich wieder Mediendaten im Musikplayer und der Galerie auftauchen.
    Ansonsten wär auch ein Reboot des Gerätes ein Versuch wert.
     
  3. Pepsen, 14.10.2009 #3
    Pepsen

    Pepsen Threadstarter Neuer Benutzer

    n Reboot hat nichts gebracht und auch das SDRescan scheint nicht so wirklich zu funktionieren! Hatte es ne gute Stunde laufen und es stand dauerhaft auf "Preparing"!

    Dann muss ich wohl mal abwarten, ob es doch noch irgendwann erkannt wird.
     
  4. sanni, 17.01.2010 #4
    sanni

    sanni Android-Lexikon

    ähnliches problem, deswegen hänge ich es hier mal ran:

    meine apps erkennen zwar die mp3, die ich am anfang drauf kopiert habe, aber alle neuen werde nur so dargestellt "??????????????????" (die anzahl der fragezeichen variiert, aber ich möchte ja nicht jedes mal mühsam nachzählen müssen :D)

    woran könnte es liegen?
     
  5. Nepomuk, 18.01.2010 #5
    Nepomuk

    Nepomuk Android-Lexikon

    Vielleicht sind die ID3-Tags der MP3s in einem Format, mit dem das Magic nicht so gut klar kommt (evtl. ID3v2.4 UTF-8).

    Du kannst mit Tagging-Programmen (z.B. Mp3tag) die ID3-Tags in den MP3-Dateien bearbeiten. In den Optionen des Programms (Mp3tag) kann man einstellen, in welchem Format die Tags gespeichert werden sollen. Ich habe dort ID3v2.3 UTF-16 ausgewählt und habe keine Probleme.
     
    sanni bedankt sich.
  6. sanni, 20.01.2010 #6
    sanni

    sanni Android-Lexikon

    hab ich gemacht...jetzt hab ich statt der fragezeichen "AAAAAAAAAAAA" oder "BBBBBBBBB" oder "DDDDDDDD" bei den liedern stehen :D

    wird immer besser^^
     
  7. Reiner, 26.01.2010 #7
    Reiner

    Reiner Fortgeschrittenes Mitglied

    Ähm. .. das Handy ist aber schon vom pc getrennt oder?
     
  8. sanni, 26.01.2010 #8
    sanni

    sanni Android-Lexikon

    ja klar, bin ja nicht ganz blöd^^
     
  9. enrique_ac, 26.01.2010 #9
    enrique_ac

    enrique_ac Fortgeschrittenes Mitglied

    Sanni´s Galaxy spielt die Tracks ja auch ab, lediglich die Titelinformation wird nicht korrekt dargestellt - mittels eines ID3-Tag-Editors lassen sich diese Infos (Titel, Album, Interpret etc.) jedoch anpassen - dann erkennt das Galaxy die Infos auch richtig.

    Genau die gleiche Datei wurde bei mir übrigens fehlerfrei erkannt, wobei ich eine neuere Firmware auf dem Galaxy laufen habe.