1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Muss andauernd PUK eingeben!

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von tallica, 04.06.2011.

  1. tallica, 04.06.2011 #1
    tallica

    tallica Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    32
    Registriert seit:
    28.03.2011
    Hallo,

    ich musste jetzt schon zum 2. Mal meine PUK eingeben. Das Verhalten ist ungefähr so:

    Ich nutze mobiles Internet ne Weile, ohne Probleme, HSDPA, 3G etc. Klappt wunderbar. Irgendwann wenn ich das Telefon paar Minuten ausgehabt hab und wieder einschalte, ist plötzlich keine Verbindung mehr möglich. WLAN lässt sich auch nicht einschalten. Ich habe also weder WLAN noch mobiles Internet. Flugmodus ein/aus hilft nix, nur rebooten. Nach dem Reboot jedoch kommt sofort PUK eingeben (so als ob ich 3x falsche PIN eingegeben hätte). Nach dem PUK eingeben funktioniert wieder alles problemlos, als sei nie was gewesen. Dieses Verhalten hatte ich in den letzten 2 Tagen bereits 2x. Woran kann das liegen?

    Danke schonmal im Voraus ;)

    PS: Habe eine SIM von Netzclub, ist das o2 Netz. (falls es an der liegen könnte?)

    edit: Achja, Galaxy S2, I9100XXKE4, XWKE7, Litening Rom 1.1
     
    Zuletzt bearbeitet: 04.06.2011
  2. mojo, 04.06.2011 #2
    mojo

    mojo Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    61
    Registriert seit:
    17.01.2010
    Ist auf dem Gerät irgendein Programm installiert, was automatisch den Flugmodus an- und abschalten kann?
    Diese Programme wollen teilweise deine PIN,
    damit du nicht ständig da nach gefragt wirst, wenn der Flugmodus an/abgeschaltet wird (Das Programm gibt dann die PIN für dich ein).

    Wenn ein solches Programm jetzt eine falsche PIN gespeichert hat,
    verwendet es diese falsche PIN (mehrmals), und daher die PUK Abfrage.
     
    tallica bedankt sich.
  3. tallica, 04.06.2011 #3
    tallica

    tallica Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    32
    Registriert seit:
    28.03.2011
    Danke für die Antwort!
    Hab leider kein Programm, das den Flugmodus ein/ausschalten kann, und schon gar kein Programm, bei dem ich meine PIN eingegeben hab ;)
     
  4. Iwan, 05.06.2011 #4
    Iwan

    Iwan Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    01.06.2011
    Mal die SIM in ein anderes Handy und die PIN deaktivieren.
    SIM zurück ins SGS und testen.
    Bringts nix SGS2 auf Werkseinstellung zurücksetzen.
     
    tallica bedankt sich.
  5. tallica, 05.06.2011 #5
    tallica

    tallica Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    32
    Registriert seit:
    28.03.2011
    Hi,

    auch nochmal danke für die Antwort.

    Bis jetzt kein weiterer Fehler, die Lösung hab ich hier gefunden:

    Cell data connection stalling - anyone else experiencing issues? - xda-developers

    Die User dort haben die Baseband Version von der ersten Firmware geflasht. Hab ich auch gemacht, alles geklappt. Renne trotzdem weiterhin unter Litening 1.1 :)

    Trotzdem danke für die Antworten!!
     

Diese Seite empfehlen