1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Muvid BrowseTV1- DTS

Dieses Thema im Forum "Android Boxen (Full Android) Allgemein" wurde erstellt von d2d, 31.07.2011.

  1. d2d, 31.07.2011 #1
    d2d

    d2d Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    Es gibt eine möglichkeit DTS proble zu umgehen mit den DicePlayer, kann denn aber nich installieren!!!
     
  2. ItsLeo, 31.07.2011 #2
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Der "DicePlayer" scheint nur auf speziellen Geräten zu laufen:

    "Dice Player is hi-performance media player for android.HTC Sensation/Nexus S/Galaxy S2/Gingerbread Galaxy S can play 720p MKV/AVI ( H.264 High Profile+AC3/DTS/FLAC Audio ) files.
     
  3. d2d, 31.07.2011 #3
    d2d

    d2d Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    am ende des installations vorgang stand da- wurde nicht installiert-
    soweit ich weiß, DicePlayer ist ab froyo und ab android 2.2 kompatibel...
    was hat unsere box denn? :confused:
     
  4. ItsLeo, 31.07.2011 #4
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Auf der Box ist Android 2.2.
    Aber auf der Hersteller-Site steht folgendes:
    Limitations
    1. S5PC11x Chipset can play 720p(h.264 high profile)
    2. Tegra 2 based phone can not play H.264 high profile clip.
    3. Froyo Galaxy S/Tab can not play movie. Gingerbread is required.
    4. 2nd gen. Snapdragon can not play H.264 High profile level 4.0/5.0 clip.

    Also die Vorraussetzung Android 2.2 allein reicht nicht.
    Außerdem muss beachtet werden, dass die App fürs Smartphone entwickelt wurde. Auf der Box lassen sich eine Reihe von Apps nicht installieren.

    Ergänzung:
    Ich habe auch gelesen, dass die SDK-Version ab 3.0 notwendig ist.
    Und diese Version wird gegenwärtig von der Box nicht unterstützt.
     
    Zuletzt bearbeitet: 31.07.2011
  5. d2d, 01.08.2011 #5
    d2d

    d2d Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    Schade, dann müssen wir weiter nach einer anderen möglichkeit suchen...:(
     

Diese Seite empfehlen