1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

My Phone Exlprorer erkennt mein Ray nicht

Dieses Thema im Forum "Sony Ericsson Xperia Ray Forum" wurde erstellt von s16star, 04.05.2012.

  1. s16star, 04.05.2012 #1
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Hallo zusammen,

    ich kriege keine USB-Verbindung zwischen MPE und meinem Ray hin.
    Was muss ich wo beim Ray einstellen, damit MPE es via USB findet ?

    Danke Euch schon mal im Voraus.

    Gruß
     
  2. Melkor, 04.05.2012 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,594
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Es muss der Debuggingmodus aktiviert sein.
    Den findest du in den Einstellungen, dann Anwendungen/apps und dann Entwicklung
     
    s16star bedankt sich.
  3. s16star, 04.05.2012 #3
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Okay, ich probiere das heute Abend.

    Danke sehr.
     
  4. wolle75, 04.05.2012 #4
    wolle75

    wolle75 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2012
    Hallo,

    Du mußt auf Deinem Ray den "MyPhoneExplorer Client" installieren. Dann sollte es klappen.
    Übrigens kannst Du den MPE auch über WLAN verbinden.

    Ich Hoffe, ich konnte helfen.


    Grüße

    Wolle
     
    s16star bedankt sich.
  5. s16star, 04.05.2012 #5
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Oha, wo kriege ich den denn her und wohin wird der auf dem Ray installiert ?
     
  6. Melkor, 04.05.2012 #6
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,594
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Musst du nicht separat machen!
    Sobald er das Ray über den Debuggingmodus als ADB-Device im Gerätemanager erkennt, installiert er die MPE-App auf dem Ray.
    Die app wird ganz normal installiert und ist relativ klein
     
    s16star bedankt sich.
  7. s16star, 04.05.2012 #7
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Das klingt vielversprechend. :)
     
  8. s16star, 04.05.2012 #8
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Hat mit debugging funktioniert.

    Danke Euch.

    Gruß
     
  9. s16star, 14.05.2012 #9
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Ja glaub ich´s denn....

    Jetzt wollte ich gesten bei einem Freund ein paar Pics von meinem Ray per USB auf seinen PC übertragen, war nicht möglich.
    Hab Debugging ausgeschaltet etc., der PC hat meine SD Karte nicht erkannt.

    Könnt Ihr mir bitte helfen und verraten, wo jetzt der Knackpunkt ist ?

    1.000 Dank im Voraus

    Gruß
     
  10. Fonsi, 15.05.2012 #10
    Fonsi

    Fonsi Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    15
    Registriert seit:
    08.07.2011
    Den Debugging-Modus brauchst du für den MyPhoneExplorer. Aber auch mit eingeschaltetem Debugging-Modus sollte der PC das ray ganz normal erkennen. Welches Betriebssystem ist denn installiert? Mal nen anderen USB-Port versucht?
     
    s16star bedankt sich.
  11. statler, 15.05.2012 #11
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    hast du es schon mit Wlan probiert ?
    musst nur im Appstore die Apps installieren.
     
    s16star bedankt sich.
  12. s16star, 15.05.2012 #12
    s16star

    s16star Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Hallo,

    @ Fonsi: Der PC hat XP drauf, zu Hause bei mir unter Win7 läuft es ja ohne Probleme. Nen anderen USB Port hatte ich nicht ausprobiert - guter Tipp.

    @statler: Wie meinst Du das mit WLAN ? Dann muss der XP-PC auch WLAN fähig sein. Isser aber bestimmt noch nicht.

    Ich versuche es weiter und berichte.

    Gruß
     
  13. icanhazbeer, 18.05.2012 #13
    icanhazbeer

    icanhazbeer Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    5
    Registriert seit:
    17.05.2012
    Phone:
    Sony Ericsson Xperia Ray
    vielleicht liegt es einfach am Verbindungsmodus. Standard ist MTP, und unter XP wird der nur unterstützt, wenn Windows Media Player 10 (oder höher) installiert ist.

    Also entweder WMP auf dem XP-Rechner prüfen, oder USB-Modus auf MSC umstellen (aber funktioniert dann noch MPE?)

    Grüße
     
  14. statler, 18.05.2012 #14
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    hast du mal hier im Forum nach gefragt,
    vielleicht weiss FJ einen Rat.
     
  15. Simon 1337, 18.05.2012 #15
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Wo ist denn der Unterschied zwischen mtp und msc ? Und wird auch in mtp das Handy als Laufwerk erkannt ?

    gesendet von meinem LT18i
     
  16. icanhazbeer, 19.05.2012 #16
    icanhazbeer

    icanhazbeer Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    5
    Registriert seit:
    17.05.2012
    Phone:
    Sony Ericsson Xperia Ray
    MSC bedeutet Massenspeicher, das Gerät wird als Datenträger erkannt und behandelt.

    MTP heißt "Media Transfer Protocol", und hier wird das Gerät als Mediengerät o.ä. erkannt. Bei mir unter Win7 taucht das Ray nicht als Laufwerk, sondern als eigenständiges Gerät im Arbeitsplatz auf. Es hat deshalb auch keinen Laufwerksbuchstaben, und mein Dateimanager (FreeCommander) erkennt es leider deswegen auch nicht. Umstellung auf MSC wird das ändern, aber ich sehe sonst keinen ernsthaften Grund dafür, zumal ich nicht sicher bin, ob MPE dann das Gerät noch erkennt.
     
  17. Simon 1337, 19.05.2012 #17
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Dann werd ich bei msc bleiben.

    gesendet von meinem LT18i
     
  18. kwkw, 21.05.2012 #18
    kwkw

    kwkw Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2011
    das war bei mir damals das Problem - umgestellt - funktioniert
     

Diese Seite empfehlen