1. polle, 13.12.2010 #1
    polle

    polle Threadstarter Android-Hilfe.de Mitglied

    Bin am Verzweifeln: Möchte mit MyPhoneExplorer Kontakte sichern um demnächst auf Froyo upzugraden, aber bekomme keine Verbindung hin, seit dem XXJK1 drauf ist. Egal welchen USB-Modus (Kies, Massenspeicher, etc.) ich aktiviere, ob Debugging an/aus oder ob erst Start Client, dann Kabel oder welche Reihenfolge auch immer.
    Kies habe ich installiert, läuft währenddessen natürlich nicht.
    Die Fehlermeld.: Kein Gerät über USB angeschlossen.
    Im Gerätemanager (WinXP) ist Samsung Modem vorhanden, am Treiber kann es wohl nicht liegen.
    Hat jmd eine Idee?
    Danke!
     
  2. firstway, 13.12.2010 #2
    firstway

    firstway Android-Experte

    Hast kein WLan, damit funktionierts am Besten :thumbsup:
     
  3. polle, 13.12.2010 #3
    polle

    polle Threadstarter Android-Hilfe.de Mitglied

    leider nicht
     
  4. DaBigFreak, 13.12.2010 #4
    DaBigFreak

    DaBigFreak Android-Guru

    Letzte Möglichkeit die ich noch wüsste, Speicherkarte raus nehmen. Am Handy KIES wählen, kein Debugging USB.

    Wenn das dann auch nichts hilft, mal ein aktuelles Betriebssystem versuchen...Windows7 *zwinker* ... und mal WLAN besorgen...oder wie geht dein Galaxy3 zu Haus ins Internet? LAN-Buchse hab ich noch nich gefunden am Handy...
     
  5. FadeFX, 13.12.2010 #5
    FadeFX

    FadeFX Android-Lexikon

    Habe gehört 3g funktioniert auch zuhause... wegen MPE bin ich leider keine Hilfe, aber es gibt auch irgendwie die möglichkeit die Kontakte als. vcf Datei zu exportieren und nach dem flashen wieder zu importieren glaub ich...
     
  6. schickimicky, 13.12.2010 #6
    schickimicky

    schickimicky Erfahrener Benutzer

    Ruf mal im Dailer *#7284# auf, und schalte unter USB einmal auf Modem und dann wieder zurück auf PDA.

    Zu Kies....
    Ich habe auch eine 16GB microSDHC drin und ich muss die nie rausnehmen und er bricht die Verbindung auch nicht ab, wie man es hier schon oft gelesen hat.
    Man muss sich einfach nur an folgende Schritte halten:

    1. USB-Debugging sollte deaktiviert sein und KIES darf NICHT laufen!
    2. Unter Einstellungen -> Telefoninfo -> USB-Einstellung -> Samsung KIES auswählen! NICHT bei Verbindung fragen!!!
    3. Telefon mit Rechner verbinden und warten bis die "GT-I5800 Card" im Arbeitsplatz/Computer zu sehen ist
    4. Jetzt erst KIES starten!

    So bekomme ich immer eine Verbindung mit KIES hin OHNE die SD Card zu entfernen!
     
    Zuletzt bearbeitet: 13.12.2010
  7. FadeFX, 13.12.2010 #7
    FadeFX

    FadeFX Android-Lexikon

    Wenn das wer bestätigen kann nehme ich es in die FAQ auf
     
  8. firstway, 13.12.2010 #8
    firstway

    firstway Android-Experte

    Er will aber eine Verbindung mit MPE u. nicht mit Kies herstellen :confused2:
     
  9. DaBigFreak, 14.12.2010 #9
    DaBigFreak

    DaBigFreak Android-Guru

    Dennoch ab damit in die FAQ...werds dann mal testen...