1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MZ601 3G - Hilfe Bitte Hilfe - ICS Update

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von Mizpah, 05.08.2012.

  1. Mizpah, 05.08.2012 #1
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Mein Xoom ist ein 3G Version, gerootet,
    zwecks 2 Programme:
    Titanium backup & SPB 3D Shell,
    egal weiter,

    Gestern abend kamm der update auf ICS :thumbsup:
    bei meinem Handy ging es auch so, und ist gerootet,
    also zustimmen und weiter, standard dachte ich.
    nöööööööö von wegen und weiter!

    Neustart, dann:
    Ausschalten
    Wird herunterfahren...

    dann komm Ich ins,
    ClockworkMod Recovery v3.2
    Errors gibt es auch um sonst dazu:
    E:Can't open /dev/block/mmcb1k1p3
    E:Can't mount /chache/recovery/command
    E:Can't mount /chache/recovery/log
    E:Can't open /chache/recovery/log
    E:Can't mount /chache/recovery/last_log
    E:Can't open /chache/recovery/last_log

    Ich habe kein Plan?
    Aber weil ich mein Tablet auch noch für meine Arbeit brauche,
    ist Mir einfach schlecht :sad::crying::bored::unsure:


    Kann mir Jemand bitte helfen?
    Nach Stunden am suchen komme ich nicht weiter.
    Vielen Dank.
     
  2. ..::Michi::.., 05.08.2012 #2
    ..::Michi::..

    ..::Michi::.. Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    16.07.2012
    Phone:
    Sony Xperia M
    Also meines Wissens musst du für ein reguläres Update den Clockwork Mod entfernen... Ich habe bei meinem Xoom eine Stock ROM aufgespielt... danach ging das Update ohne Probleme.... Solange du jedoch den Custom Bootloader und den Root drauf hast geht ein normales Update nicht... Man möge mich korrigieren falls ich falsch liege ;)
     
  3. Mizpah, 05.08.2012 #3
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Und wie soll ich das bitte machen?

    Der ursprüngliche Beitrag von 12:55 Uhr wurde um 13:00 Uhr ergänzt:

    Ein PC -> Xoom oder Xoom -> PC geht nicht.
    Xoom einschalten - startbild sehe ich - dann kommt
    Ausschalten
    Wird herunterfahren...
     
  4. CiR3, 05.08.2012 #4
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    Falsches Thema,sorry
     
  5. Mizpah, 05.08.2012 #5
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    1).
    Neustart Vol+ dann Vol-
    Start Fastboot Protocol support.
    Hangt, gewartet 20mins nichts.
    2).
    Start mit SD
    zeigt Dreieck mit Droid.

    3).
    Neustart & Vol+
    Ausschalten
    Wird herunterfahren...
    als ob es immer versucht denn update zu machen.
    Automatisch weiter zum 4).

    4).
    Start ohne SD
    erscheint dann:
    ClockworkMod Recovery v3.2.0.0 (solarnz--R4c-100611-1150)
    - reboot system now
    - apply update from sdcard
    - wipe data/factory reset
    - wipe cache partition
    - install zip from sdcard
    - backup and restore
    - mount and storage
    - advanced
    - power off
    - +++++Go Back+++++
    __________________________________________________

    ClockworkMod Recovery v3.2
    E:Can't open /dev/block/mmcb1k1p3
    (No such file or directory)
    E:Can't mount /chache/recovery/command
    E:Can't mount /chache/recovery/log
    E:Can't open /chache/recovery/log
    E:Can't mount /chache/recovery/last_log
    E:Can't open /chache/recovery/last_log
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
     
  6. ..::Michi::.., 05.08.2012 #6
    ..::Michi::..

    ..::Michi::.. Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    16.07.2012
    Phone:
    Sony Xperia M
    MOTODEV > Products > Device Software

    Dort registrieren und erst mal ein Stock ROM laden... Dann die Android SDK runterladen und installieren.... Auf der Motorola Seite findest du die Befehle die du per Terminal eingeben musst: fastboot flash boot boot.img fastboot flash system system.img fastboot flash recovery recovery.img fastboot flash userdata userdata.img fastboot erase cache fastboot oem lock


    Bei mir hat das alles perfekt geklappt...
    Es gibt im Installationsordner des Android SDK nen adb-Ordner... Da hab ich die runtergeladene Stockrom entpackt und dann musst du per Terminal in den Ordner navigieren (z.b. "cd c:\Programme\Androidsdk\adb\") und dann die befehle eingeben. Es is natürlich erst mal nötig per Vol- bei Gerätestart in den Fastboot Modus zu gelangen.
    Habe gerade wenig Zeit aber hoffe es hilft ;)

    Der ursprüngliche Beitrag von 15:35 Uhr wurde um 16:10 Uhr ergänzt:

    sehe grade die befehle entnimmt man besser der Motorola Seite... die sind jetz doof formatiert...
     
    Mizpah bedankt sich.
  7. Mizpah, 05.08.2012 #7
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    So ein mist, sorry aber mein xoom war gerootet lief Supi!
    Update ICS kamm
    Nur Ärger
    Dauer Reboot,
    Errors sehe anfang v. thema,
    Unroot
    3.0.1 oder so
    jetzt
    3.2
    und KEIN update mehr :cursing:
    was tun jetzt :confused2:
     
  8. ..::Michi::.., 05.08.2012 #8
    ..::Michi::..

    ..::Michi::.. Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    16.07.2012
    Phone:
    Sony Xperia M
    Manuell nach Updates hast du schon gesucht ? Über die Einstellungen ?
     
  9. Mizpah, 05.08.2012 #9
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Tablet-Info
    Systemaktualisierungen
    Ihr Gerät ist auf dem neuesten Stand.
    Es ist keine aktualisierungen erforderlich.

    moTorolig - FAIL
    sorry bin ein biss le sauer.

    Samsung s3 - gerootet - update 4.0.4 ohne problem!
     
  10. ..::Michi::.., 05.08.2012 #10
    ..::Michi::..

    ..::Michi::.. Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    16.07.2012
    Phone:
    Sony Xperia M
    poste mal deine firmware config aus den tablet infos
    vielleicht lässt sich da was erkennen... ;)
     
  11. Mizpah, 05.08.2012 #11
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Firmware-Konfigurationsversion
    GAS_EMEA_UCAEVRSTURTCOREEU_P051
    richtig ?
     
  12. ..::Michi::.., 05.08.2012 #12
    ..::Michi::..

    ..::Michi::.. Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    16.07.2012
    Phone:
    Sony Xperia M
    hmmm.... also ich hab bei mir die französische Rom draufgeflasht weil man die auf Deutsch umstellen kann und praktisch keinen Unterschied zur deutschen hat... auch das Update auf ICS ging so problemlos... Vielleicht solltest du das in Erwägung ziehen ;)
     
    Mizpah bedankt sich.
  13. Mizpah, 05.08.2012 #13
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Mensch du bis wieder da :thumbsup:
    gib es TS3 hier ?
    wäre echt toll ich dreh langsam durch.

    Der ursprüngliche Beitrag von 21:17 Uhr wurde um 21:39 Uhr ergänzt:

    ..::Michi::.. kannst du mir ein link geben bitte ?

    und was denkst du über
    Jelly Bean 4.1.1 UMTS_EVEREST MZ601?
     
  14. ..::Michi::.., 05.08.2012 #14
    ..::Michi::..

    ..::Michi::.. Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    16.07.2012
    Phone:
    Sony Xperia M
    den link habe ich vor ein paar posts schon mal geschrieben... musst dich bei motorola registrieren und dann kannst du dort die roms downloaden... TS3 ist meines wissens hier nicht vorhanden ^^ ich bin mit ICS zufrieden und sehe keinen grund auf dein custom rom zu wechseln...
     
  15. Fropper, 08.08.2012 #15
    Fropper

    Fropper Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.06.2011
    Hast du es hinbekommen? Habe gerade genau das gleiche Problem. Update funktioniert nicht und das gerät schaltet sich nach dem booten direkt wieder aus. Überall die gleichen Meldungen wie du sie beschrieben hast. Werde morgen mal versuchen die Firmware der Motorola-Seite zu flashen.
     
  16. Fropper, 08.08.2012 #16
    Fropper

    Fropper Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.06.2011
    okay das mit dem flashen klappt nicht, device not found wenn ich es über fastboot flashen will.
    Ich komme aber auch glaube garnicht richtig in den fastboot modus auf dem xoom rein. es bleibt die gazen zeit bei "starting fastboot protocol support"
     
  17. Mizpah, 10.08.2012 #17
    Mizpah

    Mizpah Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Wenn du TS3 (teamspeak 3) helfe ich dich sehr gerne

    Geht auch recht schnell :thumbsup:

    oder schick mir ein kontakt möglichkeit wo wir reden können.
    Tel. oder oder oder
     
  18. Fropper, 11.08.2012 #18
    Fropper

    Fropper Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.06.2011
    Ich hab dir ne PM mit Daten zu nem Server geschickt.
     

Diese Seite empfehlen