MZ601 ICS 4.0.3 alpha build - 3G working

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Xoom" wurde erstellt von fighting4fun, 13.01.2012.

  1. fighting4fun, 13.01.2012 #1
    fighting4fun

    fighting4fun Threadstarter Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    Ich hab mir mal das hier geflasht über fastboot.

    bis jetzt läuft es bei mir und auch 3g funktioniert in diesem ICS Build.

    MZ601 ICS 4.0.3 alpha build - xda-developers
     
    Per, Wurmclemens, ehrles und eine weitere Person haben sich bedankt.
  2. TriPleB, 13.01.2012 #2
    TriPleB

    TriPleB Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    90
    Registriert seit:
    26.07.2009
    sehr schön, endlich tut sich was für die 3G'ler ;-)
     
  3. fighting4fun, 13.01.2012 #3
    fighting4fun

    fighting4fun Threadstarter Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    also nach 2h benutzen kann ich sagen, dass das 3g noch nicht perfekt stabil ist... aber nutzbar... auch rooten ist möglich usw =)
     
  4. Per, 13.01.2012 #4
    Per

    Per Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    22
    Registriert seit:
    19.10.2011
    Geil, berichte mal bitte weiter. Leider bin ich zu doll auf 3G angewiesen, als dass ich mich traue zu testen.
    Danke für die Info!

    Gesendet von meinem MZ601 mit Tapatalk
     
  5. BloodyRoar3, 13.01.2012 #5
    BloodyRoar3

    BloodyRoar3 Fortgeschrittenes Mitglied

    Beiträge:
    296
    Erhaltene Danke:
    5
    Registriert seit:
    02.05.2011
    Tablet:
    Motorola Xoom
    Volle elli geil, bei mir gejts einwandfrei, außer komischerweise CoPilot Navigation.
     
  6. fighting4fun, 13.01.2012 #6
    fighting4fun

    fighting4fun Threadstarter Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    root funktioniert zum installieren man bekommt auch die su app aber funktionieren tut es nicht... bin wieder zurück auf das ics von team eos
     
  7. McFiscH, 16.01.2012 #7
    McFiscH

    McFiscH Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    57
    Registriert seit:
    16.05.2011
    Hab jetzt endlich gecheckt, dass Solarnz das root-Paket aktualisiert hat, nachdem ich den ganzen Tag halbherzig eine Lösung gesucht hab :unsure:

    Einfach das aktuelle Universal-Xoom-Root-Paket runterladen und über CWM-Recovery installieren. Dann gaht auch root unter ICS. :thumbsup:
     
  8. steuberli, 16.01.2012 #8
    steuberli

    steuberli Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    11
    Registriert seit:
    17.06.2011
    Es gibt auch von Team Eos eine Rom mit 3G. Gefunden habe ich sie hier. Ich habe das Ganze aber nicht getestet und kann keine Angaben machen zur Rom.

    Gruss

    Steuberli
     
  9. fighting4fun, 16.01.2012 #9
    fighting4fun

    fighting4fun Threadstarter Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    ist wenn ich das richtig gesehen hab vorher ist das eine us rom... dürfte somit einen anderen treiber für den chip verwenden oder täusche ich mich da?
     
    Zuletzt bearbeitet: 16.01.2012
  10. dr-no, 16.01.2012 #10
    dr-no

    dr-no Android-Lexikon

    Beiträge:
    994
    Erhaltene Danke:
    188
    Registriert seit:
    21.11.2011
    umts_everest ist für das eu 3g modell mz601. für die amis gibt es die cdma version.
     
  11. fighting4fun, 16.01.2012 #11
    fighting4fun

    fighting4fun Threadstarter Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    ich flash es grad ist ja erst heute erschienen ^^ gibt dann ein feedback

    PS: schön dich hier auch zu sehen Steuberli :D

    Edit bekomme mit dem EOS kein Netz
     
    Zuletzt bearbeitet: 16.01.2012
  12. dr-no, 16.01.2012 #12
    dr-no

    dr-no Android-Lexikon

    Beiträge:
    994
    Erhaltene Danke:
    188
    Registriert seit:
    21.11.2011
    ich habe es bereits geflasht.

    soweit läuft alles...auch 3g

    edit: die version aus dem startpost ist gemeint. damit läuft 3g. allerdings nicht zuverlässig.
     
    Zuletzt bearbeitet: 16.01.2012
  13. redmkiv, 16.01.2012 #13
    redmkiv

    redmkiv Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    10
    Registriert seit:
    23.11.2011
    Habe es seid gestern aufgeflasht und es läuft soweit ok, das einzige Problem welches ich nicht gelöst bekomme ist die benutzung von live Hintergründen das mag mein Xoom mit ICS wohl überhaupt nicht...

    Einige APP´s wie z.b. Android Wifi Sync und Deutschland Radios leider nicht, bzw. sind nicht kompatibel.

    Thomas
     
  14. TriPleB, 16.01.2012 #14
    TriPleB

    TriPleB Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    90
    Registriert seit:
    26.07.2009
    sind irgendwelche Bugs bekannt, wie z.b. Kamera, Wifi oder sonstiges?
     
  15. redmkiv, 16.01.2012 #15
    redmkiv

    redmkiv Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    10
    Registriert seit:
    23.11.2011
    Wifi und Kamera laufen unauffällig, 3G teste ich später warte auf meine Multisim.

    Thomas
     
  16. McFiscH, 16.01.2012 #16
    McFiscH

    McFiscH Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    57
    Registriert seit:
    16.05.2011
    Bei mir scheint bis auf GPS alles zu gehen. 3G zeigt zwar immer vollen Empfang an, wie auch immer der tatsächliche Empfang ist, aber ansonsten funktioniert 3G einwandfrei.

    Ich verwende das ROM plus "gapps-6.0-IML74K".
     
  17. Darkman, 16.01.2012 #17
    Darkman

    Darkman Super-Moderator Team-Mitglied

    Beiträge:
    12,839
    Erhaltene Danke:
    13,182
    Registriert seit:
    18.04.2011
    Phone:
    S4 Active & Note 5
    Tablet:
    Surface 3 Pro
    Hi!

    Nachdem ich das File geflasht hatte ... war kein Baseband mehr da :blushing: ... welche BAseband Version habt IHr wo 3G geht?
     
  18. steuberli, 17.01.2012 #18
    steuberli

    steuberli Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    11
    Registriert seit:
    17.06.2011
    Hat schon wer die Team Eos ROM getestet?
     
  19. ehrles, 17.01.2012 #19
    ehrles

    ehrles Android-Ikone

    Beiträge:
    7,436
    Erhaltene Danke:
    1,382
    Registriert seit:
    03.10.2010
    Phone:
    Zuk Z1
    Tablet:
    HP Omni 10
    Wearable:
    Mi Band 1S
    Ja, 3G funktioniert nicht.Manuell ne neue Apn eintragen auch nicht, schade.
     
  20. fighting4fun, 17.01.2012 #20
    fighting4fun

    fighting4fun Threadstarter Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    ich... es ist noch keine baseband drin... ergo kein internet... sonst läuft sie recht rund.
     

Diese Seite empfehlen