1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

N1 hängt beim Booten (buntes "X")

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von bennomat, 18.10.2011.

  1. bennomat, 18.10.2011 #1
    bennomat

    bennomat Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Hallo Leute,
    gerade eben iss mein N1 ausgegangen und es hängt komplett beim bunten X mit dem offenen Schloss. Auch wenn ich im fastboot ins recovery will, bleibt es beim bunten X hängen :( ein reset im fastboot hab ich auch schon gemacht, kein erfolg. auch ohne sd-karte selbes problem...ich verzweifel gleich weil ich jetzt den verdacht auch ein Brick habe. die Daten:

    Rom:Miui Deutsch/Englisch | Vollversion | MIUI 1.9.23
    baseband: 32.41.00.32U_5.08.00.04
    kernel: 2.6.37.6cyanogenmod-01509-g8913be8

    ich habe ledeglich den ersatzakku das erste mal ausprobiert wo dabei war (polarcell) was kann der kaputt gemacht haben ?! spannung bringt er ja offensichtlich da das bunte X ja erscheint. meint ihr das iss gebrickt? noch tips für mich? garantie wäre noch drauf, aber man sieht ja das offene schloss beim bunten X, d.h. doch, dass garantie erloschen ist, oder?

    hoffe sehr, dass ihr mir weiterhelfen könnt.

    GLG, Benni
     
  2. Sickhands, 19.10.2011 #2
    Sickhands

    Sickhands Gast

  3. bennomat, 19.10.2011 #3
    bennomat

    bennomat Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    hab ja auch gegoogelt, so isses ja nicht ;)

    wollt schon mit dem passimg anfangen, da hab ich das N1 mit fastboot usb am pc gehabt aber nichts gemacht. danach zum glück nochmal probiert und zack, war es in einer bootschleife. akku raus, sim raus und sd raus -> es geht wieder. wer ne idee zur erklärung hat: würde mich brennend interessieren wie der fastboot das hinbekommen hat :D
     
  4. d_dukk, 21.10.2011 #4
    d_dukk

    d_dukk Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    10.01.2010
    Phone:
    Nexus One
    Ob es wirklich der Fastboot war, der geholfen hat? Ich hatte das Prob gestern Abend auch: Wollte nen Neustart machen (der erste seit Monaten), Akku war nur noch bei ~15%. Danach blieb es beim X hängen. Mehrfach Akku raus, warten, rein, starten, X - sonst nix. Recovery ging, booten ins System jedoch nicht.

    Habe dann im ausgeschalteten Zustand über Nacht laden lassen, morgens eingeschaltet - alles wieder gut!
    Hatte schonmal irgendwo gelesen, dass es bei niedrigem Akkustand Probleme beim hochfahren geben kann. aber k.A. was da noch alles mit reinspielt...
     
  5. tillente, 01.11.2011 #5
    tillente

    tillente Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    7
    Registriert seit:
    28.12.2010
    Phone:
    HTC Evo 3D
    Dass du die nerven hast dann zu schlafen.. ich wär verrückt geworden
     
  6. d_dukk, 02.11.2011 #6
    d_dukk

    d_dukk Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    10.01.2010
    Phone:
    Nexus One
    Bin ich auch, hatte ganz schlimm geträumt:crying:! Größeres Problem war aber, nen anderen Wecker zu besorgen:confused2:!
     
  7. tillente, 02.11.2011 #7
    tillente

    tillente Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    7
    Registriert seit:
    28.12.2010
    Phone:
    HTC Evo 3D
    also merke: immer 2 handys kaufen
     

Diese Seite empfehlen