1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

N1 lässt sich nicht starten :(

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von Jagsen, 23.04.2011.

  1. Jagsen, 23.04.2011 #1
    Jagsen

    Jagsen Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2011
    Hey Leute,
    hab ein ziemliches problem mit meinem N1 und hoffe das ihr mir helfen könnt.
    Seit heute morgen lässt sich mein N1 nicht mehr starten es passiert nur folgendes.
    -ich drücke den Startknopf oben
    -wie gewohnt vibriert es kurz und das x in den Google Farben erscheint
    -nach kurzer zeit kommt die Start animation mit denn farbigen strichen welche ein x bilden.

    Bis hierhin ja alles normal und standart,nach kurzer zeit jedoch (gefühlt genau die zeit wenn eigentlich die pin abfrage starten sollte)bleibt das sich bildende x auf einmal stehen und die animation beginnt von neuem.(also erst langsam und dann immer schneller so wie üblich)
    Das geht Stunden so aber mein N1 kommt einfach nicht bis zur Pin abfrage und bleibt immer in dieser animation (oder auch lade vorgang hängen)
    kennt jemand das problem und kann mir weiterhelfen? :huh:

    mfg
    Jagsen
     
  2. meckergecko, 23.04.2011 #2
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    Du könntest übers Recovery wipen. Damit sind dann aber alle auf dem Gerät gespeicherten Daten futsch: N1 mit gedrückter "Volume down" Taste starten und in dem Menü "clear storage" auswählen.
     

Diese Seite empfehlen