1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

N1 mit CyanogenMod 7 und ohne Power button bleibt beim Hochfahren hängen

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von nemeten, 25.04.2011.

  1. nemeten, 25.04.2011 #1
    nemeten

    nemeten Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    HTC M7
    Hi,
    nachdem der Power button bei meinem N1 kaputt gegangen ist und ich keine Garantie mehr habe, habe ich gelesen das man mit dem CyanogenMod 7 das Handy mit dem Home button aus dem ruhe modus starten kann.
    Nach dem ich das CyanogenMod (wie auf vielen Anleitungen beschrieben) auf meinem N1 geflasht habe, erscheint beim starten am Anfang das normale Nexus One logo und dann kommt eine Blaues Android Männchen auf einem Skateboard gefahren und nachdem wieder ein Blaues Android Männchen und ein blauer lade Pfeil dreht sich um dem herum und das dreht sich und dreht sich und hört auch nicht auf sich zu drehen und das auch nicht nach einer halben stunde. So und da mein Power button nicht mehr funktioniert, habe ich überhaupt keine Ahnung wie ich das N1 wieder zum laufen bekomme.
    Das Android SDK habe ich auf meinem rechner drauf aber ich weis damit nichts anzufangen.

    BITTE UM EURE HILFE BEI MEINEM PROBLEM:confused:
     
  2. Pr3mut05, 25.04.2011 #2
    Pr3mut05

    Pr3mut05 Android-Experte

    Beiträge:
    472
    Erhaltene Danke:
    48
    Registriert seit:
    06.01.2010
    Phone:
    Nexus 6P
    Tablet:
    Nexus 9
    Wearable:
    LG GWatch # Asus ZenWatch
    Komischerweise ist bei mir nach dem Flashen vom CM7 mein N1 beim ersten start auch beim Skateboard hängen geblieben.
    Akku raus - Akku rein - neu starten
    Dann gings bei mir.

    P.S.
    Wenn du einen anderen costum Rom erfolgreich am laufen hattest, such mal nach "tackball wake"
    Dann kannst du das N1 mit dem Trackball auf dem schlaf wecken. Ist auch beim CM7 eingebaut.
     
  3. Sickhands, 25.04.2011 #3
    Sickhands

    Sickhands Gast

    Hallo,

    N1 ans Netzteil, dann Akku raus und wenn die Lade-LED erlischt schnell wieder rein. Vorgang mehrmals wiederholen. Nach einigen Versuchen sollte das N1 angehen.
     
  4. nemeten, 25.04.2011 #4
    nemeten

    nemeten Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    HTC M7
    Das mit dem Netzteil und dem Akku raus und wieder rein das habe ich schon gemacht und das Handy startet auch aber bleibt trotzdem an der gleichen Stelle immer wieder hängen bzw. Ladet und ladet:sneaky:
     
  5. Sickhands, 25.04.2011 #5
    Sickhands

    Sickhands Gast

    Ok dann wirds umständlicher. Da wir ja ohne Powerbutton auch nicht mehr ins Recovery kommen brauchts einen kleinen Umweg.

    1. Fastboot downloaden und entpacken -> http://www.android-hilfe.de/attachments/root-hacking-modding-fuer-nexus-one/2412d1262802358-nexus-one-root-how-fastboot.zip

    2. Aktuelles Recovery downloaden und die .img in den Fastboot Ordner verschieben -> http://files.androidspin.com/downloads.php?dir=amon_ra/RECOVERY/&file=recovery-RA-passion-v2.2.1.img

    3. Am N1 die Akku-raus-rein-Geschichte mit gedrücktem Trackball um in den Bootloader zu gelangen.

    4. N1 mit PC verbinden

    5. Am Rechner Terminal öffnen und in den Fastboot Ordner wechseln.

    6. Im Terminal eingeben: fastboot-windows.exe boot recovery-RA-passion-v2.2.1.img

    Jetzt sollte das N1 in das im Fastboot Ordner liegende Recovery-Image booten. Von dort aus würde ich alles Wipen und das CM-Image nochmal flashen.

    Wenns nicht funktioniert bitte nochmal melden. Evtl. ist der fastboot-windows... Befehl nicht ganz korrekt. Kanns leider nicht testen, da ich hier nur Unix Maschinen habe.
     
    Zuletzt von einem Moderator bearbeitet: 25.04.2011
  6. nemeten, 25.04.2011 #6
    nemeten

    nemeten Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    HTC M7
    Ich bekomme im Terminal (cmd.exe) die meldung
    "booting...FAILED (remote:not allowed)
     
  7. Sickhands, 25.04.2011 #7
    Sickhands

    Sickhands Gast

    Dann ist dein Bootloader wahrscheinlich noch geschlossen.

    fastboot-windows.exe unlock

    eingeben und danach alles nochmal probieren.
     
  8. nemeten, 25.04.2011 #8
    nemeten

    nemeten Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    HTC M7
    wieder die selbe meldung
     
  9. Sickhands, 25.04.2011 #9
    Sickhands

    Sickhands Gast

    Hast du einen Instant Messenger? Geht die Hilfe besser und schneller.
     
  10. nemeten, 25.04.2011 #10
    nemeten

    nemeten Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    HTC M7
    ja icq:261025125
     
  11. Sickhands, 26.04.2011 #11
    Sickhands

    Sickhands Gast

    Wir hatten leider keinen Erfolg, da Nemetens N1 noch einen geschlossenen Bootloader hat und wir den ohne Powerbutton nicht öffnen können.

    Nach "fastboot oem unlock" muss man einmal mit dem Powerbutton bestätigen. :thumbdn:
     

Diese Seite empfehlen