1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. souljah, 07.05.2010 #1
    souljah

    souljah Threadstarter Neuer Benutzer

    Hallo Leute,

    ich hab vor kurzem mein N1 gerooted und wollte danach ein Backup erstellen und eine neue Rom drauf laden.

    Alles in der Anleitung von hier hat geklappt bis ich im Bootloader auf recovery gehen sollte.

    Dann kommt nur das hier:
    [​IMG]

    Weiß irgendjemand was ich falschgemacht habe oder wie ich das beheben könnte, bin schon ewig am googlen und konnte dazu nichts finden :confused:
     
  2. Paraglider, 07.05.2010 #2
    Paraglider

    Paraglider Android-Experte

    Flash das Recovery nochmal, da ging irgendwas schief.

    Gehört letztendlich auch in den Root Bereich und war da schon paarmal Thema auch ;)
     
  3. SeraphimSerapis, 07.05.2010 #3
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Ich denke ich kann hier erstmal Richtung Root verschieben.
    LG
     
  4. souljah, 08.05.2010 #4
    souljah

    souljah Threadstarter Neuer Benutzer

    ok vielen Dank

    das problem war anscheinend die recovery rom RA 1.5.3
    mit 1.7.0 ging es dann.

    Aber zum ende bin ich dann leider trotzdem nicht gekommen.

    Ich habe die cyanogenmod draufgeladen, aber es scheint so als würde er im
    bootscreen in einer dauerschleife hängen bleiben (dort wo das X blau wird und der kleine Android in der mitte auftaucht)

    ich hab es für 20 minuten booten lassen aber die sequence wiederholt sich immer wieder.

    Gibt es für dieses Problem auch schon einen Beitrag? Könntet ihr mir sagen wo?

    VG

    Luc
     
  5. SeraphimSerapis, 08.05.2010 #5
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Hallo Luc,
    du könntest einfach Cyanogen nochmal flashen und davor einen Wipe machen (Achtung Datenverlust).

    Normalerweise sind Bootschleifen dann behoben.

    Viele Grüße und ein schönes Wochenende,
    Tim