1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

nach 2.1-Telefonsperren-Einstellungen

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von bavaria, 31.03.2010.

  1. bavaria, 31.03.2010 #1
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    habe mir nach dem upgrade auf 2.1 dummerweise ein Passwort für die Telefoneinstellungen eingerichtet.:mad: Muss jetzt bei jedem Anruf das Gerät mit PW entsperren. Das ist lässtig. Die Einstellungen lassen sich aber nicht mehr rückgängig machen.(nur auf minimale PW=4 Zeichen).
    Oder doch??:o
    Bitte um Hilfe

    Gruß bavaria
     
  2. cinereous, 31.03.2010 #2
    cinereous

    cinereous Gast

    Hast dus mal exakt da versucht, wo du sie eingerichtest hast? Einstellungen -> Standort & Sicherheit -> Telefonsperren-Einrichtung ->Telefonsperrart ->Keine. Passwort eingeben, und bestätigen ,dann isses erledigt. Ich dachte ehrlich, das wäre der erste ORt, an dem man diese Einstellugen sucht. ...
     
  3. bavaria, 31.03.2010 #3
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    wär das so einfach ,ich würde hier nicht posten.
    Das Feld Telefonsperrenart ist ausgegraut...
     
  4. cinereous, 31.03.2010 #4
    cinereous

    cinereous Gast

    Cool, wie hast denn das hinbekommen? Ich hab das grad mal incl. einen Reboot des Steins nachvollzogen. PW setzen, Neu starten, rein in die Einstellungen, funktioniert... (Mit richtigem PW natürlich ;) )
     
  5. Thyrus, 31.03.2010 #5
    Thyrus

    Thyrus Gast

    wennn es AUSGEGRAUT ist, so verlangt der Exchange Server diese Einstellung (enforce PIN) das ist also ein server enforced feature for exchange sync
     
    Zuletzt von einem Moderator bearbeitet: 31.03.2010
    cinereous bedankt sich.
  6. cinereous, 31.03.2010 #6
    cinereous

    cinereous Gast

    Ach du heiliger, der hat darin rumzupfuschen? Wie schrecklich...
     
  7. bavaria, 31.03.2010 #7
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    enforce PIN- also ein feature von 2.1?
    Exchange Server lief auch auf 2.01, und da ohne zusätzliche PW abfrage.
     
  8. Thyrus, 31.03.2010 #8
    Thyrus

    Thyrus Gast

    das "enforce pin" ist ein feature vom exhange server, was aber erst mit 2.1 unterstutzt wird, vorher wurde es "ignoriert" sozusagen, aber bei touchdown zb hat man es auch (bereits bei 2.0.1)
     
  9. bavaria, 31.03.2010 #9
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    d.h. es gibt kein zurück. Schade, ist echt umständlich.
    Na trotzdem Danke, Herr Kollege.....
     
  10. Thyrus, 31.03.2010 #10
    Thyrus

    Thyrus Gast

    sprecht mit eurem exchange server admin :) das ist ein feaure, das alle firmen wollen (meine inclusive) da die gesten sperre ja mehr als laecherlich ist

    stichwort: data security and fraud!
     
  11. bavaria, 31.03.2010 #11
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    da werden wir wohl den gleichen admin haben.
    Bin gespannt wie die Kollegen das Aufnehmen. (ca 90% der männl)
     
  12. Thyrus, 31.03.2010 #12
    Thyrus

    Thyrus Gast

    sag ihnen das was ich meinen kollegen "mit auf den weg gebe", die nun rumflennen :)

    stop whining you XXXXXX, get used to it, be a man and stop complaining! and choose your password smart (keys close to each other) :)
     
  13. gokpog, 31.03.2010 #13
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Werden dann wenigstens "0000" und "12345" abgelehnt? :)

    Unsere Windoof Richtlinie ist da sehr entspannt. Alle 10 (? glaube ich) Wochen neues Passwort, aber zum Glück meckert Windows nicht, wenn man nur die inzwischen angehängte, laufende Nummer weiter hochzählt. :)
     
  14. bavaria, 31.03.2010 #14
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    nööö, aber nicht weitersagen, sonst werden die knebel weiter angezogen
     
  15. Thyrus, 31.03.2010 #15
    Thyrus

    Thyrus Gast

    ich nutze BUCHSTABEN, keine ziffern, sonst muss ich ja noch dumm auf 123 mode umstellen :)
     
  16. bavaria, 31.03.2010 #16
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    wetten, das wir den gleichen nutzen? Es gibt nur einen bei dem man sich nicht vertippt.
    Also doch sinnlos.
     
  17. tobiask, 31.03.2010 #17
    tobiask

    tobiask Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    31.03.2010
    Moin, ich hatte den gleichen Fehler nach dem update auf 2.1. Nachdem ich das update installiert hatte, direkt nach dem booten, musste ich ein passwort eingeben, bin auch nicht aus dem dialog rausgekommen. Habe dann nen Hardreset gemacht, jetzt funktioniert alles wieder wie es sollte.

    Ich hatte übrigens noch ein paar andere (seltsame?!) bugs - beispielsweise hatte sich meine display-timeout-zeit verstellt, auf einen winzigen wert. Geschätzt 5-10 Sekunden, und wenn ich das in den Einstellungen ändern wollte bekam ich die meldung, dass dieser wert unter dem vom Administrator festgelegten Maximalwert liegt (!)

    naja wie gesagt, nach dem Factory-Reset funktioniert jetzt alles super, und 2.1 macht Spaß. Die Livewallpaper haben ja sogar interaktion jetzt, ich dachte das wäre nicht der Fall beim Milestone...
     
  18. bavaria, 01.04.2010 #18
    bavaria

    bavaria Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    Factory-Reset- d.h. alle Daten futsch.Oder nicht?
    Da ich kein Bezahlprogramm im Market kaufen kann (Visa Bug) habe ich kein vernünftiges Backupproggi. Oder gibt es was freies das alle Einstellungen sichert?
    Würde ja gerne Geld im Markt lassen aber leider immernoch der Fehler:"Ihre Eingaben sind fehlerhaft"
    Würde mich über Tipps freuen
    Gruß bavaria
     
  19. martin@droid, 01.04.2010 #19
    martin@droid

    martin@droid Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    104
    Registriert seit:
    16.11.2009
  20. Thyrus, 01.04.2010 #20
    Thyrus

    Thyrus Gast

    UPDATE:

    Ein Kollege hat mich auf eine paid app hingewiesen, die sowohl den normalen lockscreen als auch die passwort Abfrage komplett disabled

    Keyguard Disabler


    Keyguard Disabler v1.5 Application for Android | Tools



    UPDATE: habe das mal gestestet, es macht was es soll. JEDOCH, es ist eine app die im hintergrund laeuft und quasi diese "abfrage" unterdrueckt. Und die app muss bei jedem boot gestartet werden, und in den taskkillern excluded werdern.

    Mein Fazit (ja ich bin sehr schnell im Urteil) -nette idee, aber fuer mich zu laienhaft gemacht fuer eine Paid App.
    Einen "hack" der das komplett in den einstellungen disabled und danach nicht mehr gestartet werden muss, und auch nicht als app im hintergrund laueft und dem MS was "vorgaukelt", waere das gewuenschte Ziel.
    Desweiteren ist meine vermutung, das diese app einfach die timings (ab wann soll das MS locken und danach auch die pin abfrage starten), permanent ueberwacht und dann einfach zuruecksetzt. Fuer ne free app ok, aber nicht fuer paid IMHO.
    Aber wer keine Probleme mit den von mir besprochenenen negativen Punkten hat, der kann das gerne nutzen!
     
    Zuletzt von einem Moderator bearbeitet: 01.04.2010

Diese Seite empfehlen