1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Van Gogh, 10.04.2011 #1
    Van Gogh

    Van Gogh Threadstarter Fortgeschrittenes Mitglied

    Ich habe jetzt ein sehr großes Problem!

    Nach Deinstallation des "Android 2.3 Launchers" kann ich nicht mehr auf die Startseite zugreifen.
    Weder ein Neustart, noch das herausnehmen des Akkus brachte den gewünschten Erfolg.

    Immer wieder wird mir ein Fenster angezeigt (siehe Anhang), auf dem ich aufgefordert werde einen Prozess zu beenden. Doch es tut sich nichts, bis auf die Tatsache, dass es nach wenigen Sekunden erneut erscheint.

    Ich komme nicht mehr auf die Startseite um von dort aus eventuell ins Menue zu gelangen . . . !

    Was nun . . . ?

    Ich wäre sehr,sehr dankbar für Eure Hilfe!
     

    Anhänge:

    • 2.png
      2.png
      Dateigröße:
      16.5 KB
      Aufrufe:
      106
  2. Van Gogh, 10.04.2011 #2
    Van Gogh

    Van Gogh Threadstarter Fortgeschrittenes Mitglied

    Puuhh, . . . hat sich erledigt!

    Das hat mich jetzt meine Nachtruhe gekostet. :biggrin:

    Dank eines Galaxy S Threads hier im Forum, konnte ich das Problem lösen.

    Ich habe während des bootens auf Werkseinstellung setzen können und damit mein Ace wieder ans Laufen gebracht.

    Gott sei Dank!
     
  3. Randall Flagg, 10.04.2011 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Sollte so etwas nochmal auftreten kannst Du auch erst versuchen,die Cache vom Launcher/der betreffenden App zu löschen.
    Unter Einstellungen>Anwendungen> Reiter "Alle" die Cache vom TW löschen.
    Meistens reicht das schon.
    Hättest Dir einen kompletten Wipe wahrscheinlich sparen können.
    Aber nun geht es ja wieder.
     
  4. norbert, 10.04.2011 #4
    norbert

    norbert Ehrenmitglied

    es wäre einfach gewesen, vor dem Deinstallieren den Stock-Launcher wieder als aktuellen zu setzen. Wobei das eigentlich nach der Deinstallation automatisch passieren hätte sollen.

    Oder es hätte vielleicht gerreicht, einmal auf die Home-Taste zu drücken, um den Launcher auszuwählen / aktivieren... ?
     
  5. Van Gogh, 10.04.2011 #5
    Van Gogh

    Van Gogh Threadstarter Fortgeschrittenes Mitglied

    Fragt mich jetzt bitte nicht, was ich bei der Deinstallation des Launchers falsch gemacht habe.
    Bin jedenfalls nicht den normalen Weg gegangen, über deinstallieren, sondern habe vorher noch etwas anderes gelöscht / gemacht, "Stopp erzwingen / Daten gelöscht" . . . ich weiß es leider nicht mehr genau.

    Werde das keinesfalls mehr rekonstruieren . . . ! :biggrin:

    Ausserdem war da später nichts mehr mit, unter "Anwendungen" Cache leeren oder die "Home" Taste betätigen, um den Stock Launcher zu wählen.

    Ich hatte definitiv keine Möglichkeit mehr auf´s Menue zuzugreifen!

    Irgendwie waren beide Launcher (Android 2.3 und Stock) spurlos verschwunden . . . !

    Durch drücken sämtlicher Tasten (Home, Ein/Aus) meldete sich zu allem Überfluss auch noch der Vibrationsalarm mit einem heftigem Dauer vibrieren zu Wort, . . . hier half nur noch ein ausschalten des Smartphones. Da ist gewaltig was schief gegangen!

    Somit blieb mir nur die Möglichkeit, während des bootens einen "Factory Reset" durchzuführen.

    Jetzt klappt alles wieder wie gewohnt und werde in Zukunft (vielleicht? :winki:) einen riesigen Bogen um "Launcher" jeglicher Art machen! :biggrin:
     
  6. norbert, 10.04.2011 #6
    norbert

    norbert Ehrenmitglied

    Bei Launchern bin ich auch immer etwas vorsichtig. Wenn ich die nur testen möchte, verzichte ich einfach auf das "Als Standard"-Häckchen, das bei drücken der Hometaste kommt. Damit kann ich jederzeit wechseln :)
     
  7. Randall Flagg, 11.04.2011 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Es gibt auch im Market z.B. Home Manager oder Home Switcher.
    Den solltest Du installieren,wenn Du mal einen anderen Launcher probieren möchtest.
    Damit kann man ganz easy zwischen den Launchern hin und her schalten und auch einen als Standard setzen.
     
  8. Van Gogh, 11.04.2011 #8
    Van Gogh

    Van Gogh Threadstarter Fortgeschrittenes Mitglied

    Danke, Euch beiden!

    Werde die eine oder andere Information im Hinterkopf behalten. Aber bedenkt bitte, dass mir zur Zeit die Lust auf´s experimentieren mit Launchern gründlich vergangen ist.

    Der Schreck sitzt wohl noch zu tief? ;)
     
  9. flo-95, 11.04.2011 #9
    flo-95

    flo-95 Ehrenmitglied

    Solange du den neuen Launcher noch nicht fest einstellst, kannst du immer wieder zum funktionierenden wechseln...
     
  10. Van Gogh, 11.04.2011 #10
    Van Gogh

    Van Gogh Threadstarter Fortgeschrittenes Mitglied

    flo-95, das glaube ich Dir.

    Nur hatte ich genau dieses, nicht gemacht. Sondern richtig schön fest eingestellt . . . schließlich gefiel mir der neue Launcher ja.

    Nun ja, aus Fehlern lernt man . . . zumindest weiß ich jetzt wie man ins Boot-Menue gelangt. :D