1. Knuspertaler, 29.03.2012 #1
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    Folgendes Problem:

    Nach Update meines Sensation (VF) bekomm ich keine Daten mehr über meinen Homenetz Wlan-Router TP-Link TL-WA901N v2.

    Eingestellt ist eine statische IP 192.168.1.50.
    Die neue Einstellung "Länge Netzwerkpräfix" ist auf 24 eingestellt.
    Ping auf das Handy und vom Handy funktioniert - es werden aber keine Daten übertragen.
    Auf meinem Firmen-Router (Fritzbox) gibts mit gleichen Einstellungen keine Probleme. Die neueste Firmware ist auf dem TP-Link Router installiert !

    Hat noch jemand dieses Problem, bzw. hat jemand eine Idee - wollt mir jetzt nicht extra einen neuen Router kaufen :sad:

    Gruss chris
     
  2. der-Holli, 29.03.2012 #2
    der-Holli

    der-Holli Erfahrener Benutzer

    ja ich,
    nach Update das selbe Problem mit tp-link Router. :mad2:

    hab leider noch keine Lösung gefunden!
     
  3. Knuspertaler, 29.03.2012 #3
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    schon mal mit DHCP probiert ?
     
  4. der-Holli, 29.03.2012 #4
    der-Holli

    der-Holli Erfahrener Benutzer

    ja alles schon probiert!
    IP & MAC Binding
    DHCP
    selbst "wifi static" hilft nicht. unter GB 2.3.4 ging alles perfekt
     
  5. Gelangweilter, 29.03.2012 #5
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Hat der Router ein Logfile? Wenn ja, was sagt das? Alles Andere ist doch Stochern im Nebel.
     
  6. der-Holli, 29.03.2012 #6
    der-Holli

    der-Holli Erfahrener Benutzer

    Ja hat er! Aber was sagt das????
     
  7. Gelangweilter, 29.03.2012 #7
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Keine Ahnung, kann ja von hier aus nicht sehen was drinne steht. Oo
     
  8. der-Holli, 29.03.2012 #8
    der-Holli

    der-Holli Erfahrener Benutzer

    Ich kann kein Fehler in der Logfile finden, aber das hat bei mir nix zu heissen....:cool:



    [SIZE=-1]Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App[/SIZE]
     
  9. Knuspertaler, 29.03.2012 #9
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    Bei mir im log ist auch nicht zu erkennen.. IP XXX verbunden...
    Ping innerhalb des Heimnetzes geht auch.. Ping nach aussen nicht - evtl. wird nicht richtig aufgelöst ?
    Werd das gleich nochmal mit meinem alten D-link Router probieren !

    Update: Mit meinem alten D-Link Router DWL-200AP+ das gleiche, keine Wlan-Verbindung nach aussen möglich !
     
    Zuletzt bearbeitet: 29.03.2012
  10. tdmgamer, 29.03.2012 #10
    tdmgamer

    tdmgamer Android-Hilfe.de Mitglied

    Hab ebenfalls einen TP-Link Router (TL-WR1043ND) und nach dem Update auf 4.0 keinerlei Probleme gehabt. Ganz normal gefunden und verbunden mit IP/Mac Binding und DHCP.

    Also ist es kein generelles Problem nach dem Update.
     
  11. Knuspertaler, 29.03.2012 #11
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    Hab mal versucht via FTP in meinem Homenetz auf das Gerät zu konnen, klappt einwandfrei ! also der AP scheint zu funzen !

    Habe meinen Access-Point hinter einem Fli4l-Router - evtl. scheint hier das Problem zu liegen, das die Anfragen vom Sensation über den AP zum Fli4l-Router nicht ins Internet gelangen.. evtl. ist hier der Fehler zu suchen ?
     
  12. Knuspertaler, 29.03.2012 #12
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    Nach Änderung des Netzwerkpräfix auf 32 läuft wieder alles - vielleicht hilft das ja jemanden ;-)
    Warum auch immer ???
     
    Zuletzt bearbeitet: 30.03.2012
  13. der-Holli, 30.03.2012 #13
    der-Holli

    der-Holli Erfahrener Benutzer

    Wo genau ändert man das?

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  14. Knuspertaler, 30.03.2012 #14
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    In den Wlan-Einstellungen des jeweiligen Netzwerkes
    Einstellungen-WLAN-(lange auf Entsprechendes Wlan drücken)-Netzwerkpräfix
     
  15. der-Holli, 30.03.2012 #15
    der-Holli

    der-Holli Erfahrener Benutzer

    Ok, werd es mal probieren. Hab hier nur jetzt kein W-Lan....




    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  16. Knuspertaler, 30.03.2012 #16
    Knuspertaler

    Knuspertaler Threadstarter Junior Mitglied

    Komisch ist nur, dass an meinem Firmen-Router (Fritz) gestern mit Netzwerkpräfix 24 alles einwandfrei lief. Heute morgen dann zwar Verbindung, aber wieder keine Datenübertragung ins Internet.
    Hab die Wlan-Konfig dann auch für diesen Zugangspunkt auf 32 geändert und schon gehts wieder !?! :w00t00: - muss man jetzt nicht verstehen :confused::confused::confused: Hauptsache es geht wieder !
     
  17. der-Holli, 30.03.2012 #17
    der-Holli

    der-Holli Erfahrener Benutzer

    So. Hab das jetzt auch auf 32 gesetzt und siehe da.... es funzt!
    Danke für den Tip.

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  18. han_solo, 30.03.2012 #18
    han_solo

    han_solo Neuer Benutzer

    Hatte auch das Problem (mit D-Link Router) nach dem heutigen Update auf 4.0.3, also zwar Verbindung, aber kein Datentransfer. Ein freies WLAN vom Nachbarn funktioniert dagegen!
    Hab folgendes gemacht nach einem Tipp eines Kollegen:
    1) mein WLAN entfernt
    2) WLAN deaktiviert
    3) Neustart
    4) WLAN aktivieren und verbinden

    Das hat bei mir geholfen.
    Bin mal gespannt, ob das dauerhaft so bleibt. :rolleyes2:
     
  19. Kruter, 09.04.2012 #19
    Kruter

    Kruter Neuer Benutzer

    Hallo, hab auch das Problem. Handy ist ein Sensation XE.

    Ich habe einen D-Link Router mit WPA2 Verschlüsselung


    Wollte eben den Präfix auf 32 setzen - finde allerdings den Menüpunkt nicht. Wenn ich länger auf das WLAN drücke kommt "Netzwerk entfernen" oder "Netzwerk ändern" - bei ändernzeigt es mir jedoch nur ein paar Infos an, die IP, das Passwort könnte ich eintragen - das wars. unten ist dann noch einmal Passwort ändern wo man ein Häkchen setzen kann oder erweiterte Optionen - wenn ich dort ein Häkchen setze passiert nichts, wenn ich dann speichere komme ich nur wieder zur Übersicht der verfügbaren WLAN-Netze..

    Das WLAN entfernen, deaktivieren und erneut verbinden hat auch nicht funktioniert
     
  20. der-Holli, 09.04.2012 #20
    der-Holli

    der-Holli Erfahrener Benutzer

    bei Netzwerk ändern warst du schon richtig!
    Blende mal die Tastatur aus, dann hast du mehr Bildschirm. Weiter nach unten scrollen, es folgt dann IP - Adresse, Gateway, Länge Netztwerkpräfix usw...
     
    Kruter bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. authentifizierungsproblem tp link

    ,
  2. tp Link mit Tab Samsung verbinden

    ,
  3. tp link authentifizierungsproblem

    ,
  4. tp link wlan handy,
  5. android kein wlan mehr,
  6. tp link router authentifizierungsproblem,
  7. tp link probleme wlan mit handy,
  8. wlan tp link handy,
  9. tp link verbindungsfehler mit habdy,
  10. tp link htc m8 problem,
  11. tp link samsumg,
  12. wlan internet nicht konektet android tp link,
  13. authentifizierungsproblem wlan htc sensation z710e,
  14. wlan router nicht in reichweite nach update,
  15. tp link repeater problem kein wlan mehr