1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Blackout MicroSD defekt und kein Dienst mehr

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von svenni77, 19.05.2010.

  1. svenni77, 19.05.2010 #1
    svenni77

    svenni77 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.04.2010
    Hallo liebe Forumsbenuter,

    ich habe seit Marktstart in den Niederlanden das HTC Desire und bin auch bis heute super damit zufrieden gewesen. Heute gab es jedoch ein wohl eher größeres Bemängelnis.

    Das Handy war angeschaltet auf Vibration. Ich wollte es, wie so oft, auf dem Powerknopf und der Schiebeleiste entsperren. Doch das Display ging nichtmal an, obwohl die Dienste noch liefen. Das Handy war 100%ig an.

    Nach Herausnehmen des Akkus und Wiedereinsetzen und anschließenden Anschalten des Handys wurde nach der Pin gefragt. Alles wie gehabt. Doch dann kam die Meldung, die SD-Karte wäre leer oder hat ein unbekanntes Format. Außerdem funktionierte der o2-Dienst nicht mehr. Verbunden war das Handy anscheinend mit o2de, aber es stand dort: "Kein Dienst".

    Fazit: Die SD-Karte (4GB SanDisk) wurde zerstört und das Handy hat "kein Dienst" mehr.

    Kann man das irgendwie beheben? Ich hoffe auf eure Hilfe!
     
  2. svenni77, 19.05.2010 #2
    svenni77

    svenni77 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.04.2010
    Auch nach einem Neustart (Hard Reset) erscheint immer noch: Kein Dienst.
    Die 4GB-SD-Karte hats definitiv zerschossen.

    Ist evtl. die Antenne defekt?
     
  3. xtcislove, 19.05.2010 #3
    xtcislove

    xtcislove Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    33
    Registriert seit:
    12.01.2010
    Phone:
    HTC Desire
    Starte dien Desire indem du die "zurück-taste" gedrückt hälst. Dann schliest du dein Handy an den PC an. Dann öffnest du ein cmd Fenster und navigierst zu deinem Android Tools Ordner. Dann gibst du ein:

    fastboot oem enableqxdm 0
    fastboot reboot

    Das wird dein Problem zu 10000000% lösen ;-)
     

Diese Seite empfehlen