1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach dem Update funktioniert nichts mehr!

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von nolive, 01.08.2010.

  1. nolive, 01.08.2010 #1
    nolive

    nolive Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    18.02.2009
    Nach meinen Update geht nichts mehr, erst hat es sich beim starten beim Karten entsperren aufgehängt nach mehrmaligen testen ging es, nun wählt er sich nichtmehr ins handy netz ein wenn ich wlan starte steht Fehler dar.

    Des kanns doch nicht sein, es startet auch dauernd neu.

    So ein Mist hab absolut keine zeit für so nen scheiß.
     
  2. HTCjoop, 01.08.2010 #2
    HTCjoop

    HTCjoop Gast

    Schon einmal auf die Werkseinstellungen zurück gesetzt?
     
    Zuletzt von einem Moderator bearbeitet: 01.08.2010
  3. H1Chris, 01.08.2010 #3
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    Und nun? Ein wenig mehr Informationen.
     
  4. sonic2003, 01.08.2010 #4
    sonic2003

    sonic2003 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    02.07.2010
    Selbes Problem hab ich auch, ist ein T-Mobile gerät aber entbrandet.
    Die Frage ist was man jetzt machen kann...
    Zurückflasen auf 2.1? Benötigt man dafür wieder die Goldcard oder gehts auch ohne weil es ist ja schon entbrandet?
     
  5. Shizophren, 01.08.2010 #5
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Wenn ihr ein "entbrandetes" Gerät habt, braucht ihr soweit ich das mitbekommen habe eine neue Radio Version die das Froyo unterstützt.
     
  6. madhub, 01.08.2010 #6
    madhub

    madhub Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    und wie mache ich das?
     
  7. Deerhunter, 01.08.2010 #7
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
  8. madhub, 01.08.2010 #8
    madhub

    madhub Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    Toll und wie soll ich ein custom recovery drauf kriegen?
     
  9. Deerhunter, 01.08.2010 #9
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
  10. Handymeister, 01.08.2010 #10
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    dieses Problem haben ja offenbar mehrere User. Nämlich wohl all jede, die ursprünglich ein gebrandetes Gerät hatten. Hier wurde aber schon beschrieben, dass sich das Problem mit einer Goldcard lösen lässt:
    http://www.android-hilfe.de/htc-desire/37638-android-2-2-froyo-update-18.html#post446120

    Viele Grüße
    Handymeister
     
  11. kampfsalat, 01.08.2010 #11
    kampfsalat

    kampfsalat Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    23.05.2010
    Meine Freundin vermeldet gerade das bei ihr das desire total lagt, und der touchscreen nichtmehr richtig reagiert.

    kann man auf 2.1 zurück??(Unbrandet, kein root)
     
  12. H1Chris, 01.08.2010 #12
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    Hat sie es mal neu gestartet?
     
  13. kampfsalat, 01.08.2010 #13
    kampfsalat

    kampfsalat Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    23.05.2010
    Neugestartet, Akku raus....kein erfolg
     
  14. M.i.k.e, 01.08.2010 #14
    M.i.k.e

    M.i.k.e Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    13
    Registriert seit:
    24.06.2010

    Wenn ich auf meinem T-Mobile 2.1 ein unbrandetes 2.1 installiere, dann Updated doch das 2.2. OTA die Radio mit oder???

    Oder habe ich dann ein 2.2 mit der Radio Version vom 2.1?????
     
  15. nolive, 01.08.2010 #15
    nolive

    nolive Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    18.02.2009
    Wipe Bringt nix.

    HBOOT 0.80.00
    Radio 4.06.00.02_2

    Versuche jetzt zu rooten und die root 2.2 drauf
     
  16. Handymeister, 01.08.2010 #16
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Dann könntest Du höchstens noch einen WIPE (zurück auf Werkseinstellungen) versuchen. Ich vermute mal, sie hat irgendein App oder Widget drauf, was diese Probleme verursacht.

    Wenn das auch nix hilft, könntest Du probieren hiermit zurück auf 1.21.405.2 zu kommen: http://www.android-hilfe.de/htc-desire/27978-neuer-wwe-rom-1-21-a.html

    Dieses Update wird direkt von einem Windows-PC aus gestartet und HTC Sync muss installiert sein.

    Viel Erfolg und viele Grüße
    Handymeister
     
  17. nolive, 01.08.2010 #17
    nolive

    nolive Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    18.02.2009
    Neuer WWE ROM 1.21 lässt sich mit gold card flashen bin grad dabei, danach update ich auf ne gerootete 2.2
     
  18. nolive, 03.08.2010 #18
    nolive

    nolive Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    18.02.2009
    ging auf die wwe von den link und dan auf die stock 2.2

    hab noch ein desire da des hab ich debrandet und da is jetzt des gleiche problem, des liegt daran, das das radio nicht geupdatet wird warum auch immer....
     

Diese Seite empfehlen