1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach dem Update ist vor dem Update

Dieses Thema im Forum "Lenovo ThinkPad Tablet Forum" wurde erstellt von Schmischi, 04.11.2011.

Hat das TPT Update auf 0076_WE etwas gebracht.

  1. Ja, alles läuft besser.

    32.1%
  2. Nein, jetzt habe ich noch mehr Probleme.

    28.6%
  3. Kein Unterschied festzustellen.

    32.1%
  4. Ich habe kein Update gemacht.

    7.1%
  1. Schmischi, 04.11.2011 #1
    Schmischi

    Schmischi Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    17
    Registriert seit:
    20.09.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Hallo Leute

    Irgendwie wurde mit dem Update bei mir alles verschlimmbessert.
    Alles scheint eher träger geworden zu sein und der Quadrant Benchmark ist sogar von 1785 Punkten auf 1445 Punkte gefallen.
    Zum Vergleich: das Motorola Zoom liegt bei 2700 Punkten.
    Wer hat den Verbesserungen oder so wie ich eher Verschlechterungen feststellen können.
     
    Zuletzt bearbeitet: 04.11.2011
  2. Schmischi, 04.11.2011 #2
    Schmischi

    Schmischi Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    17
    Registriert seit:
    20.09.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Hier tragen wir die festgestellten Änderungen ein.

    Verbesserungen:

    • Systemstart ist schneller

    Verschlechterungen:

    • Gesamtperformance geringer.
    • Problem mit ständiger Eingabe der Sim Pin besteht immer noch.
     
    Zuletzt bearbeitet: 05.11.2011
  3. Comguard, 05.11.2011 #3
    Comguard

    Comguard Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    40
    Registriert seit:
    14.02.2010
    Bei mir geht der Home-Button nicht mehr, weder Hard- noch Software. Das Tablet vibriert, das war es aber auch schon.

    Das macht Multi-tasking jetzt natürlich unnötig umständlich. Langsam werde ich sauer.
     
  4. Schmischi, 05.11.2011 #4
    Schmischi

    Schmischi Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    17
    Registriert seit:
    20.09.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Also mit dem Home Button hab ich keine Probleme.
    Evtl. hilft ja ein zurücksetzen des TPT.
    Hab ich mir auch überlegt, aber dann alles wieder einrichten?:scared:

    Übrigens besteht das problem das man immer wieder mal die Sim Pin neu eingeben muss bei mir immer noch.

    Ich schließ mich dir an..... Langsam aber sicher werde ich auch sauer. Das bin ich von Lenovo nicht gewohnt.
     
  5. frankfurter, 05.11.2011 #5
    frankfurter

    frankfurter Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    16
    Registriert seit:
    05.10.2011
    Das mit dem öfterem eingeben der Sim-Pin habe ich erst seit dem Update.

    Sent from my ThinkPad Tablet using Tapatalk
     
  6. McM, 06.11.2011 #6
    McM

    McM Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    70
    Registriert seit:
    06.06.2010
    Phone:
    HTC One M9
    Das mit der Simpin hatte ich davor und jetzt auch immer.

    Das einzige was sich verbessert hat ist das Wlan, ansonsten hat sich meiner Meinung nach nichts geändert, sehr schwach für das Image was der Konzern eigentlich hat.
    Wäre ich kein GK, hätte ich das Gerät schon längst zurückgegeben.
     
  7. mathes90, 06.11.2011 #7
    mathes90

    mathes90 Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Hallo leute,
    Ich bin neu hier und habe mich extra für das thema hier angemeldet.
    Ich kann bisher auch nichts gutes über das update sagen.
    Habt ihr mal bei euch die rechtschreibfunktion auf mäßig gestellt und dann versucht "er" zu schreiben. Das blöde ding verbessert dann immer zu "Dr".
    Desweitern muss ich sagen, dass er jetzt langsamer arbeitet und die reaktionsgeschwindigkeit nachlässt. Ich bin mal auf die akkulaufzeit gespannt.
    Mal hoffe dass das nächste update android 4 mitsichbringt.

    Ahso das problem mit der simpin habe ich umgangen, indem ich meine karte auf pinfrei gestellt habe. Nicht der sinn der sach aber als prepaidkunde hält sich das risiko gering, hohe rechnungen zu bekommen, falls die sim mal wegkommt.
     
  8. gurkenmarmelade, 06.11.2011 #8
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
    Ich hoffe auch mal stark, dass es noch nicht das versprochene "Ende Oktober"-Update war, sondern nur ein kleiner Bugfix vor dem eigentlichen Update.
    Wirkliche Unterschiede kann ich nicht feststellen, nur wie im anderen Thread schon geschrieben dass eine weitere Bloatware-App hinzugekommen ist.

    Ich bin langsam aber sicher auch ziemlich enttäuscht von dem Gerät und würde es auch am liebsten zurückgeben. Leider habe ich bisher keine brauchbare Alternative mit Digitizer gefunden. Aber gut, die Hoffnung stirbt zuletzt und ich glaube immernoch daran, dass Lenovo irgendwie die Kurve kratzt und den gleichen Support bietet, wie man ihn von ihren Laptops gewohnt ist
     
  9. PT-VIVO, 06.11.2011 #9
    PT-VIVO

    PT-VIVO Gast

    Seit dem aktuellen update konnte ich kleine Verbesserungen feststellen. Die Akkulaufzeit hat sich auf ca. 9 Stunden verbessert, die Anmeldezeit von 50 auf 40 Sekunden verringert. Dafür habe ich festgestellt, dass die Batterietemperatur im Betrieb nun bis af 28 Grad steigt, vorher waren es max. 22 Grad. Insgesamt läuft alles (subjectiv) flüssiger. Die geschilderten Probleme hinsichtlich der PIN-Eingabe hatte ich weder vor noch nach dem updte.

    PT-VIVO
     
  10. pdaipio, 12.11.2011 #10
    pdaipio

    pdaipio Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    30
    Registriert seit:
    03.07.2010
    Leider hat sich bei mir seit dem letzten Update auch der Bug mit der Pin-Eingabe eingeschlichen (ca. alle 15-20min erscheinen die beiden PIN Eingabefelder).

    Was mich stutzig macht ist, dass manche TPT-User das Problem schon vor dem Update hatten und andere es gar nicht zu haben scheinen.
     
  11. gurkenmarmelade, 14.11.2011 #11
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
    Ich habe mal aus Interesse ein paar Benchmarks drüberlaufen lassen:

    CF-Bench sagt 9556, 1640, 4806 (Native, Java, Overall)
    im Vergleich mein Desire mit MIUI_Au: 3900, 1498, 2458
    Als netten Nebeneffekt habe ich den Codenamen des Geräts gefunden: Indigo heißt das gute Stück. Als Board wird "ventana" ausgegeben (vielleicht unterscheidet sich das bei neueren Baureihen aufgrund der Port-Probleme, weswegen ich das mal festhalten möchte. Wie gesagt wurde meins Anfang/Mitte Okt geliefert)

    Linpack for Android meldet:
    37.292 / 64,772 MFLOPS (Single / Multi Thread)
    Beim Desire kommt 36,135 / 30,124 MFLOPS raus
     
  12. jpmmuc, 14.11.2011 #12
    jpmmuc

    jpmmuc Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    54
    Registriert seit:
    11.08.2011
    Angeblich (laut Lenovo Forum) soll nach dem Update auf 76_WE ein Komplettreset helfen. Da ja Lenovo leider keine Backup SW zur Verfügung gestellt hat und es kein root gibt, muss man halt alles, was man nicht verlieren will, manuell auf SD Karte oder PC sichern und danach wieder neu einrichten.

    Ich bin daher noch auf 65_WE, damit funktioniert jetzt bei mir das Meiste so wie ich will. Nur für meine Hörbücher habe ich noch keine SW gefunden, die auch stabil funktioniert. Natürlich bin ich auch über den wackeligen Micro-USB Port besorgt, aber das ist ja kein SW Thema.

    Gruß,
    Jpmmuc.
     
  13. Schmischi, 14.11.2011 #13
    Schmischi

    Schmischi Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    17
    Registriert seit:
    20.09.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Ich habe einen Komplttreset gemacht.
    Bringt rein gar nichts.

    Verfasst mit meinem ThinkPad Android Tablet und Tapatalk Pro.
     
  14. jpmmuc, 15.11.2011 #14
    jpmmuc

    jpmmuc Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    54
    Registriert seit:
    11.08.2011
    Danke für Deinen Selbstversuch, dann wäre das ja schon mal überprüft ... d.h. für Dein Problem
    hat es nichts gebracht.

    Hast Du jetzt auch noch mal die Benches laufen lassen?

    Was mir generell noch aufgefallen ist: Nach einem Kaltstart, braucht das Tablet erstmal 15-20 Min. bis es wieder einigermaßen flott reagiert. Ich denke am Anfang ist die ganze Lenovo Bloatware am Laufen und macht Indizes oder Shopüberprüfungen oder was weiß ich ... auf jeden Fall ist am Anfang die Performance doch arg gebremst.

    Gruß,
    Jpmmuc.
     
  15. Schmischi, 15.11.2011 #15
    Schmischi

    Schmischi Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    17
    Registriert seit:
    20.09.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Wie schon geschrieben bestehen alle Probleme immer noch.
    Auch der Benchmark ist unverändert. Schlechter als vorher, wie im Eingangspoat beschrieben.
    Wäre die Zeit nicht schon um hätte ich das Teil schon wieder abgegeben.

    Verfasst mit meinem ThinkPad Android Tablet und Tapatalk Pro.
     
  16. gurkenmarmelade, 16.11.2011 #16
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
  17. Comguard, 16.11.2011 #17
    Comguard

    Comguard Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    40
    Registriert seit:
    14.02.2010
    Lächerlich, und solange soll man noch mit diesem buggy Gerät arbeiten? Heute hatte ich das erste Mal einen forced restart, kommt in die lange Reihe der Probleme.

    Ganz klar das letzte Lenovo-Gerät, sogar Acer hat schneller auf Probleme reagiert.
     
  18. tabletuser, 22.11.2011 #18
    tabletuser

    tabletuser Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2011
    Nah dem Update hat sich mein gerät aufgehängt und bootet nicht mehr komplett. Muss aber nicht am Update liegen. Support Angerufen, Prplem geschildert, nächsen tag von UPS abgeholt. Statusmeldungen online abrufbar über Reparaturverlauf. Übermorgen kommt es wieder.. Ist doch ein toller Service!
     
  19. joerg_hb, 28.11.2011 #19
    joerg_hb

    joerg_hb Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2011
    Moin,

    bei mir hat das Update die Situation auch verschlimmbessert:mad:
    Nach dem Update schaltete der TPT einach aus. Danach zurücksetzen und warten. Alle Daten weg, neu einrichten, Frust.
    Jetzt ergeben sich folgende Probleme, welche nicht in den Griff zu bekommen sind:
    - Der Ladevorgang hat 18 Stunden gedauert von 17% bis 100%
    - WLAN verbindet sich nicht mehr. Bei sehr guter Signalstärke hängt er jedesmal bei der Authentifizierung:confused2: . Er versucht tapfer Anschluss zu finden, aber es gibt keine Verbindung.
    - Und zum Schluß habe ich noch das Problem, dass sich das TPT nach ca. 20min. abschaltet.
    Gibt es Lösungsansätze?

    Gruß Jörg
     
  20. tabletuser, 28.11.2011 #20
    tabletuser

    tabletuser Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2011
    Ich denke die Propleme hängen mit der Hardware zusammen. Mein Teil läuft nach der Reparatur gut. Es war etwas mit dem Motherboard.

    Gruß Wolfgang.
     

Diese Seite empfehlen