1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Dexter FolioMod1.4 Fehler bei Installation von Spielen

Dieses Thema im Forum "Root / Hacking / Modding für Toshiba Folio 100" wurde erstellt von chrisjewel, 11.05.2011.

  1. chrisjewel, 11.05.2011 #1
    chrisjewel

    chrisjewel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    11.05.2011
    Liebe Community,

    habe nach langen Überlegen und googlen+lesen mich für das Folio 100 entschieden und bin seit gestern stolzer Besitzer:)

    Habe gestern nach Erhalt des Folios gleich Dexter FolioMod1.4 raufgespielt und es hat auf Anhieb geklappt (Anleitung bin ich exakt durchgegangen,) sowie Beachtung der Toshiba Software)!
    Jedoch kann ich KEINE Spiele aus dem Android Market installieren (Apps funktionieren einwandfrei), wie z.B. Angry Birds, Blasen schießen.

    Hat jemand eine Lösung dafür?

    PS:Habe die Suchfunktion genutzt aber keinen ähnlichen Beitrag gefunden.

    Edit: Hab total vergessen die Fehlermeldung anzugeben, bitte verzeiht mir!
    Nach Download des Spiels kommt die Meldung "Kann nicht auf USB bzw. SD Karte installiert werden"
     
  2. TimoBeil, 11.05.2011 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
  3. chrisjewel, 11.05.2011 #3
    chrisjewel

    chrisjewel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    11.05.2011
    Danke.
    Also kann man den Fehler den ich habe mit Error-18 vergleichen?
    Hoffe die Lösung funktioniert auch bei FolioMod 1.4.
    Heute Abend geb ich Besched ob es geklappt hat.

    @Timo: Du hattest ja exakt das gleiche Problem aber FolioMod 1.3d aufgespielt.
    Welche von den Lösungen hat dir geholfen?
     
  4. TimoBeil, 11.05.2011 #4
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Für Abhilfe hatte auch bei mir das Terminalkommando gesorgt (wie hier beschrieben: [Q] installation error unknown reason-18 - xda-developers ).
    Bitte beachte auch und insbesondere den dortigen Post #7 mit dem Hinweis auf die Verwechslungsmöglichkeit bei der Schreibweise.

    Ggf. auch noch den Android/secure Ordner leeren (steht auch dort).
     
    chrisjewel bedankt sich.
  5. chrisjewel, 12.05.2011 #5
    chrisjewel

    chrisjewel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    11.05.2011
    Also Android Terminal habe ich installiert jedoch stelle ich mich wirklich doof an:(

    Im Startkommando kommt der Code smdl2tmp1.asec rein.
    Ich verstehe aber nicht wie ich den su=SuperUser da mit einbeziehe.

    Wo finde ich den Android/secure Ordner?
    Ich benutze ES Datei Explorer.

    Danke im Voraus.
     
  6. TimoBeil, 12.05.2011 #6
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Eingabe: <Enter, Return, Umschalttaste nach "su" und nach dem Kommando>

    su
    rm /mnt/secure/asec/smdl2tmp1.asec

    (es steht doch haarklein im Beitrag #2 des verlinkten Threads :o)

    Und bitte keine Tippfehler, sonst besteht keine Chance (Leerzeichen beachten).
    Der Secure-Ordner sollte durch die Eingabe geleert sein.
     
  7. chrisjewel, 12.05.2011 #7
    chrisjewel

    chrisjewel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    11.05.2011
    Nächste blöde Frage:

    Eingabe via Touchscreen oder USB Tastatur?
     
  8. TimoBeil, 12.05.2011 #8
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Touchscreen.
    USB-Tastatur sollte auch gehen, aber dazu kann ich nichts sagen weil ich keine besitze.
     
  9. chrisjewel, 12.05.2011 #9
    chrisjewel

    chrisjewel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    11.05.2011
    Wenn ich auf den Bluescreen "touche" kommt keine Tastatur...
    Daher dachte ich dass die Eingabe in den Einstellungen erfolgt per Startkommando.
     
  10. TimoBeil, 12.05.2011 #10
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Dann hast ein *doofes* Terminal geholt. Bei manchen muss man die Tastatur über die Menütaste des Folio aktivieren/einschalten (Menü -> Keyboard oder so ähnlich)
     
  11. chrisjewel, 12.05.2011 #11
    chrisjewel

    chrisjewel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    11.05.2011
    Hat geklappt!
    Danke für die tolle Hilfe!
     

Diese Seite empfehlen