Nach flash 1.0?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Kinglouis, 06.05.2010.

  1. Kinglouis, 06.05.2010 #1
    Kinglouis

    Kinglouis Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Hi,

    Ich hab jetzt den downgrade gemacht, und habe auch die 1.5 Rom aus Android Jecks Anleitung geflasht. Jedoch wird in den Einstellungen bei mir als Android Version 1.0 angezeigt. Soll ich nochmal flashen?
     
  2. trautna, 06.05.2010 #2
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    Vielleicht hast du in einer falschen reihenfolge geflasht?? Wenn nicht probierst einfach nochmal...
     
  3. Kinglouis, 06.05.2010 #3
    Kinglouis

    Kinglouis Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Ich glaub an der Reihenfolge liegts nicht. Ich hab mich genau an die Anleitung gehalten. Grade hab ichs auch nochmal geflasht. Ist aber immer nocht 1.0. Steht zumindest in der Telefoninfo
     
  4. trautna, 06.05.2010 #4
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    Hm...bist du gerade dabei zu rooten oder die root rechte zu entfernen??
     
  5. Kinglouis, 06.05.2010 #5
    Kinglouis

    Kinglouis Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Ich will gerade rooten. Ich nehm den TUT hier im Forum dafür und war da dabei auf 1.5 upzudaten.
     

Diese Seite empfehlen