1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Flash auf O2 2.1 keine Touchscreeneingabe mehr möglich

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von jevermeister, 07.03.2011.

  1. jevermeister, 07.03.2011 #1
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Hallo,

    ich habe nach einer stunde Suchen hier und bei Google nichts gefunden, wenn es doch was geben sollte, dann entschuldige ich mich schon mal.

    Da michd as 2.2 Update von o2 so genervt aht habe ich versucht via RSDlite wieder das 2.1er draufzuspielen.

    Ich habe folgende Datei genommen
    SHOLS_U2_02.34.0_USASHLSMR2O2DEB1B8061.0R_PDS003_USASHLS00O2DE_P041_A029_HWp2a_1FF.sbf

    und mich an diese Anleitung gehalten:
    Anleitung

    Das hat sich auch alles wie beschrieben verhalten, ausser dass ich entweder den zweiten Reboot übersehen habe oder er nicht stattfand. Im RSDlite stand: "Please manually restart your Phone" und das Milestone wartete bereits mit PIN Eingabe.

    Nur leider funktioniert der Touchscreen nicht (auch die "Hardware" Tasten nicht, die Hardwaretastatur geht allerdings. Ich hab auch schon mindestens 10x den Akku raus genommen und neu gestartet - keine Änderung.

    Ist das ein bekanntes Problem nach falschem Flashen (meine erstes Mal)??
    Hardwaremäßig kann ja jetzt das Display nicht futsch sein oder?

    Gruß und Danke
    Nils
     
  2. Gregor901, 07.03.2011 #2
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009

    a.) Die 34-Version (siehe oben) ist nicht die letzte 2.1-update1, denn die hat 'ne 36-er Kennung. Guck mal nach 2.1-36, FULL-Version (keine SERVICE-Version). Hier zu haben: http://www.megaupload.com/?d=8GORCHM7

    b.) Hört sich nach Flash-Fehler an. Nochmal neu flashen und warten, bis im RSD-Fenster in Zeile 1 ganz rechts "PASS" steht.
     
    Zuletzt bearbeitet: 07.03.2011
    jevermeister bedankt sich.
  3. jevermeister, 07.03.2011 #3
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Hallo Gregor,
    danke für den Hinweis, leider scheint man die 2.36er nirgends mehr runterladen zu können und meine Kopie davon habe ich auch nicht mehr. Gibt es noch irgend eine Quelle dafür?

    Ich flashe erstmal die 34er wieder um zu schauen ob der screen wieder geht.

    Gruß
    Nils
     
  4. Gregor901, 07.03.2011 #4
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Siehe mein vorigen Post, da ist der Link drin.
     
    jevermeister bedankt sich.
  5. jevermeister, 07.03.2011 #5
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Hallo,
    das hatte ich übersehen, sorry.

    Habe jetzt diese Datei geflasht und ahtte wieder das Problem, dass RSD Lite mit der Meldung stehen geblieben sit (Das Telefon aht 2 mal gebootet)
    Dann habe ich folgendes ausgeführt:

    1) Unplug your phone and turn it off. Keep RSDLite open.

    2) Remove the battery for around 5 seconds and put it back in.

    2) Manually enter B/L (bootloader) mode by pressing * and # while holding down the power button.

    3) Replug your phone and wait for RSDLite to recognize it and finish the remaining process.

    4) Shortly, you should see a successful Finished/PASS...


    und ich ahtte ein PASS

    Allerdings geht der Touchscreen immer noch nicht :-(

    Ich nutze RSDLite 4.5.3...

    Gruß
    Nils
     
  6. Gregor901, 07.03.2011 #6
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Also, wenn das Phone 2 x gebootet hat, dann kann man nach einer Wartezeit von 2 Min. das USB auch ohne PASS abziehen und müsste gehen.

    ABER:

    RSD 4.5.3 ist veraltet. Da muss die RSD-Lite 4.6 her !!!

    Vlt. liegt es daran.... (oder wahrscheinlich).
     
  7. Bandit, 07.03.2011 #7
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Du solltest sogar RSD Lite 4.9 benutzen und die aktuellsten USB Treiber.
     
    Gregor901 bedankt sich.
  8. Gregor901, 07.03.2011 #8
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    @Bandit, da hab ich einen Info-Rückstand. Ich bin nämlich noch bei 4.6 . Danke für den Hinweis.
     
  9. Bandit, 07.03.2011 #9
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    4.6 geht auch, gibt aber wie gesagt inzwischen 4.9 und imo brauchste den für die neusten 2.2/ 2.3 Files, weil es wohl mit dem 4.6 auch Probs geben kann. So las ich es jedenfalls.
     
  10. jevermeister, 07.03.2011 #10
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Hallo,
    nach nochmaligem Versuch mit der 4.9er Version und dem 2.36er von o2 funktioniert der Touchscreen immer noch nicht.

    Das sit jetzt mal echt suboptimal....

    Was kann man jetzt noch versuchen?

    Gruß
    Nils
     
  11. Bandit, 07.03.2011 #11
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Funktioniert die HW Tastatur denn?
     
  12. jevermeister, 07.03.2011 #12
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Ja, die funktioniert normal. Aber ist irgendwie nicht das selbe ;-)
     
  13. Bandit, 07.03.2011 #13
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Also liegt es denke ich schon mal nicht an der sbf oder flaschen flashen. Sieht eher danach aus, dass das Display was weg hat. Mach es dochmal sauber, dass es gar nicht nirgendwo reagiert ist echt seltsam. Habe von so nem Phänomen nur in Bezug auf kaputt was mitbekommen.
     
  14. jevermeister, 07.03.2011 #14
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Das wär aber mal ein sehr bitterer Zufall...

    Sekunden vor dem Update ging es noch :-(
     
  15. jevermeister, 07.03.2011 #15
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Hallo,
    mir ist grad aufgefallen, dass ich nicht in die Recovery Console komme.
    Kamerataste halten + Power Knop, bring mit kein Dreieck.
     
  16. Bandit, 07.03.2011 #16
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Hm ... sollte aber unabhängig von allem gehen. Entweder haste das Steinchen geflashed oder aber es gehen seltsame Dinge bei dir vor...
     
  17. jevermeister, 07.03.2011 #17
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Hm hab grad raus gefunden, dass ich über die X Taste in die Konsole muss, habe dort mall alles gewiped und nochmal geflasehd.
    Das Problem besteht weiterhin.
    Danach habe ich mal das hier geflashed: GOT_DACH_GERMANY_2_2_1FULL.sbf
    was auch nichts gebracht hat.
    Jetzt habe ich soeben das hier geflashed: SHOLS_U2_05.26.0_SIGNED_UCASHLSMR2EMEAB1B806E.0R_PDS003_USAMS1FRYOO2DE_P010_A008_HWp2a_WIG145012_Service1FF.sbf

    und nun bleibt er in eienr Schleife beim Android Schriftzug hängen.
     
  18. jevermeister, 07.03.2011 #18
    jevermeister

    jevermeister Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    03.03.2010
    Update: Nachdem ich jetzt mit der Recovery Console n Wipe gemacht habe, geht der Touchscreen jetzt mit dieser Version, allerdings hab ich jetzt wieder 2.2. Somit bin ich nicht weiter gekommen.

    Warums tellt sich der screen bei den alten roms so doof an?.

    Seltsam seltsam

    Gruß
    Nils
     
  19. Gregor901, 07.03.2011 #19
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Also 'ne schlüssige Erklärung hab ich dazu leider nicht.
     
  20. Bandit, 07.03.2011 #20
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Same here ... mir scheint, dass dann wirklich beim Flashen was schief läuft. So eine Problematik ist mir noch nie unter gekommen. Allerdings habe ich weder nen Downgrade gemacht noch davon mal etwas gelesen => bis jetzt!
     

Diese Seite empfehlen