1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. HerrZosig, 16.05.2012 #1
    HerrZosig

    HerrZosig Threadstarter Junior Mitglied

    Hallo,

    ich habe schon vor einiger Zeit meinen Bootloader unlocked, CWM installiert und Root freigeschalten. Hauptsächlich wegen dem Backup im CWM hab ich das gemacht.

    Vor kurzem wollte ich mal diesen Minimalistic Kernel flashen, allerdings bleibt das Telefon dann beim "Google" Screen stecken während des booten. Also Backup zurückgespielt und nichts weiter dabei gedacht.

    Heute wollte mal MIUI V4 flashen, hat auch super geklappt, er sagt immer das alles erfolgreich ist. Nach dem reboot fährt das Telefon bis zum Bootscreen der NACH dem Google kommt. Also dieses MI und drunter klein XIAOMI.COM . Das Logo blinkt auch und alles, allerdings bleibt es da trotzdem stehen. Ich dachte auch, dass es wie bei früheren Roms der erste Boot sehr lange dauert und habs mal eine halbe Stunde liegen lassen. Leider ohne Erfolg.

    Ich muss dann immer den Akku rausfummeln und im CWM das Backup zurückspielen um das Telefon wieder nutzen zu können.

    Weiß jemand warum das so ist?

    Gruß,
    Dominik
     
  2. Darkman, 16.05.2012 #2
    Darkman

    Darkman Moderator Team-Mitglied

    Hast du einen Full Factory Reset schon gemacht?
     
  3. HerrZosig, 16.05.2012 #3
    HerrZosig

    HerrZosig Threadstarter Junior Mitglied

    Sollte ich den vor oder nach dem flashen machen?!
     
  4. Darkman, 16.05.2012 #4
    Darkman

    Darkman Moderator Team-Mitglied

    Das sagt jeder etwas anderes... ich mache Ihn zum Beispiele vor dem Flashen wenn es ein komplett anderer ROM ist bzw beim wechsel von Stock auf den ersten Custom ROM.

    Oder eben wenn irgendwelche Probleme nach dem Flashen auftreten... in deinem Falle würde ich dir jetzt einen Full Factory Reset empfehlen und dann nochmals booten. Wenn es dann immer noch nicht bootet Full Factory Reset machen und den ROM nochmals flashen!

    Also:

    - Full Factory
    - Cache Partition wipen
    - Dalvik Cache wipenen
    - ROM flashen
    - GApps flashen
    - neu Booten und bis zu 10min warten
     
    HerrZosig bedankt sich.
  5. HerrZosig, 16.05.2012 #5
    HerrZosig

    HerrZosig Threadstarter Junior Mitglied

    Super! Funktioniert! Danke!
     
  6. Darkman, 16.05.2012 #6
    Darkman

    Darkman Moderator Team-Mitglied

    Super! Freut mich...

    Wenn du nun in Zukunft von dem ROM eine neuere Version flasht kannst du in der Regel das ganze ohne den Full Factory Reset machen.

    Viel Spass mit dem neuen ROM ;-)
     
    HerrZosig bedankt sich.
  7. Robbsen1, 20.05.2012 #7
    Robbsen1

    Robbsen1 Neuer Benutzer

    Hallo,
    ich habe heute zum ersten Mal versucht Custom Rom und Kernel zu installieren. Dafür habe ich es unlocked, gerootet und CWM installiert. Anschließend habe ich über den Fastboot bzw Recovery Modus eine Rom geflashed (Paranoid Android). Das Problem ist allerdings, dass das Handy beim ersten Start im Startbildschirm festhang, also in dieser Animation des Logos. Ich habe ca 10 Minuten gewartet, aber es hat sich nichts getan.

    Also dachte ich, ich könnte mal eine andere Rom flashen, diesmal AOKP, aber das Problem besteht auch in diesem Fall.

    Woran könnte das liegen?
     
  8. Handymeister, 20.05.2012 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    ich vermute Du hast keinen Wipe gemacht?! Wenn Du ein ROM wechselst, solltest Du immer vor dem Flashen des neuen ROMs im CWM einen Wipe/Factory-Reset durchführen!

    Versuch nun, dies nachzuholen und probier ob es dann bootet. Klappt das nicht, nochmal wipen und nochmal flashen.

    Ich verschiebe Deinen Thread mal ins Unterforum!

    Viele Grüße
    Handymeister
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s4 nach flash dauert ewig