1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Flash mit Re-Part noch immer Apps vorhanden

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Spawnhl, 05.03.2012.

  1. Spawnhl, 05.03.2012 #1
    Spawnhl

    Spawnhl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    31.10.2010
    Hey Leute,
    könnte mir wer erklären, warum nach einem Flash von ICS auf JW1 mit 512er Pit repart noch immer Apps vorhanden sind??? Dachte immer, mit repart wird alles neu formatiert und partitioniert. Da kann doch nichts überleben, oder? Ich meine immerhin ist es mit repart sogar egal wenn ich auf ext4 war...
    Also ganz verstehe ich das nicht - vielleicht kann mich da wer aufklären

    Danke
     
  2. orangerot., 05.03.2012 #2
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Was denn für Apps? Welche die du selber installiert hast(z.B. selbst aus dem Market runtergeladen) oder welche die in der JW1 integriert sind? Ist ja logisch dass auch nach einem repart-flash die Apps drauf sind die in der Firmware enthalten sind ;) Normalerweise sollte das ganze Samsungzeugs wieder drauf sein und alles was du selber installiert hast weg sein.
     
  3. Spawnhl, 05.03.2012 #3
    Spawnhl

    Spawnhl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    31.10.2010
    Schon klar, dass Rom integrierte Apps da sind - nein, Apps, die ich installiert hatte über den Market...
    Ich dachte auch, dass auf jeden Fall alle Apps nach Flashen mit Repart weg sind
     
  4. Donald Nice, 05.03.2012 #4
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Sollte nicht so sein... caches gelöscht?
     
  5. theKingJan, 05.03.2012 #5
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Bei mir waren auch mal alle Apps noch da... Nach dem Wipe warn sie weg. Wobei eine 3teilige FW ja automatisch einen ausführt.

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  6. extralife, 05.03.2012 #6
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    du wirst beim einrichten eben den google-service "wieder herstellen" nicht abgewählt haben
     
  7. tobiasth, 05.03.2012 #7
    tobiasth

    tobiasth Android-Ikone

    Beiträge:
    5,301
    Erhaltene Danke:
    2,437
    Registriert seit:
    11.05.2011
    meinst du jetzt die apps selber oder die ordner auf der sd-card? ... diese ordner werden bei re-part natürlich nicht gelöscht, weil in dem sinne nichts formatiert wird, sondern nur das file format zurück gesetzt wird (bzw. partitioniert)! wenn du im windows von fat16 auf fat32 wechselst oder die größe der partition änderst wird ja auch nichts gelöscht ....
     
  8. Spawnhl, 05.03.2012 #8
    Spawnhl

    Spawnhl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    31.10.2010
    Nein ernsthaft Leute, ich hab sowas noch nie erlebt und wenn ich mir die Posts von euch so ansehe ist es wohl auch nicht normal, dass bei einem Flash mit einer 3teiligen Firmware so etwas passiert. Und zwar reproduzierbar!
    Ich hatte ein Backup von Nandroid probiert zu installieren, welches aber immer im Bootloop endete und sogar in den CWM kam ich nicht mehr. Also was hilfts - neu flashen. JW1 mit JVU Modem und die Csc von Drei (Österreich) und natürlich repart mit 512er Pit Datei. Also ich konnte natürlich keinen Wipe vorher machen, CWM hatte ich mit dem kaputten Nandroid auch geschrottet.
    Dann nach Flash gebootet, alles passt nur schon während der Einrichtungsassistent läuft, also Sprache einstellen etc. kommt plötzlich Go Launcher Ex starten oder normalen Tw... dann gings los. Die Meldungen... Titanium Backup ist abgestürzt und so weiter.

    Also muss vom Nandroid Backup, das zwar erfolgreich wiederhergestellt worden war aber im Bootloop endete, der ganze Müll übrig geblieben sein.
    Und das verstehe ich einfach nicht, was und vor allem wie kann da was überlebt haben beim Flashen...
     
  9. tobiasth, 05.03.2012 #9
    tobiasth

    tobiasth Android-Ikone

    Beiträge:
    5,301
    Erhaltene Danke:
    2,437
    Registriert seit:
    11.05.2011
    warum machst nicht einfach jetzt ein factory reset? ...
     
  10. Spawnhl, 05.03.2012 #10
    Spawnhl

    Spawnhl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    31.10.2010
    Hab ich doch gemacht. Natürlich funzt mein Handy wieder und es passt alles nach dem Wipe, aber hier gehts mir mehr um die persönliche Neugierde, wie so etwas überhaupt möglich ist und vor allem meine Vorstellung von einer sauberen Installation muss ich wohl neu überdenken.
    Nachdem ihr lieben Leute hier genauso gerne euer Sgs flasht wie ich anscheinend, dachte ich da frag ich mal ob das schon mal jemand gesehen oder erlebt hat.
    Also prinzipiell habe ich doch Recht wenn ich sage, dass bei einem Flash mit 3 teiliger Firmware und Repart auch ohne anschließenden Wipe alles sauber und neu sein sollte, oder?
     
  11. xHCx, 05.03.2012 #11
    xHCx

    xHCx Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    58
    Registriert seit:
    26.07.2011
    Kann ich bestätigen, war bei mir auch so.. Nach dem flashen mit pit und repart waren die Apps die ich aus dem Market geholt hatte noch da.. Ich habe einfach einen fullwipe gemacht und nochmal neu geflasht.. Dann war nix mehr da..
     
    Spawnhl bedankt sich.

Diese Seite empfehlen