1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

nach flashen fast nichts mehr möglich :-(

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G2 Touch" wurde erstellt von Vin_, 10.02.2010.

  1. Vin_, 10.02.2010 #1
    Vin_

    Vin_ Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    30
    Registriert seit:
    07.08.2009
    Hilllfee ich weiss nicht mehr weiter.

    Wollte jemanden das Handy rooten und flashen. Klappte nicht deshalb hat ers alleine versucht.

    Hatte es so weit das er das recovery mit "flashget" drauf bekam und dann scheinbar auch root hatte.
    danach wollte er modaco drauf zun (3.1) und hat das von der sdcard aus dem recoverymode gestartet. laut ihm hat das dann fast ne stunde gearbeitet und zuletzt dann sehr lange von htc auf hero gewechselt und zurueck.

    er hats dann abgebrochen konnte handy nochmals in denNPJeT0YA
    recovery starten aber nimmer durchbooten.
    also hat er das flash nochmals aufgerufen.
    diesmal hat er aber nur mehr 15 minuten gewartet und dann schon abgebrochen weils scheinbar wieder nicht ging. nun hat er folgendes:

    normalstart bleibt das hero mit RUFZEICHEN hängen (soweit ich das verstanden habe.
    recovery (power und HOME) klappt gar nicht mehr.

    einzig POWER und ZURÜCK klappt.
    Aber leider hilft: fastboot boot recovery.img nicht.

    scheinbar kann pc keine verbindung aufbauen zum handy um das image zu loaden (er wollte nandroid backup zurückspielen).

    hab gesucht und gesucht aber nicht wirklich die lösung gefunden.

    kann da jemand helfen oder hat er das gerät nun ganz gemördert ?

    er arbeitet übrigens mit win7 und hero war orginal.
    sdk ist die 1.6er

    ich habs damals bei mir noch mit sdk16 gemacht und mit linux. aber glaube ich hatte es auch schon mit xp geschaft (also am rechner liegts bei mir dann nimmer) aber bei seinem weiss ichs nicht.

    danke für jeden nützlichen tip


    lg Vincent
     
  2. Nocturne1984, 11.02.2010 #2
    Nocturne1984

    Nocturne1984 Android-Lexikon

    Beiträge:
    1,165
    Erhaltene Danke:
    139
    Registriert seit:
    13.11.2009
    Phone:
    Samsung Galaxy S7 edge black onyx
    Tablet:
    Apple iPad Air 2
    habe selber auch Windows 7 64-Bit und es hat wunderbar geklappt.

    man muß VOR das flashen (Originalzustand) ein Nandroid-Backup machen im gerootete Modus (Recovery), wenn du das nicht gemacht hast dann wirds wahrscheinlich schwierig.

    normal macht man zuerst Radioupdate, neustarten erst wenn auf die Display aufgefordert wirst, danach die Custom ROM drauf.

    wenn du nur Custom ROM drauf gemacht hast, dann klappt es wahrscheinlich nicht mehr...

    das ganze Geschichte von PC-Hero kein Verbindung, da brauche ich überhaupt nichts, einfach Flashget.apk drauf machen auf die microSD und installieren, die Custom ROM u. Radio auch auf microSD draufkopieren und direkt auf das Handy ausführen, so geht das.

    Nandroid-Backup von anderen nehmen ist vielleicht sehr riskant.
     
    Zuletzt bearbeitet: 11.02.2010
  3. Vin_, 11.02.2010 #3
    Vin_

    Vin_ Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    30
    Registriert seit:
    07.08.2009
    danke für deine antwort.
    radiorom hat er glaub ich nicht mehr erneuert.

    naja nun kommt er eben nur noch in das eine menue und braucht dringend fachmännische unterstützung.

    ich kann ihm da nicht wirklich helfen da ich mein hero problemlos flashen konnte (vor monaten) und auch nun update einwandfrei geklappt hat.

    verwende ja vorzugsweise nun mein milestone und da sind die softpakete doch auch andere.

    hoffe immer noch auf einen tip von euch dass man es vielleicht doch noch retten kann.

    hoffe ja dennoch das ich ueber das eine menü irgendwie ins gerät komme (oder er selbst).
    Nandroidbackup hat er selbst vorher gemacht. Also war keines von mir (hab auch keines mehr vom orginalen).

    Vincent
     
  4. Vin_, 11.02.2010 #4
    Vin_

    Vin_ Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    30
    Registriert seit:
    07.08.2009
    nachtrag (hab eben erst mal gesehen)

    Fehler ist folgender:

    Beim starten sthet am Display HERO und wechselt dann zu HTC, und dann geht
    die wechslerei Stundenlang.

    Wenn ich im Recoverymodus will (HOME+POWERON) dann kommt das Symbol mit
    Rufzeichen.

    Mit fastboot device zeigt er mein HTCxxxxxx an.

    Mit fastboot boot ...... schreibt er Failure download boot.img....


    Also das kam nun von Geschädigten direkt.

    Vincent
     
  5. mercutio, 11.02.2010 #5
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Mal eine dumme Frage:

    Der tippt am PC aber schon den ganzen Befehl?
    Code:
    fastboot boot Recovery-RA-HERO-v1.5.3.img
    
    (und hat auch das recovery image auf seiner Festplatte in dem Ordner?!)

    [Edit: Kann es sein, dass er vor dem Flashen des Custom-ROM keinen wipe gemacht hat?]
     
    Zuletzt bearbeitet: 11.02.2010
  6. Vin_, 12.02.2010 #6
    Vin_

    Vin_ Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    30
    Registriert seit:
    07.08.2009
    guten abend.
    also wipe hatte er beim ersten mal nicht gemacht. hatte ihn da schon gefragt und er fragte was das sei :-(

    aber nach dem ersten fehlschlag dürfte er dann wipe versucht haben und danach nochmals flasch versucht. Vermutlich war da schon dann einiges durcheinander.

    Befehl denke ich schon das er richtig eingibt. ich hatte es am vormittag schon mal versucht mit ./fastboot boot recovery.img
    image name war natürlich der des Images ( tab tab).

    aber auch bei meinem versuch klappte das schon nicht und ich hatte alles in den richtigen ordner zusamen.

    hab nicht auswendig im kopf aber der befehl der die hero version zeigt ( glaube das ist fastboot device ) klappt ja auch. also sollte da ja irgendwo nich ein link vorhanden sein.
    das da gar nichts geht ?

    oder mag er einfach nur die img nicht und sollte man eine andere versuchen ?

    wäre es mein eigens würde mich das schon sehr aergern aber auch jetzt finde ich es sehr schade zumal der Besitzer irgendwie eh nie wirklich Glück hat und von einem Schlag zum anderen geht.

    Vincent
     
  7. Vin_, 12.02.2010 #7
    Vin_

    Vin_ Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    30
    Registriert seit:
    07.08.2009
    Möchte mich im Namen meines Bekannten bei allen bedanken die Lösung gesucht haben.Habe heute selbst die Lösung gefunden und sein Held arbeitet nun wieder.
    Tip für alle die selbes Problem haben A way of flashing the RUU rom extract - xda-developers .Vielleicht kann sich so der eine oder andere von euch retten. Wünsche gutes gelingen

    lg Vincent
     
    mercutio bedankt sich.
  8. mercutio, 12.02.2010 #8
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Schön zu hören, dass es geklappt hat, und Danke für das Posten der Lösung!

    gruß, mercutio
     

Diese Seite empfehlen