Nach Froyo Update Bildschirm beim Laden gesperrt

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von fetteente, 08.11.2010.

  1. fetteente, 08.11.2010 #1
    fetteente

    fetteente Threadstarter Android-Experte

    Beiträge:
    892
    Erhaltene Danke:
    175
    Registriert seit:
    25.09.2010
    Phone:
    Honor 7
    Hallo Miteinander,

    nach dem offiziellen Froyo Update bleibt beim Laden mit dem KFZ Lader oder USB Stecker Lader der Bildschirm gesperrt, nicht aber beim Laden mit dem Netzteil. Hat das auch schon jemand beobachten können und gibts eine Lösung. Das verhindert nämlich die Nutzung als Navi. Mit JM1 war das nicht.
     
  2. djatcan, 08.11.2010 #2
    djatcan

    djatcan Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    154
    Registriert seit:
    07.09.2010
    Phone:
    Samsung Galaxy Note 5 / Tab A 10.1 (2016)
    Du wirst wohl noch mal flashen müssen :/
     
  3. tachyonstar, 08.11.2010 #3
    tachyonstar

    tachyonstar Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    3
    Registriert seit:
    21.09.2010
    Ich hab auch so ein ähnliches Problem beobachtet bei meinem Handy.

    Mit dem Original Netzteil lädt mein Galaxy einwandfrei und kann es auch verwenden. Touchscreen reagiert normal

    Aber mit einem anderen Netzteil, welches ich mir extra für die Arbeit zugelegt habe, kann ich beim Laden das Handy nicht benutzen, der Touchscreen reagiert garnicht oder falsch. Das war vor dem Update so und hat sich auch nach dem Update nicht geändert.
     
  4. toma, 08.11.2010 #4
    toma

    toma Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    Trick 17 verwenden:lol:

    Bluetooth aktivieren,
    Stecker einstecken
    es kommt die Meldung der MTP Application:
    Achtung
    Die Aktivierung des USB-Modus deaktiviert Bluetooth.
    Fortfahren?

    Ergebnis:
    Akku wird geladen und man kann alles auf dem Samsung machen.
    Gruß
    :thumbsup:

    Falls das jemand liest, der ekinen Draht zu SAMSUNG hat:
    Die Erkennungsroutine für die PC-Verbindung sollte geändert werden.
    Das ist lästig - ich frage mich immer welche Handy's die Entwickler haben,
    bestimmt nicht das wofür sie die SW schreiben.:thumbdn:
     
  5. Schleicher, 09.11.2010 #5
    Schleicher

    Schleicher Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich hab das Problem auch, unter Eclaire und jetzt auch unter Froyo.

    Leider bekomme ich diese Meldung gar nicht erst.....
    Woran kann das denn liegen?
     

Diese Seite empfehlen