1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Froyo-Update keine Sim, die 2.

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von ylrahC, 25.03.2011.

  1. ylrahC, 25.03.2011 #1
    ylrahC

    ylrahC Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2011
    Hallo liebe Milestone-Gemeinde,

    ich poste zum zweiten Mal mit demselben Problem, ich hoffe das geht in Ordnung. Nun ja, eigentlich hab ich's auch fast drangegeben.
    Ich habe das Update per MSU einige Male durchgeführt, Froyo von And Developers per RSDLite aufgespielt, Fullwipes gemacht und die Sim meiner Frau ausprobiert. Mein Stein fragt mich mit Froyo konsequent nach der Sim, obwohl sie eingelegt ist.
    Wenn ich die Android 2.36-Dachversion per RSDLite aufspiele (muss ich ja eh, damit das MSU wieder funktioniert), wird die Sim ohne Probleme erkannt. Insofern tut mein Handy was es soll und ein Update ist eigentlich nicht erforderlich. Schade find ich's trotzdem.
    Anscheinend unterscheidet sich das Sim-Modul in meinem Stein von dem anderer, anders kann ich mir das nicht erklären.
    Hat jemand evtl. eine Idee oder kennt jemanden der eine Idee haben könnte? Mittlerweile bin ich eigentlich auch nur noch an dem Grund interessiert, warum's nicht geht.
    Der Support von Motorola war bisher auch keine rechte Hilfe.

    Gruß, M.
     
  2. Diamond-X, 25.03.2011 #2
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    geht gar nicht in ordnung.
     

Diese Seite empfehlen