1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach installation CM7 V21 bleibt System beim Logo hängen

Dieses Thema im Forum "Root / Hacking / Modding für Xperia X10 Mini / Mini Pro" wurde erstellt von blackdeath715, 27.12.2011.

  1. blackdeath715, 27.12.2011 #1
    blackdeath715

    blackdeath715 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2011
    Hallo,

    ich habe ein dickes Problem. Mein X10 Mini Pro hängt sich auf nachdem das Sony Ericsson Logo erscheint.

    Ich habe gestern CM7 V21 mal drauf gemacht und es lief auch ohne Problem. Dann wollte ich noch was neues dazu installieren und anscheinend ist das schief gelaufen.

    Ich habe hier schon im Forum nach gesucht, nach der Fehlerbehebung aber leider nichts passendes gefunden.
    Hab auch versucht mein Handy an SEUS zu schließen, hat aber nicht reagiert :/

    Kann mir einer helfen?!

    Liebe Grüße
     
  2. kassi, 29.12.2011 #2
    kassi

    kassi Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    254
    Registriert seit:
    02.07.2011
    Phone:
    OnePlus One
    Deswegen immer Backups per CWM machen, wenn man als Anfänger am System rumspielt...
    Per SEUS neu flashen und dann alles von vorne!
     
  3. Multisaft7, 20.01.2012 #3
    Multisaft7

    Multisaft7 Android-Lexikon

    Beiträge:
    1,811
    Erhaltene Danke:
    439
    Registriert seit:
    21.01.2011
    Hab das Problem auch aber komm auch nicht mehr ins Recovery...

    Gesendet von meinem Desire HD mit Tapatalk
     
  4. kassi, 21.01.2012 #4
    kassi

    kassi Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    254
    Registriert seit:
    02.07.2011
    Phone:
    OnePlus One
    Dann bitte das hier machen :)
     
  5. Multisaft7, 22.01.2012 #5
    Multisaft7

    Multisaft7 Android-Lexikon

    Beiträge:
    1,811
    Erhaltene Danke:
    439
    Registriert seit:
    21.01.2011
    Hatte ich auch gemacht... Glaube die ROM ist fehlerhaft...

    Gesendet von meinem Desire HD mit Tapatalk
     
  6. kassi, 22.01.2012 #6
    kassi

    kassi Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    254
    Registriert seit:
    02.07.2011
    Phone:
    OnePlus One
    Zu 99,9% liegt der Fehler meistens beim User ;)
     
  7. Multisaft7, 23.01.2012 #7
    Multisaft7

    Multisaft7 Android-Lexikon

    Beiträge:
    1,811
    Erhaltene Danke:
    439
    Registriert seit:
    21.01.2011
    ... :D naja was gibts falsch zu machen!? Recovery? Full wipe?! Install! Reboot ... und dann blieb es hängen... hab die checksumme zwar nicht gecheckt... aber ja...hab wieder ne version vorher drauf geklatscht... geht nun wieder!
     
  8. kassi, 23.01.2012 #8
    kassi

    kassi Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    254
    Registriert seit:
    02.07.2011
    Phone:
    OnePlus One
    Evtl. vergessen, den Kernel zu flashen? ;)
     
  9. Multisaft7, 23.01.2012 #9
    Multisaft7

    Multisaft7 Android-Lexikon

    Beiträge:
    1,811
    Erhaltene Danke:
    439
    Registriert seit:
    21.01.2011
    war dieser nicht dabei ? :D

    und warum kam ich dann nicht mehr ins Recovery?!
     

Diese Seite empfehlen