1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Nand restore bleibt das Galaxy beim Bootlogo stecken

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von waqz, 28.11.2011.

  1. waqz, 28.11.2011 #1
    waqz

    waqz Threadstarter Android-Experte

    Beiträge:
    452
    Erhaltene Danke:
    23
    Registriert seit:
    02.05.2011
    Hallo,

    ich hab mich kurz um entschieden ICS auszuprobieren.
    Nand gemacht und ICS geflasht. Gefiehl mir aber nicht.
    JVT wieder geflasht und nun bleibt mein Galaxy beim Boot logo stecken.
    Gibts noch ne rettung für das Nand ? Ich will nicht alles neu einrichten müssen. Beim restore stand, "skippin sd-ext mount" oder sowas.
    Bitte helft mir.

    Grüße
     
  2. extralife, 28.11.2011 #2
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    du hast ein jvt-backup per cwm eingespielt - mit ics am phone?

    kann nicht funktionieren

    >>>> jvt mit odin flashen (pit 512 & repart) -> cf-root flashen -> backup flashen
     
  3. waqz, 28.11.2011 #3
    waqz

    waqz Threadstarter Android-Experte

    Beiträge:
    452
    Erhaltene Danke:
    23
    Registriert seit:
    02.05.2011
    Naja, hab ich mich wohl nicht richtig ausgedrückt ;)
    Ich hab die JVT geflasht - cf root geflasht und dann versucht nen restore zu machen.
    Klappte erst garnicht. Dann Dark Core geflasht der Kernel der auch vor ICS verwendet wurde und dann restored.
    Dann bleibts aber immer beim booten hängen. Es wird da auch nix in ext4
    oder so konvertiert wo es dann hängen bleibt.
     
  4. extralife, 28.11.2011 #4
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    und das alles, ohne einmal hochfahren zu lassen? - respekt - :D

    factory reset oder neu flashen

    abgesehen davon - warum postest du nicht im ics-thread?
     
  5. waqz, 28.11.2011 #5
    waqz

    waqz Threadstarter Android-Experte

    Beiträge:
    452
    Erhaltene Danke:
    23
    Registriert seit:
    02.05.2011
    Immer hochfahren lassen dazwischen :D
    Weil ich mir gedacht hab das es eigentlich ja nix mit ICS zu
    tun hat ;) Aber naja okay, es geht nicht. Richte grade neu ein -.-
     
  6. Zwerkel, 01.12.2011 #6
    Zwerkel

    Zwerkel Android-Experte

    Beiträge:
    837
    Erhaltene Danke:
    265
    Registriert seit:
    17.05.2011
    Ich hatte (ja wir lernen alle durch Fehler :D ) genau dieses Problem auch schon, nur dass mein SGS bei jedem Reboot automatisch ins Recovery gebootet hat. Alle Versuche da etwas zu retten haben nichts geholfen... wahrscheinlich bin ich dafür dann doch ein bisschen zu unwissend (kann man ja auch mal ruhig zugeben, oder?)
    Ich hatte so das Gefühl, als ob sich im NB irgendwas zerschossen hat, weil obwohl ich zuvor den alten Kernel geflasht hatte ich immer wieder im CWM der zuvor installierten ROM gelandet bin.

    Aber... was habe ich daraus gelernt?
    Mach dir ein sauberes NB ... kopier das in 2 Min. auf die Festplatte deines Rechners, dann kannst Du fummeln, spielen sonst was und kommst auf jeden Fall wieder sauber zurück.

    Hilft Dir jetzt nix... aber vielleicht für die Zukunft.
     
  7. Maso, 01.12.2011 #7
    Maso

    Maso Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2010
    Hm habe das selbe problem, wohl auch zu unwissend.. hatte kein Netz mit ICS weil ich nicht vom JVT modem kam nehme ich an, wollte mein backup wiederherstellen, hat nicht funktioniert (hätte mich auch gewundert).

    Jetzt werd ich wohl mit Odin die alte standard firmware flashen müssen, richtig? Sollte das dann funktionieren?

    Wie kann ich denn mein aktuelles System inkl. kernel etc. komplett sichern so dass ich im Zweifelsfall immer wieder zurück komme?

    LG
     

Diese Seite empfehlen