1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach OCLF startet Galaxy nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von redroomboy, 06.01.2011.

  1. redroomboy, 06.01.2011 #1
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    hi,

    mein betreff sagt schon alles und wurde hier oft erwähnt aber irgendwie scheint mein problem etwas "spezieller" zu sein.

    ich habe den z4root hier aus dem forum runtergeladen und den neuen oclf aus dem market. hab einen temporären root gewählt, die ext2 tools installiert und danach gelagfixt. alles verlief ohne probleme (hatte das mal vor wochen auch gemacht).

    das handy hat neu gestartet und was ist? es kommt der schriftzug samsung galaxy s, dann kommt die animation, dann das S und beim S brumt es einmall, kurz danach brummt es drei mal schnell.... dann gehts grad so weiter: 1x brummen, 2x brummen und das display bleibt schwarz.

    ich hab den akku raus, volume up, home-tage und on-taste. dann erscheint der samsung galaxy schriftzug aber dann geht wieder die animation los und dann das S.... wenn ich das handy an den pc anschließe lädt der akku ganz normal...

    jetzt ist natürlich die frage: gibt es nicht die möglichkeit wie bei nokia die software ganz normal wieder aufzuspielen... oder habe ich bei der 3-tasten-kombi etwas falsch gemacht?

    sollte ich das einschicken müssen können die dort sehen was ich "angestellt" habe oder hauen die wieder ein neues betriebssystem auf?

    danke
     
  2. Randall Flagg, 06.01.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  3. redroomboy, 06.01.2011 #3
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    es geht keiner der beiden modi... evtl mache ich was falsch: vol up oder down + home + on/off. sobald der samsung galaxy s schriftzug kommt lass ich alles los? oder ist das falsch. wenn ich loslasse geht der bootvorgang normal weiter....

    wieso ist heute oclf tag???? haben die programierer evtl bockmist gebaut???

    noch ein kleines detail habe ich zu erwähnen ich hatte den zeam drauf. kann es sein, daß er probleme hat zu starten. das handy scheint ja nicht komplett tot zu sein
     
    Zuletzt von einem Moderator bearbeitet: 06.01.2011
  4. Entente, 06.01.2011 #4
    Entente

    Entente Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    50
    Registriert seit:
    19.11.2010
    Phone:
    Samsung Galaxy S
    Nicht alles loslassen nur die Powertaste(die Einzelne rechts).

    Haha,die Programierer haben sicher keinen mist gebaut,wie sagt man so schön..

    99% aller Probleme sitzen vorm Gerät.
     
  5. redroomboy, 06.01.2011 #5
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    sobald der schriftzug galaxy s samsung kommt lasse ich die power-taste los und lasse die anderen zwei gedrückt. es erscheint kurz danach das animiert S, paar sekunden später vibriert es kurz und das S ist weiterhin animiert.... weiter tut sich nix... kann es sein, daß mir nach dem froyo-update die 3-tasten-funktion entfernt wurde???

    shit was mache ich nun.. wenn ich das einschicke und die finden raus was ich gemacht hab bin ich geliefert....
     
  6. SvenY, 06.01.2011 #6
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    37
    Registriert seit:
    30.12.2010
    Wo fängst du denn an zu drücken? Beim Powerbutton?

    Ich fange immer bei Volume - an dann die Fronttaste und dann der Powerbutton und wenn es startet lass ich alles los; klappt immer.

    Ansonsten gibt es hier aber auch eine Anleitung was man machen kann wenn man nicht mehr in den Downaloadmondus kommt.
     
  7. Randall Flagg, 07.01.2011 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Guck mal hier so kommst in den Download:
    http://www.android-hilfe.de/anleitungen-fuer-samsung-galaxy-s/55922-download-mode-nach-brick.html

    Hoffe es klappt,wenn nicht musst es einschicken! Sag es ist beim Updaten mit Kies passiert!
    Sollte keine Probleme geben wie Du hier lesen kannst(bin da auch vertreten,leider..:) )
    http://www.android-hilfe.de/samsung...g-galaxy-s-gebrickt-umtausch-erfahrungen.html

    Wenn Du die richtige Story erzählst musst nix bezahlen.
    Ärgerlich ist es trotzdem,kenne das gut.
     
  8. redroomboy, 07.01.2011 #8
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    hi,

    danke für deine hilfe. ich hab auch schon hier mehrmals das flashen per odin gefunden. nur meine frage dazu: es werden ja per odin andere versionen als die auf meinem telefon angeboten?? wenn ich später das handy an kies anschließe um meine original-version drauf zu bekommen oder z.b. ein zukünftiges update zu machen, wird das von kies anerkannt?

    und wenn ich das flash und evtl später mal einschicken muß ist die garantie weg? ich verstehe leider nicht was nach dem flashen passiert.... oder kann ich dann ganz normal das handy wiederherstellen?

    ich überlege grad nachher in der stadt den micro usb stecker und den widerstand zu kaufen aber wenn das flashen nachher mein handy total verfremdet so sieht es später mit der garantie schlecht aus

    hi,

    danke für deine hilfe. ich hab auch schon hier mehrmals das flashen per odin gefunden. nur meine frage dazu: es werden ja per odin andere versionen als die auf meinem telefon angeboten?? wenn ich später das handy an kies anschließe um meine original-version drauf zu bekommen oder z.b. ein zukünftiges update zu machen, wird das von kies anerkannt? außerdem denke ich daß das flashen bei mir eh nicht funktionieren wird, da ich ja gelagfixed habe. wenn ich nicht ins menu gelangen kann kann ich den lagfix nicht entfernen und auch nicht flashen oder?

    und wenn ich das flash und evtl später mal einschicken muß ist die garantie weg? ich verstehe leider nicht was nach dem flashen passiert.... oder kann ich dann ganz normal das handy wiederherstellen?

    ich überlege grad nachher in der stadt den micro usb stecker und den widerstand zu kaufen aber wenn das flashen nachher mein handy total verfremdet so sieht es später mit der garantie schlecht aus[/QUOTE]
     
    Zuletzt von einem Moderator bearbeitet: 07.01.2011
  9. DoubleX667, 07.01.2011 #9
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Hast du schon mal versucht, ob du während das Handy hängt Zugriff via adb hast?

    Dann würde dir vielleicht ein adb reboot recovery weiter helfen.
     
  10. redroomboy, 07.01.2011 #10
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    danke für den tipp... aber ich finde immer nur anleitungen um in den download modus zu kommen. darüber finde ich hier nix im forum. kannst du mir den link für die anleitung und download geben? vielen dank

    hey sorry ich weiß nicht alle haben zeit mir zu antworten aber mein problem ist ich müßte bis 16 uhr das handy einschicken. das mit ADB scheint komplexer zu sein als ich dachte. anleitungen gibt es definitiv nur für den downloadmodus. danke euch

    PS: hab sdk und adb runtergeladen. hab das adb ins verzeichnis rein in das es gehört.. und dann????
     
    Zuletzt von einem Moderator bearbeitet: 07.01.2011
  11. extralife, 07.01.2011 #11
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    adb reboot recovery (usb-debugging - an)
     
  12. redroomboy, 07.01.2011 #12
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    also ich habs hinbekommen. so gehts:

    - SDK und ADB runterladen
    - SDK installieren
    - den ordner android sdk windows umbenennen (z.b. androidsdk) und direkt auf C verschieben
    - adb in den order tools von androidsdk verschieben
    - den windows start button drücken und in die zeile programme/dateien durchsuchen cmd eingeben
    - ein schwarzes fenster geht auf. dort eingeben cd\
    - handy einschalten und anschließen
    - im schwarzen fenster eingeben: androidsdk (oder wie ihr den genannt habt)/tools/adb reboot recovery
    - im handy geht das berühmte recovery menu an. dort auf wipe/factory reset mit der volume taste und home taste drücken zum bestätigen
    - dann kommt delete all data und mit ok bestätigen
    - das handy fährt hoch, S-symbol kommt und braucht paar minuten und das wars schon :D

    das youtube video hier hat sehr geholfen

    YouTube - Samsung Galaxy S Clockwork Mod Recovery Mode & How to Fix Android SDK Error Tutorial

    in der mitte kommt der vorgang vor.

    seht mich mal an wie ich lächle... :D
     
  13. volish, 07.01.2011 #13
    volish

    volish Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    12
    Registriert seit:
    23.03.2010
    und jetzer fix fuer 3tasten mache fuer die zukunft ;)
     
  14. redroomboy, 07.01.2011 #14
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    na that you can say very loud :D
     
  15. volish, 07.01.2011 #15
    volish

    volish Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    12
    Registriert seit:
    23.03.2010
  16. Minus, 12.01.2011 #16
    Minus

    Minus Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Liebe Community!

    Bin bis jetzt gut zurecht gekommen hier und die Suchfunktion hat mir immer weitergeholfen. Habe mein Galaxy S nun seit zwei Wochen von A1 und hab es schon am ersten Tag auf Froyo geupdatet. Doch die Lags störten mich ,darum habe ich es heute mit z4root gerootet und OCLF( One klick lag fix) installiert. Klappte alles. Es steht da in 5 Sekunden rebootet es. Als es sich wieder einschaltet kommt noch das A1 Logo, dann das S und ab dann vibriert das Hnady nur mehr ab und zu.

    Bitte helft mir

    LG
     
  17. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  18. Randall Flagg, 12.01.2011 #18
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Hättest noch nicht mal gebrauch,stand ja gleich 2 Threads drüber. :)
    Geht der Downloadmodus noch?
    Dann versuchern neu zu flashen!
    OCLF ist veraltet und bringt unter Umständen auch Probleme,siehst ja jetzt selbst.
    Hättest via Odin einen Speedkernel geflasht oder die JPY.
    Wäre schneller gegangen und wohl nicht daneben.
    Ist wohl beim anlegen des ext2-Containers was schief gelaufen..oder an irgend ner anderen Stelle.
    USB debugging an? Dann adb oder hier:
    http://www.android-hilfe.de/anleitungen-fuer-samsung-galaxy-s/55922-download-mode-nach-brick.html
     

Diese Seite empfehlen