1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Overcome auf Orig. Backup jetzt kein Boot mehr

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von Noli, 09.05.2011.

  1. Noli, 09.05.2011 #1
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Hallo,

    Ich habe gestern mein Tab zum testen mit der Overcome ROM ausgestattet wollte dann aber doch wieder auf meine Stock Rom zurück und habe über den Clockwork Mod mein Backup Wiederhergestellt. Jetzt bootet mein Tab aber leider nicht mehr. Ich komme in den Download Modus und kann von dort auch diverse andere Firmwares über Odin flashen aber keine der Firmwares die ich versucht habe wiederherzustellen booten. Ich komme weiters auch nciht mehr in das Recovery Menü. Wenn ich das Tab einschalte kommt das "Galaxy Tab" Logo und das wars. Hat jemand vl. eine Idee was da kaputt sein kann?

    Ich habe schon versucht die Stock ROM zu flashen aber bei dieser kommt leider ein Fehler beim Punkt Boot.

    Danke schön.
     
  2. rolituba, 09.05.2011 #2
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Da hast du dir den kernel zerschossen ... flash mit odin noch einmal den overcome-kernel und probier dann das backup wiederherzustellen!

    alternativ: odin - overcome kernel flashen - im recovery menü zu punkt voodoo, dort voodoo und system conversion deaktivieren (so wird dein system auf rfs zurück gebracht) - dann die stock-rom lt. beschreibung flashen
     
  3. Noli, 09.05.2011 #3
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Habe das gerade probiert, beim flashen vom Kernel (OCed und NonOCed kommt beim zImage immer ein Fehler. Ein Error Code wird nicht angezeigt nur das ein Thread nicht completed ist.

    Danach habe ich das bekannte Bild mit dem Handy und der PC Verbindung mit dem gelben Rufzeichen dazwischen.
     
    Zuletzt bearbeitet: 09.05.2011
  4. rolituba, 09.05.2011 #4
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Passiert das gleiche, wenn du eine komplette rom flashst: pda, csc, phone, pit + repartition?
     
  5. Noli, 09.05.2011 #5
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Nein da funktionierts :/ bootet wie gesagt dann aber leider nicht.
     
  6. rolituba, 09.05.2011 #6
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Welche roms hast du bis jetzt versucht zu flashen? (ich meine komplete roms: pda, csc, phone und pit)
     
  7. Noli, 09.05.2011 #7
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Roto2 JME
    XXJMG
    WJJ4
    sowie die JMK Stock
     
  8. rolituba, 09.05.2011 #8
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    puh ... das ist sehr eigenartig! Probier jetzt folgendes: extrahier die zimage aus der full-overcome-zip und vergleiche sie mal mit der zimage des kernels ... gegebenfalls austauschen und neu flashen!

    Jetzt fällt es mir erst auf! Du hast ja probiert die jmg zu flashen ... jetzt hast wieder den gelockten bootloader, da kannst den oc-kernel nicht mehr flashen!
    ... war die jmg die erste, die du versucht hast zu flashen?
     
    Zuletzt bearbeitet: 09.05.2011
  9. Noli, 09.05.2011 #9
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Die Files waren gleich groß, habe sie jetzt trotzdem getauscht aber nun fängt Odin garnicht an mit dem flashen. Steht einfach beim Punkt zImage und tut nichts.
     
  10. rolituba, 09.05.2011 #10
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    ... siehe meine ergänzungen oben: wir müssen jetzt mit der jmg weitermachen!
    Versuche noch einmal die jmg, wichtig ist diese mit dem pit-file und gesetztem haken bei repart zu flashen!
     
  11. Noli, 09.05.2011 #11
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Ah sorry hab den edit nicht mehr gesehen. Hab jetzt die JMG wieder geflasht aber das Tab steht noch immer beim Startschirm und das Recovery Menü geht leider auch nicht. Die JMG habe ich zum testen zwischendurch installiert. :(
     
  12. rolituba, 09.05.2011 #12
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Und bei odin gibt es keine fehlermeldung?
     
  13. Noli, 09.05.2011 #13
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Nope, zeigt nur "PASS!" an und keine Fehlermeldungen.
     
  14. rolituba, 09.05.2011 #14
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Da hatten wir schon mal einen ähnlichen fall: http://www.android-hilfe.de/root-ha...bis-galaxy-tab-samsung-flash-erfolgreich.html ... les dir den thread durch, vielleicht bringst es mit heimdall wieder flott!

    hier noch ein weiterer link zu heimdall mit beschreibung: Heimdall – Glass Echidna

    Im moment fällt mir auch nicht mehr ein, vielleicht gibts andere user, die eine idee haben ... oder ich hab noch eine nächtliche erleuchtung?

    Noch eine anmerkung: mit der roto wirds wahrscheinlich nicht funzen (wegen gelockten bootloader), probier einfach die jmg lt. anleitung mit heimdall zu flashen!

    Ich hab da noch was gefunden: Galaxy Tab nach Flash mit Odin nicht startbar
     
    Zuletzt bearbeitet: 10.05.2011
  15. KojoeBC, 10.05.2011 #15
    KojoeBC

    KojoeBC Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    12
    Registriert seit:
    13.04.2011
    Phone:
    Huawei P8
    Also bei mir hat es in diesem fall immer mit flashen der jmd geklappt. hab mir da anfangs so eine liste gemacht: da steht: jmd geflasht mit odin 1.7, p1eur.pit, haken bei re-part, haken bei reboot.
    vielleicht klappt das ja?
     
  16. rolituba, 10.05.2011 #16
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    ... irgendwie scheint es mit dem kernel-flash probleme zu geben (obwohl odin nichts meldet), denn sonst würde man ins recovery gelangen, daher bin ich der meinung, dass es mit der jmd auch nicht funzen wird (aber wer weiß das schon?) ... an der dbdata kanns eigentlich auch nicht liegen ... sehr kurios!?
     
  17. Noli, 10.05.2011 #17
    Noli

    Noli Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    06.04.2010
    Interessanterweiße wenn ich versuche mit der p1 euro zu flashen crashed odin beim kernel flash und bei der dbdata. Bei Heimdall ist der Start button leider ausgegraut obwohl ich den Trieber installiert habe :sneaky:
     
  18. rolituba, 10.05.2011 #18
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    ... dann hast vermutlich etwas nicht oder nicht richtig ins frontend eingetragen!
     

Diese Seite empfehlen