1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Reboot immer alles weg !

Dieses Thema im Forum "Hyundai A7HD / A7 Forum" wurde erstellt von axbl, 17.05.2012.

  1. axbl, 17.05.2012 #1
    axbl

    axbl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2012
    Hi,
    vielleicht kann mir jemand helfen !
    Nach einem Reboot waren plötzlich alle meine Einstellungen weg.
    Oberfläche auf koreanisch.

    Wenn ich dann alles wieder einrichte (Sprache, Apps, WLAN, ...) und den A7HD neu starte ist wieder alles weg.

    Grüße,
    Axel
     
  2. Speckbear, 17.05.2012 #2
    Speckbear

    Speckbear Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2012
    Hallo, ich habe immer nicht nicht meine A7HD :(, kann also nur auf das Mitlesen zurückgreifen, aber im anderen Forum stand folgendes Hinweis:

    Hast Du irgdendwas als root bearbeitet ?
    Welches Rom ?
     
  3. axbl, 17.05.2012 #3
    axbl

    axbl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2012
    Hallo Speckbear,
    danke, das wars.
    Habe jetzt über einen Rootexplorer die busybox Datei von xbin nach bin verschoben, und schon bleibt alles beim Booten erhalten.
    Grüße und Danke,
    Axel
     
  4. myrowa, 18.05.2012 #4
    myrowa

    myrowa Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2012
    hallo
    hatte auch das problem nach der custom firmware update.
    und das ärgerlichste war natürlich das ich tausend app eingespielt hatte.
    habs dann einfach gelöst indem ich die firmware nochmal drauf gespielt habe
    aber ohne vorher zu formatieren.
    dadurch waren alle apps noch da.
     

Diese Seite empfehlen