1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Restore Probleme mit Link2SD/Market

Dieses Thema im Forum "Android Allgemein" wurde erstellt von Flexman, 18.03.2012.

  1. Flexman, 18.03.2012 #1
    Flexman

    Flexman Threadstarter Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    6
    Registriert seit:
    08.05.2011
    Habe bei meinem Handy soeben ein Restore von einem Backup gemacht.

    Leider kann Link2SD die zweite Partition nicht mounten ("Invalid Argument") und der Google Market fehlt auch - was die Installation einiger Anwendungen erschwert.

    Die zweite Partition war mit ext3 formatiert (vielleicht hat das CWM anders formatiert?), aber auch mit anderen FS will das nicht klappen.

    Irgendwelche Ideen wie ich das wieder reparieren kann?
     
  2. Flexman, 18.03.2012 #2
    Flexman

    Flexman Threadstarter Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    6
    Registriert seit:
    08.05.2011
    Tja, so wie es aussieht gibt es da gleich mehrere Fehlerquellen:
    Zum einen hat CWM die Partition mit ext4 formatiert, dabei hatte sie ursprünglich ext3. Das habe ich nun behoben, aber es hat leider nichts verändert.
    Dann fehlt das Verzeichnis /etc/init.d wo anscheinend das Mount-Skript von Link2SD liegen sollte.
    ...und trotzdem gehen ein paar Apps die eigentlich auf dieser Partition liegen. Ganz eigenartig.
     

Diese Seite empfehlen