1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach rom-flash tegra3 spiele nicht kompatibel?

Dieses Thema im Forum "Root / Hacking / Modding für HTC One X" wurde erstellt von FotoMichi, 29.06.2012.

  1. FotoMichi, 29.06.2012 #1
    FotoMichi

    FotoMichi Threadstarter Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    33
    Registriert seit:
    14.01.2012
    Phone:
    HTC One X
    hey gemeinde :)

    ich habe heute zum ersten mal die arhd 7.1.0 erfolgreich geflasht und eingerichtet. jetzt kann ich im playstore allerdings keine tegra3 spiele mehr installieren (meltdown, machinarium, ect..) jemand eine idee, lösung zu diesem problem?
     
  2. FotoMichi, 30.06.2012 #2
    FotoMichi

    FotoMichi Threadstarter Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    33
    Registriert seit:
    14.01.2012
    Phone:
    HTC One X
    hat keiner eine idee? hab nur ich dieses "problem" ?
     
  3. schiffi, 30.06.2012 #3
    schiffi

    schiffi Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    installiere mal die nvidia app und schau ob du damit auf die spiele zugreifen kannst.
     
  4. FotoMichi, 30.06.2012 #4
    FotoMichi

    FotoMichi Threadstarter Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    33
    Registriert seit:
    14.01.2012
    Phone:
    HTC One X
    hmm, komisch. dort funktioniert es...machinarium war vor dem rom-flash ein spiel, was ich zocken konnte. jetzt nach dem flash, nicht mehr
     
  5. TimeTurn, 03.07.2012 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Riptide GP funzt bei mir problemlos unter ARHD 7.1 auch mit Tegra3-Effekten.
     
  6. bunteradler, 03.07.2012 #6
    bunteradler

    bunteradler Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Phone:
    Galaxy S7
    Kann es sein dass die Spiele vll. noch nicht mit der Base-Version kompatibel sind, ist ja auch noch nicht die offizielle Version.
     
  7. TimeTurn, 03.07.2012 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Vermutlich liegt das dann eher am Fingerprint in der build.prop. Der steht auf 4.0.4 - erkennt der Market vermutlich schlicht noch nicht zuverlässig. Theoretisch sollte das reichen, den mit dem Fingerprint von 1.29 zu überschreiben.
     

Diese Seite empfehlen