1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach SD-Mount am PC alle Apps auf der SD nicht mehr verfügbar.

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von shaab, 26.01.2011.

  1. shaab, 26.01.2011 #1
    shaab

    shaab Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    29.01.2010
    Phone:
    Nexus One
    Hallo,

    ich habe gestern Abend mein Nexus (CM 6.1.1) an PC angeschlossen und die SD gemountet um Daten aufzuspielen.
    Nach dem ich fertig war habe ich die SD am Nexus wieder ungemountet.
    Nun funktionieren alle Apps nicht mehr die ich auf die SD geschoben habe (in CM aktiviert das ich "alle" verschieben kann).
    Im AppDrawer sind sie nicht mehr sichtbar.

    Wenn ich unter Anwendungen Verwalten schaue sind sie noch sichtbar, aber mit einem SD-Karten Symbol.
    Beim draufklicken ist auch nur noch die Option "Verschieben" verfügbar und nicht auf Verschieben auf Telefon oder SD.
    Beim Klick darauf sagt er das die Anwendung nicht existiert...

    Hattet ihr schonmal sowas und wisst ihr von was das kommt / wie man das beheben kann?

    Anbei noch 3 Screens.
     

    Anhänge:

    Zuletzt bearbeitet: 26.01.2011
  2. shaab, 26.01.2011 #2
    shaab

    shaab Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    29.01.2010
    Phone:
    Nexus One
    Hat sich erledigt.
    Habe über Navigon Fresh meine Karten von Q1 auf Q3 aktualisiert...
    Navigon Fresh hat dabei anscheinend die versteckten Ordner gelöscht und ersetzt. :(
    Mein Titanium Backup ist hoffentlich noch nicht allzulang her.
     
  3. Kaeptn-G., 26.01.2011 #3
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Oha! Was soll denn das? hast du den(die) Entwickler diesbezüglich mal angeschrieben? das sollte nicht sein!
     
  4. shaab, 26.01.2011 #4
    shaab

    shaab Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    29.01.2010
    Phone:
    Nexus One
    Ist anscheinend schon bekannt bei Navigon, getan wurde bisher aber nichts.
    Ich dachte der spielt mir nur die neuen Maps ein und der rest bleibt unangetastet...
    Habe meine SD Karte mal begutachtet der Ordner .android_secure wurde gelöscht und neu erstellt und nur noch die Navigon.asec reinkopiert.
     
    Zuletzt bearbeitet: 26.01.2011
  5. galaxyphone, 11.02.2011 #5
    galaxyphone

    galaxyphone Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    42
    Registriert seit:
    21.11.2010
    Phone:
    LG G3
    Habe genau das gleiche Probelm, nur gerade kein Titanium Backup.
    Alle Angry Birds und andere Spielstände weg :angry:
    Habe sogar probiert, alles mit O&O Unerase wiederherzustellen - erfolglos!
    Kennt jemand sonst noch eine Möglichkeit?
     
  6. chillmaster, 10.04.2011 #6
    chillmaster

    chillmaster Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    3
    Registriert seit:
    05.04.2011
    mist mir ist das gleiche auch passiert nachdem ich das mit Navigon probiert habe...Und nun sind alle meine Programme weg und ich muss die alle neu laden? Wie schaut es aus, wie bekomme ich die aus gegrauten icons gelöscht? Da kommt nur Anwendung ist nicht auf dem Telefon installiert
     
  7. shaab, 11.04.2011 #7
    shaab

    shaab Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    29.01.2010
    Phone:
    Nexus One
    Hi chillmaster,

    falls du ein Titanium Backup o.ä. hast könntest du deine Apps wiederherstellen.
    Ich habe damals dann eh ein neues Rom aufgespielt und alle apps neu installiert...

    Kannst ja mal versuchen die "grauen" apps aus dem market zu laden, vll klappt das.
     
  8. chillmaster, 11.04.2011 #8
    chillmaster

    chillmaster Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    3
    Registriert seit:
    05.04.2011
    Danke hatte aber kein Backup. Hab alle Apps wieder geladen und dann ist das aus gegraute wieder weg. Danach waren die Apps 2 mal im Menü. Wieder deinstalliert und wieder installiert und jetzt passt es. Ein Action....


    Sent from my LG-P990 using Tapatalk
     

Diese Seite empfehlen