1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Standby sieht das Display wie zerbrochen aus

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von unbleest, 23.01.2010.

  1. unbleest, 23.01.2010 #1
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Hi, als ich heut Morgen meine Mails kontrollieren wollte sah mein Display aus als ob es ein zerbrochener Spiegel wäre. Das Bild war Spiegelverkehrt und nicht richtig zusammengesetzt (wie ein Puzzle).

    Ein Restart hat zwar geholfen, der Schrecken war dennoch gross.

    Hatte schon einer dieses Problem?

    Woran kann das liegen?
    Also ich hab den ganzen Abend am Nexus rumgespielt, und es dann über Nacht mit meinem Ipod USB Ladeadapter aufgeladen. Ich hab kurz kontrolliert ob es auch auflädt, und dann in den "Standby" geschickt. Und sonst hab ich nichts aussergewöhnliches gemacht.
     
  2. MacKnoedel, 23.01.2010 #2
    MacKnoedel

    MacKnoedel Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    18
    Registriert seit:
    07.09.2009
    Phone:
    Nexus One
    Vielleicht hat der Lagesensor ein paar falsche Infos ans System geschickt?
     
  3. Deanna, 23.01.2010 #3
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Genau diesen Fall hatte ich nicht, aber an meinem Milestone hatte ich einmal den Effekt, dass das Display unkontrolliert zu blinken anfing, wenn ich das Samsung Netzteil von meinem alten Handy genommen habe.

    Evtl. liegts ja am IPod Ladegerät. Versuche es doch erstmal am USB zu laden oder schau, ob der Effekt am IPod Lader noch mal auftritt.
     
  4. unbleest, 23.01.2010 #4
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Das 1. mal aufladen war am USB des PCs da gabs keine Probleme.

    Werde ja dann Morgen sehen ob es am Ladegerät liegt.
     
  5. Tommy0815, 24.01.2010 #5
    Tommy0815

    Tommy0815 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    11.01.2010
    Lade mein Nexus auch über ein Samsung Ladegerät und hatte solche Probleme auch noch nicht.
     
  6. unbleest, 25.01.2010 #6
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Naja 2 mal jetzt aufgeladen, und kein Problem mehr.

    Vielleicht kam es vom Wasserbett Deanna hat ja auch schonmal gepostet dass das Nexus das Wasserbett nicht mag :)
     
  7. Deanna, 25.01.2010 #7
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Am Nexus habe ich auch keine Probleme, sondern hatte welche am Milestone.
    Und ich weiß nicht, ob sich der IPod-Lader an die Standards hält...

    Update: Na, dann ist ja gut, verstehe gar nicht, warum die die Betten nicht mögen :D
     

Diese Seite empfehlen